cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Internet constantly cutting off.. mostly at the night (7pm-12am)

Reply
9 REPLIES 9
SBibi
Conversation Starter

So recently (as in the past two days) the internet has started to cut off and then try to reconnect and then cut off and try and repeat for like 20 minutes.. and be okay for an hour... and then repeat the process again.

 

When I go to 192.168.1.1 and watch the page as the process is occurring I can see that the Link Rate starts of at 55000 as it constantly is, then tries to connect, fails, says disconnected and out pops a different link rate number, and it repeats that over and over until it finally connects for a short time only to repeat the process all over again.

 

I just don't know why it's been dropping a lot as of the past few days if nothing has changed.

 

Also, when the phone calls the internet often drops out too, but not all the time.

 

Any help would be appreciated as the internet is pretty much unusable atm.

Community Team

Hi SBibi,

 

I'm sorry to hear this and I'll take a look now. I've run a test on the line which hasn't detected a fault. Just to confirm, are you experiencing any issues with the voice service such as noise on the line? Does your master socket have a test socket?

 

Thanks

 

SBibi
Conversation Starter
No noise on the line. We do have a test socket on the master socket. Also the problem is occurring right now as well.
Community Team

Hi SBibi,

 

Thanks for letting me know. Would it be possible to connect the router at the test socket for at least 24hrs to see how the stability compares?

 

Thanks

 

SBibi
Conversation Starter
I've connected to the test socket for now (I think). It's the one on the inside after you take the cover off the master socket right? That's what I did.

I'll let you know how it compares and if there's any drops over this 24 hour period
Community Team

Hi SBibi,

 

Ok thank you and please let us know how the stability compares.

 

Thanks

 

SBibi
Conversation Starter

Hey it's been a while because after connecting to the test socket it was fine for a while.. even though the speed dropped from 58 to 42... but now while it's still connected to the test socket it's started to happen again today as well as the speed dropping to 22mb!! (when we pay for 74!)

It has been connected to the test socket for almost two weeks and the speed didn't go back to normal, it's decreased - which is weird because it was consistently 58 for like a year. Please can something be done about this because being advertised as 63mb average and then having the speed has more than halved of what it should be at 22mb, which isn't acceptable, and it's dropping randomly.

Community Team

Hi SBibi,

 

I'm sorry to hear this. I've re-run the line test which hasn't detected a fault. The connection looked very stable up until yesterday. Just to confirm, is the voice service ok with no noise on the line?

 

Thanks

 

SBibi
Conversation Starter

The voice line is OK and stable

Community Team

Hi SBibi,

 

Sync speed is now 51.8Mbps and stability looks much improved, have you noticed an improvement at your end?

Chris