cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Internet is completely unusable

ANSWERED
Reply
Highlighted
Conversation Starter

If I move out or move further from the Modem, Results are 3 Times worse... Anyway.

 

1.png2.png3.png4.png5.png6.png7.png

 

If I did wrong please let me know, as I didn't really understood what's going on in there. The Chart was moving up and down, My Name Disappearing then Reappearing, So I took foto of the highest it reached.  My Name is Kelbim on the List. 

 

 

Also, WiFi Speeds seem to be in Range of 27-35 Mbps, but When I open Youtube, Netflix, Discord and other Apps, It's constantly Buffering, Then it plays for like 10 minutes then buffer for like 2 minutes and so on. Even wired computer has buffering problem especially on Facebook, But when I do Speed Test it shows as 69 Mbps. This problem seem to be more and more similar to what I had before when I first made contract with TalkTalk and My Router was Changed and problem was fixed. https://community.talktalk.co.uk/t5/Fibre-Broadband/Slow-Internet-Even-though-SpeedTest-numbers-are-...

Although I'm not sure if that's what's going on here, but Symptoms are very similar, but less frequent then before, I have to Restart Modem Frequently, Only when I restart Modem Speeds goes back to Normal, but an hour or more later it's back to square one.

Highlighted
Community Star

Something is dramatically affecting your received signal (look at the signal strength/time graph). This should be a fairly flat line with only slight variations, but yours is up down like anything. 

 

This could be the router, your device or anything in between. Roughly where is the router, what is around it & where is the device running the analyser (same floor)?

 

The general rule is to keep the router away from:-

 

  1. Cordless phone (DECT) base stations

  2. TVs

  3. Loudspeakers & any sub-woofers (including those used with a PC)

  4. Computer monitors

  5. Electrical appliances – they often transmit their own signals that can interfere with Wi-Fi signals.

  6. Bluetooth devices – they operate on the same Wi-Fi frequency as your broadband, which can cause signal problems.

  7. Mirrors – they actually reflect Wi-Fi signals, stopping them from passing through walls and reflecting them back into the room.

  8. Anything containing large amounts of water – things like fish tanks and boilers can absorb Wi-Fi signals like a sponge.

  9. Large metal objects – radiators, for instance, will have the same effect on your Wi-Fi as mirrors. If you have a tower PC case with an internal WiFi card, the metal of the case can block signals to & from the antennae if they are located behind the tower case.

 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Conversation Starter

1. - Don't have that.
2. - TV is next door, like 20 meters away if measured by cable, and 5 Meters away if measured straight through the wall.
3. - Don't have these at all
4. - Computer Monitor is in the same room as Modem, but Like 2 Meters away.
5. - Nothing Near Modem
6. - Don't Use Bluetooth Devices.
7. - No Mirrors in the room.
8. - Boiler is Next room Around 6 Meters away if Measured Through the wall.
9. - No Large Objects, PC Case is Like 1+ Meter away, Can't move it further away, Cable is too short, But I doubt it's the issue here, If it was then It would have been experiencing this since the begging, and now I only experience this issue since 2 weeks.

 

- WiFi Analyser was done in the same room, Like 1.5+ meter away from Modem, Router is in The Corner of the room, on a small furniture stand, The closest item to Modem is a good meter away.

 

Highlighted
Community Star

Thanks for confirming that. Do you have any other device that can run a WiFi analyser & take screenshots from about the same place? I am trying to find out if it is just one device, the router, or something electrical somewhere in your property that is causing this waveform to be so chopped up?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Conversation Starter

Hello, Sorry for late reply, I wasn't at home. Today I done it on my Phone around 10 day time, it was also up and down like crazy, however done it not long ago on all 3 Devices, all 3 were + - around the same.

 

I done this test From a Different Phone.

 

2.4g.jpg5g.jpgAP List.jpgChannel 1.jpgChannel 2.jpgSignal Meter.jpgspeed test.jpgtime graph.jpg

 

 

Also when I open a game app on mobile keeps giving me error.

Screenshot_2019-06-15-02-38-54.png

But once I turn Mobile Internet it goes through without any problems.

Highlighted
Community Star

In the 2.4GHz band make sure that the channel bandwidth is set to 20MHz only, this wasn't evident in the first set of screenshots, probably because nothing supported 40MHz at that time. A 40MHz channel, with the level of congestion you have, is unsustainable, please see my guide on how to do this.

 

If you want to try & improve the 2.4GHz band then you are going to need to find the cause of the continual drops seen in the signal strength/time graph (note in the original set of screenshots this was the mauve colour & in the latter it was the red one, but still the 2.4GHz band). This is unlikely to be down to WiFi interference, but is probably coming from some electrical appliance in your property. The only way to find this is to turn anything connected to the electrical supply (except the router obviously) off one at a time & recheck the graph to see if it flattens out a bit.

 

Sometimes large appliances can generate massive amounts of electromagnetic energy that can disrupt the low-power signals in Wi-Fi connections. Even if the energy from appliances does not cause steady interference, it can result in periodic spikes that can cause a connection dropout, especially when the appliance is turned on or off.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Conversation Starter

I've Changed 2.4GHz Band to 20MHz now, Will test it in a minute, Also I've noticed if I enable "Band Steering" Then My TV can't connect to WiFi, but if I disable then it connects no problem.

 

You mentioned different colors in 2.4GHz Band, By colours you mean The first set of Screenshots had different colors, and then next set has different?, If that's the case, then Everytime I close APP and Re-Open it shows in Different Colors.

 

I will try do another Analyse with everything turned off, but modem.



Highlighted
Community Star

Yes, I think the way the colours change is the way this analyser works. 

 

How you break this down is up to you, if you turn everything off first & it is much better, then turn appliances back on one by one checking the graph each time. 

 

It could be the router, my guess (and that is all it is) is that it is not the router. However, as I can't get the OCEs to consider replacing the router until tomorrow at the earliest, you have nothing to lose.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Conversation Starter

62595740_462746750959358_2532019195361624064_n.png63559123_814703032263965_674981173155332096_n.png63559128_342356766406993_8844228820933279744_n.png64218610_414941926021121_259843382514286592_n.png64357163_2561670297185125_6006135704709496832_n.png64620897_1210226332472714_1436556162672623616_n.png64851254_840851982949458_8676211611574206464_n.png64885948_1330483800431936_8144814592443285504_n.png

 

I've Done another test, This time, Computer,TV Basically every device off and unplugged.

Highlighted
Community Star

That looks much better, no sharp drop-offs just varying signal strength which is quite normal. One of the devices you turned off seems to be the cause. However, the signal strength is not as good as I would like to see, but that is probably the byproduct of the WiFi interference you are suffering from.

 

When you send me screenshots again, first in the AP View, please can you expand your network as it is only showing a very basic summary of the two APs (each band is an Access Point). My guide does tell you how to do this.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Conversation Starter

64241198_886769495023101_1114801505191329792_n.png64478618_295933187836345_465240392330117120_n.png64577481_921772361495887_3609980356578508800_n.png64582202_324815751769951_6032678413620215808_n.png64586148_1311019352397014_6258418196731133952_n.png64586875_195877487999500_9033074542913781760_n.png64723273_383536129172067_7069434530477637632_n.png64843140_2431576626864586_3045917010195120128_n.png

 

Sorry didn't knew AP list expands, I did another test, again all devices are off, and now it shows every more wobbly then first one, was watching Time Graph all this time, sometimes it looks good, sometimes it starts going crazy, Is this Program accurate?

Highlighted
Community Star

As far as I know yes it is accurate. I have been experimenting with mine & cannot get it to behave like yours. Try moving to channel 6, there is currently a bit less interference on that one, but this can change in an instant.

 

If still no better, then I'll ask TalkTalk to consider swapping the router out just in case there is a hardware fault on it.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Conversation Starter

62650659_701867630263382_8174092624290906112_n.png64327252_616221328874832_6326927864314724352_n.png64328335_307158660190872_3077664502209052672_n.png64424444_352508915437528_650667122774507520_n.png64457079_2570452872989465_1480223125235826688_n.png64493232_387547055439375_9077582846620598272_n.png64558380_314246526193683_4412611157521596416_n.png64600396_443314706401293_6090818939229569024_n.png

 

I've Done this test out of Curiosity, This test was done like 30-40 CM from Modem to Phone. The results looks really good, While I was doing this test, something come into my mind, Can WiFi Modem Extender / antenna or whatever they are called go bad?

Highlighted
Community Star

I did not realise you had a WiFi extender as well, that can certainly complicate matters. Yes they can go faulty, but normally it is down to the type of extender you have (one type is not really an extender, but is a repeater, which is worse). Generally the main problem with either type is if they use the same channel as the router, they can interfere with each other.

 

What is the extender's make/model and network name (SSID)?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Conversation Starter

Oh I don't have Extender, What I meant is, In the Modem it self. I don't know if it has it or not, but I assume it has it built in?, Maybe I'm wrong

Highlighted
Community Star

Your router is really several things in one:-

  1. an ADSL/VDSL modem interfacing with the incoming line
  2. a router to route packets from the default 192.168.1.x network to the public IP network
  3. a firewall
  4. a network switch comprising of the four LAN ports
  5. two APs (wireless Access Points) one for the 2.4GHz band & one for the 5GHz band.

 

This means that from a wireless perspective, there is nothing in the box that can interfere with anything else (aside from other wireless networks in your area).

 

Now, what exactly did you turn off to suddenly make your WiFi signals increase dramatically?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Conversation Starter

I turned everything back on when I did this, This test was done out of curiosity, Phone was like 30 cm away from the modem, if I move 1-1.5 Meters away from the Modem then it starts going up and down like in previous screenshots, That's why I assumed about built in Extender/Antenna go bad, but you cleared that up in your last post.

 

So I don't really know what's going on, If I do next to router I get Dramatically good results, I step 3 steps away from router and boom it goes all crazy, and nothing around router, even with everything off, it was going crazy, but if I put my phone on the same shell as router then it goes to the top, I know you said it's not good to test next to router. so that's why I put my phone like 30 CM away from it.

Highlighted
Community Star

Well just to rule out any hardware problems, I'll ask TalkTalk to consider replacing your router.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Conversation Starter
Thank you.
Highlighted
Community Team - TT Staff

Hi xZajaC,

 

Yes we can send you another router to test with, would you like me to arrange this?

Chris