cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Internet is completely unusable

ANSWERED
Reply
Highlighted
Conversation Starter
Hi Chris,

Yes please, that would be great.
Highlighted
Community Team - TT Staff

I've ordered the router, it should be with you within a couple of days but please allow up to 5 working days for delivery


Chris

Highlighted
Team Player

Sounds like you have the exact same fault as i had at my old address zajac, Connection speed was showing no issues at my address but had pathetic speeds eg 0.02 mps mine was a network infrastructure problem which was bt open reach which is out of talktalks hands. Usually goes back to normal speeds in 3-4 days good luck.

Highlighted
Community Team - TT Staff

Hi allrounder55,

 

If you need any assistance with anything please start your own thread and we'll be happy to help 🙂

Chris

Highlighted
Conversation Starter

Hello, I've Received the New Router today, I've done some tests, First I did Speed Test On Wired Desktop PC, I instantly Noticed Decrease in Download Speeds of 57 Mbps, I did multiple times and always showed 57+ Mbps, So then I plugged back my Old Router and I checked again and my download speeds increased back to 69 Mbps - Very Strange, Then I took a New Cable from the box to test it with a New Ethernet Cable (I never thought that cable makes a difference), So then I started to play around with different cables too lol). Here's my test results for Desktop.

PC Old vs New.png

 

Then I moved on to Testing WiFi, I did Exactly same with WiFi Mobile

WiFi Old vs New.png

 

and then I started doing some WiFi Analyse Tests, below is my Old Router named - Kelbim

AP List.pngChannel Graph.pngChannel Rating.pngSignal Meter.pngTime Graph.png

 

Then I moved to the New Router WiFi Analyse Tests. Below is the New Router named - TALKTALK06E8C8

 

AP List.pngChannel Graph.pngChannel Rating.pngSignal Meter.pngTime Graph.png

 

 

Today the old Router doesn't seem to be going crazy on Graph, and both routers are doing around the same, So I guess it's not Router Fault, Today when I was testing my father mentioned a good point that didn't come into my mind before, There's a New Housing Agency that opened not long ago, I live on the Second Floor, and House Agency opened on the ground floor, Would it be possible that it's causing from them?, But then again, When I was sleeping, my Father did a Speed Test  early in the morning, (The Agency was not working at that time) and he was receiving 4-7 Mbps which is so strange.

 

viber_image_2019-06-18_16-21-47.jpg

 

I don't even know what else to try, I guess the last thing I can try is order a longer Ethernet cable and Move the router to another place, because close to router connection is awesome, but the further I go from it, it starts to go crazy.

Highlighted
Community Star

You definitely do not want to use channels 3, you can only use 1, 6 & 11. Based on that, channel 1 would be better.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Conversation Starter

I should change either to 1 , 6 or 11 in Router? and also if I change to a channel and if that channel goes bad, it won't connect to a better one automatically right?

Highlighted
Community Star

Yes, it has to be set in the router, as I said, based on your last screenshots channel 1 looks best (also remember to set the channel bandwidth in the 2.4GHz band to 20MHz only).

 

What router do you have now? As to your last point, most ISP provided routers only check for interference & select the best channel (when set to Auto) on power up only, they do not recheck at periodical intervals. This is a feature normally only available on the more expensive 3rd party routers. Having said that, the new TalkTalk WiFi Hub does periodically recheck & automatically change channels - this is not a sales pitch on my part, just a statement of fact.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Conversation Starter

When I first time Made a Contract with TalkTalk they sent me TalkTalk WiFi Hub, I really liked the Design, it Felt Premium, But I had Problems with it, All speed test used to show Very High, but nothing used to load, Loading any website used to take forever, and my game used to disconnect like 50 times if not more per day so I think it was a faulty router, then they sent me Huawei HG633 not sure why they sent a completely different router, but it solved all the problems instantly, at first it was a bummer to send back WiFi Hub, since I really liked the design compared to Huawei HG633, but on other hand Performance was more important then looks. - The one that they sent me now is D-Link Model: DSL-3782

 

EDIT: By the way, I see Router only has 11 Channels, WiFi Analyser shows really stable Channel 14 that never changes in stars, but there's no way to select it right?

 

EDIT: Never mind about channel 14, after reading some articles about it, I found that channel 14 was banned, although it's still possible to connect to it by modifying the router but It is considered a felony due to its illegality though, So that idea just flew out of the window x), I tried changing channels, Lets say i change to channel 1, In my room channel 1 is perfect, but then i walk to kitchen, channel 1 becomes pretty bad and like channel 6 becomes really good but since i picked channel 1, it still stays that channel even if it's bad, So i think auto is still better? Or i am wrong? Also 5Ghz seems to have few people using it and usually Channel 40-44 I am using it alone, So i connected to either of them, but Signal Strenght, Or Speed Test, still shows pretty poor, even if these channels are max stars, or Signal Strenght and Speed Test is not related to connecting to a better channel?

Highlighted
Community Star
Solution

The WiFi analyser is designed to handle all channels in the spectrum & the number of channels differs between countries.

 

Each channel is 5MHz wide, 2.5Mhz either side of its centre frequency. In Europe this band consists of channels 1 to 13 (some other areas of the world also use channel 14).

 

The standard bandwidth of a channel used in the 2.4GHz is 20MHz, but as a channel is only 5MHz wide, then to achieve this, more than one channel must be used. The 20MHz bandwidth and channel separation of 5MHz means that adjacent channels overlap (unless only channels 1, 6 & 11 are used) and signals on those channels will cause co-channel interference with each other. There is some confusion over channels 12 – 14 in the UK & can they be used, the simple answer is no. It can be seen that for 1, 6 & 11 to be the only non-overlapping channels, they need a 5 channel separation (1-6 and 6-11), so if channel 14 were to be used, there would not be enough separation & it would overlap with channel 11.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Conversation Starter

@OCE_Chris I've been testing with both routers and seems like both of them are doing around same, one day new router seem to do good, next day old router seem to do good too /shrug,  So I'll send the New Router Back, Thank you for letting me Test it. I will keep the old router, It seems the problem is not router related. 


And Also @KeithFrench thank you for all the the help and for all the information. I've learned here a lot about WiFi, I will have to try other means of trying to fix the connection here, but I am not yet sure what happened to WiFi This month, everything was going good.. then couple of weeks ago everything went down the hill, so I'll  either try and buy a longer cable and move router to another place or do you think buying a WiFi Extender like This would strengthen signal and improve the connection?

Highlighted
Community Star

I will have a look at that extender tomorrow, however any extra WiFi you put into the mix is only likely to make matters worse. You can use Ethernet power line adapters, or move to the 5GHz band 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Conversation Starter

I've tried separating 2.4 and 5 by adding 5G to a Name, and connecting to it, but even if WiFi Analyser shows flying scores for connection however still buffers time to time and Download speeds still stay low I've also noticed that when I revert back both 2.4 and 5 under same name and I enable Band Steering the download speeds increases for WiFi it still goes down to 20mbps or less, but I've noticed more often on a higher number, but then I'm unsure exactly, since I haven't tested it for a long time but then when I try to connect TV to WiFi, I enter password and it says Network not found, but once I disable it, it connects no problem so I don't know why TV doesn't like it, Is there a way to check if my Router Huawei HG633 has latest firmware?

Highlighted
Community Star

Just go to the logon screen of the HG633 & see if it says that the software (yes that is what they call firmware) is at V2.00 or not.

 

I assume that you are referring to the Network Connector kit (I have not used this one, I assume the kit contains both units) rather than the TalkTalk Wi-Fi Extender Kit. In that case yes, it would help, but other vendors offer two Ethernet port kits for less.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Conversation Starter
Sorry for late reply, It seems like it's using the latest version V2.00t, Also I've sent the router back few hours ago, Thanks, I'll do some research on Power-line adapters might be a good idea to get, Thank you for everything.
Highlighted
Community Team - TT Staff

Hi xZajaC

 

Thanks for keeping us updated.

 

I've checked your connection stats this morning and the sync speed looks good and connection appears to be stable.

 

Please let us know if there is anything else that we can help with.

 

Thanks

 

Debbie