cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Internet keeps dropping out

ANSWERED
Reply
29 REPLIES 29
Highlighted
Team Player

Hi over the last few weeks my internet keeps going down. 4 or 5 times a day. It goes off for around 5mins then comes back on. We have the new fibre hub. Tried the switching off the router for 30mins and still no difference. 

Highlighted
Community Star

Hi @Zoehare your post has been flagged for assistance and you should hear soon. 

I don't work here and all my opinions are my own.
Highlighted
Community Team - TT Staff

Hi Zoehare

 

I'm really sorry to hear this.

 

I've completed a line test which hasn't detected any faults but I can see some re connections on the line.

 

When you experience the drops do you reboot the router or wait for it to re connect on its own?

 

Thanks

 

Debbie

Highlighted
Team Player

@OCE_Debbie thanks for the reply, i have tried both methods. When the problem first started i turned the router off and back on it was still the same, after about 5mins it comes back on. Ive even turned the router off for 30mins and still the problems keep happening. Its the same everytime leave it 5mins then comes back on and works absolutely fine. On my mobile an exclamation mark appears next to the wifi signal. When i go into settings it says my signal is strong but cant connect to the internet. Its every device in the house that has the problem at the same time. Even my tv which is wired to the router via the ethernet cable suffers and we cant access the tv boost channels, or netflix etc for 5mins then the problem stops l

Highlighted
Team Player

Hi @OCE_Debbie @just to add it happened again at 8.22pm this evening came back on at 8.27pm always 5 mins my phone said it was connected to the router but no Internet access the router light which is usually white flashes red. Its starting to get annoying now the last few weeks internet going down 4 or 5 times a day. 

Highlighted
Community Team - TT Staff

Hi Zoe,

 

I'm really sorry to hear this and I'll take a look now.

 

I've re-run the line test which is still clear, however the connection does look unstable. Does your master socket have a test socket? Do you also have an alternative router that you can test with? If not then we can send a replacement router for testing purposes.

 

Thanks

 

Highlighted
Team Player

@OCE_Michelle @Hi there thanks for the reply no i dont have a test socket also i dont have my old router, would be great if you could send a new one, preferably the same new style hub as i already have. The FAST 5364-3.T8 sagemco

Highlighted
Community Team - TT Staff

Hi Zoe,

 

Thanks for confirming. I've ordered a replacement router now for testing purposes. We advise 3-5 working days for delivery, however it usually arrives within 48hrs. Please let us know how the stability compares.

 

Thanks

 

Highlighted
Team Player

@OCE_Michelle thanks for that will wait for it to come, can you confirm its the new style router like i already have

Highlighted
Community Team - TT Staff

Hi Zoe,

 

Yes, this will be a wifi hub router.

 

Thanks

 

Highlighted
Team Player

@OCE_Michelle received the router yesterday, thankyou for that. Il give it a few days to see if the problem is fixed. Il let you know😊

Thankyou for the help

Highlighted
Community Team - TT Staff

Hi Zoehare

 

How have you found the connection with the replacement router?

 

Thanks

 

Debbie

Highlighted
Team Player

@OCE_Debbie up to now everything has be working great

Thankyou very much to you guys for the help

Highlighted
Community Team - TT Staff
Highlighted
Team Player

@OCE_Debbie  hellovl there one thing i have notice we was receiving a speed of 30-34 mbs, with new router im roughly getting anywhere for from 19mps to 24-25 mps. Its still works fine bit just wanted to query it

Thanks

Highlighted
Community Team - TT Staff

Hi Zoehare

 

I can see that your line is currently in sync at 27mb. DLM should start to increase the speed again if the connection remains stable.

 

Please can you leave the router switched on without rebooting and we can check the connection stats again on Monday to see if DLM has made any changes to the line profile/speed.

 

Thanks

 

Debbie

Highlighted
Team Player

@OCE_Debbie  will do

Highlighted
Community Team - TT Staff
Highlighted
Community Team - TT Staff

Hi Zoehare

 

I've checked the connection stats and your line is still sync at 27mb. What speed were you receiving before you experienced this fault?

 

The current speed is showing within the predicted range for your line.

 

Thanks

 

Debbie

Highlighted
Team Player

@OCE_Debbie hi was roughly receiving anything form 30mbs - 34mbs but like you said the speed is within the estimated speed when we switched to talk talk so we're not to concerned about that...... As for the previous problem of the Internet going down, since we've had the new router we've not had the problem since everything works great now😊

Thankyou ever so much for your help