cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Internet keeps going off for days at a time

Reply
7 REPLIES 7
Murdoch_14
First Timer

My internet keeps going off and when it does it usually doesn't come back on for days. I do all the usual unplugging, restarting, etc but nothing works. The green light for the broadband doesn't even flash on the router. I keep contacting talk talk, who then arrange an engineer, who then say they can't find a fault. We live in a 1 year old house so surely all the wiring etc should be in good condition. We just seem to be going round in circles and have been for months

Community Team

Hi Murdoch_14 

 

Please can you update your Community profile to include your name, telephone number and alternative contact number, we can then look into this further (Please do not post this information on this thread)

 

Please bump this thread to confirm once your Community profile has been updated.

 

Thanks

 

Debbie
 

Murdoch_14
First Timer

Hi

 

Community profile updated. 

 

Thanks for looking into this for me

Community Team

Hi Murdoch_14 

 

Thanks for updating your Community Profile.

 

The line test hasn't detected any faults but the router is not showing in sync.

 

Is the router connected at the test socket? Which router are you using? (make and model)

 

Thanks

 

Debbie

 

Murdoch_14
First Timer

The router is connected to the master socket. The router is a D-Link DSL-3782. What does not in sync mean in relation to the router? 

Community Team

Hi Murdoch_14

 

The line is not showing in sync so you are not connected to the internet.

 

I can send a replacement router for testing, would you like me to arrange this?

 

Thanks

 

Debbie

Murdoch_14
First Timer

We were only given this router a month ago by the engineer who came out. We have another engineer due on Wednesday so should I ask them to try a different router? 

Community Team

Hi Murdoch_14

 

Thanks for your reply.

 

I would ask the engineer if they could change the router to a HG633.

 

Thanks

 

Debbie