cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Internet not working after house move, getting error message, “Broadband service not enabled...”

Reply
2 REPLIES 2
Prajyot
First Timer

Hi,

 

I have recently moved and used the house move option online. My go live date was 7th June. I am getting same error, “Broadband service not enabled. Contact provide for activation date..” My router is properly configured and is showing a solid white light (meaning it’s connected to the internet as indicated on the box.

 

Kindly request assistance on this issue..

 

Thanks,

Prajyot

KeithFrench
Community Star

I have asked one of TalkTalk's OCEs to pick your thread up and investigate it for you.

The forum is not real-time 24/7 support, so depending on how busy they are & how many are working at any one time, this can take 24 - 48 hrs (excluding weekends & limited cover on Bank Holidays). Alternatively, you can call the call centre or use online chat. The posts are responded to in time/date order, oldest first. So the fewer entries you make on your thread now, the sooner they will pick it up.

To save yourself time, please make sure that your community profile includes your first & last names, broadband phone number & if possible an alternative contact number. This can be done by clicking on your Avatar picture then click on "My Settings" followed by:-

Personal Profile > Personal Information

Otherwise, TalkTalk will not be able to tie up your forum username to your broadband account. Only you & TalkTalk have visibility of your details.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Community Team

Hi @Prajyot

 

Thanks for your post, sorry that you are having problems.

 

If you would like us to look into this, please can you update your community profile to include your home telephone number, we will then be able to have a look at your  account.

To do this go into 'my settings' then 'personal information' then add your details.

Thanks