cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Internet not working again

Reply
Highlighted
Wizz Kid

@OCE_Chris  just done a test talk talk download speed 19.5 upload 7.1 ping 19  time 14.15 pm 

Kieran
Highlighted
Community Team - TT Staff

Thanks, was that wired or wireless?

Chris

Highlighted
Wizz Kid

@OCE_Chris  wireless 

Kieran
Highlighted
Community Team - TT Staff

Hi sharky110,

 

Is it possible to run a wired speed test to rule this out?

 

Thanks

 

Highlighted
Wizz Kid

@OCE_Michelle just done a wired speed test  ping 63 download 12.6 mpvs upload 3.6 

Kieran
Highlighted
Wizz Kid

@OCE_Michelle my internet  keeps  disconnecting  the router light is red can you tell me what is going on with internet connection 

Kieran
Highlighted
Community Team - TT Staff

Hi sharky110,

 

Sorry to hear this and I'll take a look now. I've re-run the line test which hasn't detected a fault and the connection looks stable for almost 5 days. How often is it dropping? Which router are you currently using?

 

Thanks

 

Highlighted
Wizz Kid

@OCE_Michelle how when you have tested it and no fault my router is sagem hub it's supposed to be for fast fibre my router light was red most of yesterday all my wifi booster were losing connection my wired speed  was terrible as opposed to what I am paying surely if my router connection  is  going off you should be able to pick it up 

Kieran
Highlighted
Community Team - TT Staff

Hi sharky110,

 

I've checked various systems at our end - Authentication logs are showing no reconnections, there are no retrains showing for the last 5 days and I've also checked for errors and unavailable seconds directly on the Openreach website - errored seconds are very low and there are no unavailable seconds showing for at least the last 4 days

 

Could you please call 17070 from your landline and confirm that the number read back to you is your TalkTalk landline telephone number 

 

Thanks

Chris

Highlighted
Wizz Kid

@OCE_Chris I have that number and it is correct but what I don't understand  is all day yesterday  my connection was going off my router light was orange and red and I was losing connection so how is it not registering your end also sent you a wired speed test yesterday which under my my speed I should be getting. So that proves there is something wrong with my connection 

Kieran
Highlighted
Conversation Starter

Hi, I’ve just read through your thread and I feel for you, you’re just going round in circles with the “advice/ help” you’re getting...

 

What they haven’t told you or made clear to you is that the charge for openreach only applies if the fault is at your end (inside your house). If the fault is after the wall socket (outside your house) then there is no charge.

 

If you’re certain you’ve checked everything at your end then get the engineer in. I would.


Also, as the fault has been going for more than 30 days, you can leave penalty free. I just have. I gave up after 5 weeks.

Good luck!

 

Highlighted
Wizz Kid

@notoohot hi mate yes I think you could be correct what does .my head in is internet plays up but by the talk talk come back to me they there is no fault but my router and connection went of but they say no fault 

Kieran
Conversation Starter

Yes, the same thing happened with me. TalkTalk systems seem designed to minimise engineer call outs by either getting you to give up by repeating the same tests over and over or simply by denying you have a fault. Drives you crazy when you know there is a fault and they won’t accept it! 
Good luck and stay safe! 

Highlighted
Wizz Kid

@notoohot  your dead right mate it makes me laugh how there system  never says there is a fault  

Kieran
Highlighted
Community Team - TT Staff

Hi sharky110

 

Apologies for this.

 

If the line tests are clear then we have to confirm if all checks have been completed.

 

I have tested the line again this morning and no faults have been detected and your line is in sync at 38.3mb. Connection also appears to be stable.

 

One thing that shows is interference detected, is your router situated close to any electrical devices? (or anything that could cause any interference)

 

Thanks

 

Debbie

Highlighted
Community Team - TT Staff
Highlighted
Wizz Kid

@OCE_Debbie yes the router is in the correct place last time I had an engineer out he explained about the best place for my router excetera  I must admit last time I had problems  my fast fibre port was not even connected maybe you should I am still on fast fibre 

Kieran
Highlighted
Community Team - TT Staff

Hi sharky110

 

I'm just sending you a Private Message to confirm some details so can we can advise on the speed range for your line.

 

Thanks

 

Debbie

Highlighted
Wizz Kid

@OCE_Debbie  have just sent private message 

Kieran
Highlighted
Community Team - TT Staff

Hi sharky110

 

Thanks for the Private Message.

 

The predicted speed range for your line is showing between 40 and 39mb, with a guaranteed minimum speed of 32.2mb.

 

You are on a fibre connection, with no fibre speed boost (to allow speeds over 40mb, line speed range permitting)

 

Thanks

 

Debbie