cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Internet not working again

Reply
Highlighted
Wizz Kid

@OCE_Michelle  this is on a wired connection through the wifi extender

Kieran
Highlighted
Community Team

Hi sharky110,

 

Is this also the same with the extenders removed? (just to rule this out)

 

Thanks

 

Highlighted
Wizz Kid

@OCE_Michelle I dont because  it's the wifi extender  that is telling me but it would send on the wifi strength I've got nothing else to test it with 

Kieran
Highlighted
Community Team

Hi sharky110,

 

Have you also tried separating the wireless SSID's?

 

Split your router's SSID (wireless network name)

 

Thanks

 

Highlighted
Wizz Kid

@OCE_Michelle no I need to do that just not sure how to do it 

Kieran
Highlighted
Community Team
Highlighted
Wizz Kid

@OCE_Michelle this pic is with wired connection through wifi extender so it is telling that the transfer speed is not quite k enough  I have separated the wifi out I am going to test 5 g now 

15764969655177553952452500277042.jpg

Kieran
Highlighted
Community Team

Hi Kieran,

 

Are you able to connect the wifi extender directly to an electric wall socket, rather than connecting to an extension lead?

Chris

Highlighted
Wizz Kid

@OCE_Chris I have moved the extender I will  keep an on it and let you know how it goes 

Kieran
Highlighted
Community Team

Hi sharky110

 

Thank you, please let us know how you get on.

 

Debbie

Highlighted
Wizz Kid

@OCE_Debbie hi internet  is playing up again its 22.56 pm trying to connect  to internet  cannot reach the page this has happened  on both 2g and 5 g can you please  help  

Kieran
Highlighted
Community Team

Hi sharky110,

 

I'm sorry to hear this. Could I just confirm, have you tested with both a 3782 and a HG633 router?

 

Thanks

 

Highlighted
Wizz Kid

@OCE_Michelle I am using the last one you sent to me I have also just done a speed test 

15777300655004337774035055405758.jpg

Kieran
Highlighted
Community Team

Hi sharky110,

 

I've re-run all the line tests which are still clear and the sync speed and stability also still look ok. As everything looks ok it may be worth arranging an TalkTalk engineer visit to the property to investigate further. Would you like us to arrange this for you?

 

Thanks

 

Highlighted
Wizz Kid

It depends  are you going to charge  me for this whenever I speak to them on the phone they say they will charge me 

Kieran
Highlighted
Community Team

Hi sharky110,

 

Sorry for the delay. The TalkTalk Engineer would be a chargeable visit as they will check the internal set up for any issues. Can I just confirm, are the throughput speeds still varying with just the one device connected to the router via ethernet and with the powerline adapter removed?

 

Thanks

 

Highlighted
Wizz Kid

@OCE_Michelle  sorry but I am not paying for an engineer to fix you service you are supposed to providing me with super fast fibre broadband with speeds of 38 not the speed I sent in previous comment if it does not get sorted I will just complain and end up leaving talk talk 

Kieran
Highlighted
Community Team

Hi sharky110

 

Unfortunately we need to confirm engineer charges before we can arrange this visit.

 

Thanks

 

Debbie

Highlighted
Wizz Kid

@OCE_Debbie I will keep an eye on it and see how it goes because I am not paying  to fix your service but if it starts losing connection and playing up I will be back in touch but I will also be getting in touch with Ofcom or changing provider 

Kieran
Highlighted
Wizz Kid

@OCE_Debbie my internet  is talking a long to download speed test seems ok can you help 

 

Kieran