cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Internet not working again

Reply
Highlighted
Wizz Kid

@OCE_Debbie the speed test I sent to the other day was a lot lower than what you have sent me it was a wired test but you guys have not mentioned  anything about  that speed test 

Kieran
Highlighted
Community Team - TT Staff

Hi sharky110

 

Please can you run the speed test again, when connected wired and with only 1 device connected?

 

Thanks

 

Debbie

Highlighted
Wizz Kid

@OCE_Debbie speed  test ping 20 download 31.8 upload 6.7  wired 

Kieran
Highlighted
Community Team - TT Staff

Hi sharky110,

 

Thanks. This speed test result looks ok as the throughput speeds are usually around 80% of the sync speed. If possible please can you run a few more wired speed tests over the next few days so we can see if they remain consistent.

 

Thanks

 

Highlighted
Wizz Kid

@OCE_Michelle I will do you need me to send the results to you on hear 

Kieran
Highlighted
Community Team - TT Staff

Hi sharky110,

 

If you could run the speed tests using the TalkTalk Speed Tester and then post here to confirm once this is complete then we can check the results for you.

 

Thanks 🙂

 

Highlighted
Wizz Kid

@OCE_Michelle just done a speed test ping 18 download speed 24 upload 6.8 

Kieran
Highlighted
Wizz Kid

@OCE_Michelle ping 22 download 13.3 upload 5.3 

Kieran
Highlighted
Wizz Kid

@OCE_Michelle no it was ping 18 download 24 upload 6.8

Kieran
Highlighted
Wizz Kid

@OCE_Michelle just done another test  ping 17 download 37.7 upload 7.0 

Kieran
Highlighted
Wizz Kid

@OCE_Michelle just done a test  ping 19 download 18.5 upload 6.5

Kieran
Highlighted
Wizz Kid

@OCE_Michelle just tried to do a speed test it said no internet connection managed to get a connection done speed test ping 15 download 35 upload 7.1 

Kieran
Highlighted
Wizz Kid

@OCE_Michelle just done another  speed  test ping 16 download 26 upload 6.7 also I am have problems  with tv recordings  they are not recording  properly  ie the recordings are stopping and not restarting  so ie only 20 mins of one program second recording 30 mins program was an hour in length so that tells me my internet is losing connection these were internet  programs 

Kieran
Highlighted
Wizz Kid

@OCE_Michelle just done another speed test ping 18 download 26.9 upload 6.8 

Kieran
Highlighted
Wizz Kid

@OCE_Michelle my tv has just gone of saying no internet connection  did it register your end 

Kieran
Highlighted
Wizz Kid

@OCE_Michelle another speed test ping 20 download  35.7 upload 5.1

Kieran
Highlighted
Wizz Kid

@OCE_Michelle just done another test ping 17 download 35.6 upload 7.0 

Kieran
Highlighted
Wizz Kid

@OCE_Michelle every time I am trying to get on a website it keeps saying no internet connection I am connected  but it will not connect  to website I'm getting  fed up with this can you please  reply and tell me what you are going to do 

Kieran
Highlighted
Wizz Kid

@OCE_Michelle  still happening on both 5 g and 2g 

Kieran
Highlighted
Community Team - TT Staff

Hi sharky110,

 

Sorry for the delayed reply, we're doing our best in these unprecedented circumstances due to the Corona virus to answer everyone as quickly as possible.

 

I've re-run the line test which is still clear, the connection looks very stable and the sync speed looks consistent. As this appears to be related to the wireless connection and you've tested with a different router, then the next step would be to arrange a TalkTalk engineer to complete some testing at the property, however due to the Covid - 19 guidelines we can only arrange engineer visits for total loss of service faults at the moment.

 

Have you tested with a wifi hub?

 

Thanks