cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Internet speed getting slower and slower

Reply
Highlighted
Community Team - TT Staff

Hi Gizmo1981,

 

Just to confirm, can you still hear the noise on the line?

Chris

 

Highlighted
Whizz Kid
Some very minor noise when the weather is calm ( no wind or rain )

It's when its windy the problems really begin and a lot of noise comes
Playing GT5 on the Nurburgring Nordschleife with my Chrome Enzo Ferrari 😉
Highlighted
Community Team - TT Staff
Highlighted
Community Team - TT Staff

Hi @Gizmo1981

 

Our network team need access times and dates to arrange an engineer visit, can you read and understand the following Engineer charges help page you will need to agree to this to allow us to book this.

 

Then if you can send me via a personal message on the community with the best available dates and times for you, Monday to Friday, either AM (8am tilll 1pm) or PM (1pm till 6pm) for the visit we will book this.

 

Thanks

 

Highlighted
Whizz Kid
Hi, Sorry about this but speeds have increased from around 15mbps down / 6.96 up to a more comfortable 36 down and 11 up.

I understand the engineer has not been booked yet so I'd like to request this to be held off for the time being.

I'll post an update if speeds begin dropping again, Moreso when there is wind so I can ascertain that the wind is causing the drops in sync and speeds as the drop cable blows.

Thanks.
Playing GT5 on the Nurburgring Nordschleife with my Chrome Enzo Ferrari 😉
Highlighted
Community Team - TT Staff

Hi Gizmo1981,

 

Ok thanks for the update and please let us know how the speeds compare.

 

Thanks

 

Highlighted
Whizz Kid
I am going to need the engineer now after all. Storm Gareth has hit and with the constant sync drops I am now sat at 0.6mbps download and 6.0 upload. https😕/www.speedtest.net/result/8107948781
Playing GT5 on the Nurburgring Nordschleife with my Chrome Enzo Ferrari 😉
Highlighted
Community Team - TT Staff

Hi Gizmo1981,

 

I'm sorry to hear this and I'll take a look now. I've run a test on the line which has detected a potential fault. Just to confirm, are you experiencing any issues with the voice service such as noise on the line or no dial tone? Is the router still connected at the test socket?

 

As soon as we've confirmed this then we can pass this straight over to our Network Team for further investigation.

 

Thanks

 

Highlighted
Whizz Kid

Noise on the line yep,  lots of crackling and yep router is in the test socket 

Playing GT5 on the Nurburgring Nordschleife with my Chrome Enzo Ferrari 😉
Highlighted
Community Team - TT Staff

Hi

 

Crackling will have an impact on the broadband services, so needs to be addressed first.  I'll raise this as a line issue.  If an openreach engineer is required, there are a few conditions etc to get out of the way, so lets do this now in preparation.  

 

I'll drop you a PM.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Highlighted
Community Team - TT Staff

Hi Gizmo1981

 

Thanks for the Private Message.

 

I have raised this fault over to Network Team and provided your availability for an engineer visit. I will post back on this thread as soon as I receive further information.

 

Thanks

 

Debbie

Highlighted
Whizz Kid

Personally I still think it's the drop cable that needs to be changed.

 

I had a similar issue at my old address and an engineer was sent out to change the drop cable there and the issues ceased.

 

I'm just waiting now for this engineer to come out to the property so he can do his tests and reset dlm and change whatever needs to be changed ( including drop cable if its necessary )

Playing GT5 on the Nurburgring Nordschleife with my Chrome Enzo Ferrari 😉
Highlighted
Community Team - TT Staff

Hi Gizmo1981

 

Apologies for the delay.

 

Our Network Team have asked us to confirm if you have tested with 2 different handsets? Have you tested with a corded handset?

 

Was the router removed from the line when you tested the phone at the test socket?

 

Thanks

 

Debbie

Highlighted
Whizz Kid

We borrowed a handset from my partners grandma yes and yes the router was removed.

 

Also regarding dropouts, I also used spare adsl filters to plug into the test socket to connect the router and the drops persisted.

 

Please note though that the issues have only been when we had the 2 recent storms,  I still require an engineer out to fix this issue because I am 100% this is a drop cable / wiring issue outside of the property ( for example, it could be  rainwater corroding the copper wiring externally where the cable is not sealed adequately )

 

Also I would need the engineer to reset DLM also so that my speeds are once again back where they were prior to the errors showing on the line due to the recent storms causing sync dropouts and noise.

 

Thanks

Playing GT5 on the Nurburgring Nordschleife with my Chrome Enzo Ferrari 😉
Highlighted
Community Team - TT Staff

Hi Gizmo1981

 

Thanks for the additional information. I will let you know as soon as I receive an update from our Network Team.

 

Debbie

Highlighted
Community Team - TT Staff

Hi Gizmo1981

 

Our Network Team have arranged an engineer visit for 22/03/2019 PM (1pm - 6pm)

 

Please let us know how you get on following this visit.

 

Thanks

 

Debbie

Highlighted
Whizz Kid

No drops yet but DLM is still doing its thing.

 

Any chance you guys can request a DLM reset please to get our sync speeds up?

 

Then we can at least diagnose drops as and when they occur and see how the line stabilizes.

Playing GT5 on the Nurburgring Nordschleife with my Chrome Enzo Ferrari 😉
Highlighted
Community Team - TT Staff

Hi Gizmo1981,

 

I'm sorry for the delay. We can't manually reset DLM as this has to be completed by the BTOR engineer following their investigation. Is the connection still stable? Has there been any improvement since your last post?

 

Thanks

 

Highlighted
Whizz Kid
Well that's still to be determined.

Until an engineer comes and manually resets DLM I cant say if its improved or not just yet.

Speeds have gradually gone up but not where they *were* as of the last DLM reset a few months back.

Once its reset and bad weather comes I'll be able to tell you if it's any better or not.
Playing GT5 on the Nurburgring Nordschleife with my Chrome Enzo Ferrari 😉
Highlighted
Community Team - TT Staff

Hi Gizmo198,

 

Are you currently experiencing any problems with your telephone service?

Chris