cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Internet speed getting slower and slower

Reply
Highlighted
Whizz Kid

There doesnt seem to be any crackling on the line so far

Playing GT5 on the Nurburgring Nordschleife with my Chrome Enzo Ferrari 😉
Highlighted
Community Team - TT Staff

Hi Gizmo1981

 

I've escalated this fault back over to our Network Team and I will post back on this thread as soon as I receive further information.

 

Thanks

 

Debbie

Highlighted
Whizz Kid

It's not so much a fault now as it is just DLM not fully relinquishing the throttle on the line.

 

A DLM reset should get my speeds back up to where they were and DLM should kick in to find the highest speed for my line and stabilize.

 

Speeds have gradually climbed up but not where I expect them to be.

Playing GT5 on the Nurburgring Nordschleife with my Chrome Enzo Ferrari 😉
Highlighted
Community Team - TT Staff

Hi Gizmo1981

 

The next step will be to arrange a BT Openreach engineer visit.

 

I'm just sending you a Private Message to confirm some details so we can arrange this visit.

 

Thanks

 

Debbie

Highlighted
Whizz Kid

Speeds have dropped again.

 

https://www.speedtest.net/result/8168970905

 

 

Playing GT5 on the Nurburgring Nordschleife with my Chrome Enzo Ferrari 😉
Highlighted
Community Team - TT Staff

Hi Gizmo1981,

 

Thanks for the PM, I've replied requesting a bit more information 

Chris

Highlighted
Whizz Kid
Seems to be stable but there does appear to be some bufferbloat ( huge increase of pingtimes ) when downloading patches for games and windows update.

There is a storm moving in from Blackpool so I'll have more info to post when it has passed.
Playing GT5 on the Nurburgring Nordschleife with my Chrome Enzo Ferrari 😉
Highlighted
Whizz Kid

I spoke too soon.

 

Just had a little bit of rain and speeds have lowered to 15mbps down.

 

I think I may need an engineer after all,  It's got to be something else,  Like the box outside the house or something.

Playing GT5 on the Nurburgring Nordschleife with my Chrome Enzo Ferrari 😉
Highlighted
Community Team - TT Staff

Hi Gizmo1981

 

I'm sorry to hear this.

 

I've completed a further line test which has detected a possible fault. Is the landline clear of any noise.

 

Please can you resend me the Private Message confirming the requested information so we can request an engineer visit.

 

Thanks

 

Debbie

Highlighted
Whizz Kid

Speeds have substantially dropped again following weather.

 

Currently the router has the following stats : 

 

Line Quality

 

Upstream line rate (kbit/s):
4296
Downstream line rate (kbit/s):
9052
Upstream noise safety coefficient (dB):
10.7
Downstream noise safety coefficient (dB):
13.5
 
Can we please get this resolved now?
 
I think over a year is far too long to be suffering these speed and connectivity issues.
 
Playing GT5 on the Nurburgring Nordschleife with my Chrome Enzo Ferrari 😉
Highlighted
Community Team - TT Staff

Hi Gizmo,

 

I'm sorry for the delay. As you've advised that the speed has dropped again following a change in weather, could you also confirm if this affecting the voice service too?

 

Thanks

 

Highlighted
Whizz Kid

Yeah theres noise and crackling on the line.

Playing GT5 on the Nurburgring Nordschleife with my Chrome Enzo Ferrari 😉
Highlighted
Community Team - TT Staff

Hi Gizmo1981

 

Thanks for your reply.

 

Is the noise still present if you test with a corded handset at the test socket, with the router removed from the line? I can then escalate this over to our Network Team for investigation.

 

Thanks

 

Debbie

Highlighted
Whizz Kid

It is yes,  I've tested at the master socket with and without the router connected.

Playing GT5 on the Nurburgring Nordschleife with my Chrome Enzo Ferrari 😉
Highlighted
Community Team - TT Staff

Hi Gizmo1981

 

Have you also tested at the test socket with the face plate removed?

 

Thanks

 

Debbie

Highlighted
Whizz Kid

The test socket is under the faceplate so yes

 

Ideally I'm gonna need an engineer to check out the wiring to the property to check for corrosion/ dry joints and such outside the property and also  at the telegraph pole,  cabinet and also the exchange.

 

In no way should any type of weather be interfering with sync speeds or stability and as prior speed tests have shown,  my line is perfectly capable of handling 50mbps ( and possibly even higher ) down and 10+ mbps up WHEN there is no bad weather and WHEN DLM isnt throttling my connection.

 

I'm paying for a service I am not currently receiving ( and have not received since i first raised this issue with yourselves back in February of 2018 )

 

You're advertising "super fast fibre" and the truth is,  it's just not true... certainly not in my case.

 

I am trying my best to remain positive that this issue will be resolved but after over 12 months you can surely understand the deep level of frustration I am feeling.

 

I mean,  would YOU be happy if you paid for a service and only got half of it and the other half only periodically?

 

I need this issue to be resolved,  and not a temporary fix that lasts a month or until a little bit of wind or rain arrives,  but a proper long term fix.

Playing GT5 on the Nurburgring Nordschleife with my Chrome Enzo Ferrari 😉
Highlighted
Community Team - TT Staff

Hi Gizmo1981

 

I have escalated this fault over to our Network Team for investigation and I will post back on this thread as soon as I receive further information.

 

Thanks

 

Debbie

Highlighted
Community Team - TT Staff

Hi Gizmo1981

 

This fault is under investigation with an Openreach line engineer and we should receive further updates within the next 48hrs.

 

Thanks

 

Debbie

Highlighted
Whizz Kid

Any updates on this?

Playing GT5 on the Nurburgring Nordschleife with my Chrome Enzo Ferrari 😉
Highlighted
Community Team - TT Staff

Hi Gizmo1981,

 

I've requested an update now and I'll let you know as soon as we receive an update back.

 

Thanks