cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Internet very slow early in the morning

Reply
76 REPLIES 76
Highlighted
Wizz Kid

for the past couple of weeks I have woken up to very slow internet, which has required a reboot of the router to fix. I did tests this morning and yesterday on www.supportal-test.co.uk and put in my phone number at the end so you should have the results. I've attached a screenshot as well.

 

 

Tests done over Ethernet, not wifi. Reboot gets the speed back up to over 20megs.

 

Internal network, both wifi and ethernet, work fine when this occurs, I can still steam videos across the network and copy files with no slow down.

 

If you check this account you will see fibre slowing down has been a constant problem since it was installed

 

2019-06-04.png

Highlighted
Community Star

I have asked one of TalkTalk's OCEs to pick your thread up and investigate it for you.

The forum is not real-time 24/7 support, so depending on how busy they are & how many are working at any one time, this can take 24 - 48 hrs (excluding weekends & limited cover on Bank Holidays). Alternatively, you can call the call centre or use online chat. The posts are responded to in time/date order, oldest first. So the fewer entries you make on your thread now, the sooner they will pick it up.

To save yourself time, please make sure that your community profile includes your first & last names, broadband phone number & if possible an alternative contact number. This can be done by clicking on your Avatar picture then click on "My Settings" followed by:-

Personal Profile > Personal Information

Otherwise, TalkTalk will not be able to tie up your forum username to your broadband account. Only you & TalkTalk have visibility of your details.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Community Team - TT Staff

Hi JohnFielder1

 

I'm sorry to hear this.

 

Does the reboot of the router increase the speed straight away?

 

Which router are you using? (make and model)

 

Thanks

 

Debbie

Highlighted
Wizz Kid

The speed increases straight away

The router is an HG633

Same again this morning. Did a supportal-test.co.uk speedtest before rebooting

Highlighted
Community Team - TT Staff

Hi JohnFielder1

 

Thanks for your reply.

 

I can send a DSL3782 router for testing, have you previously tested with this router?

 

Thanks

 

Debbie

Highlighted
Wizz Kid

I am on my 7th or 8th router. I have had HG633s and DSL3782 (I think) Do you not have records?
Different routers made little difference. The DSL was a slower connection

 

The speed has been very reliable, with the router being stable for over a month at a time. Then, what I presume was DLM change restarted it with a higher sync speed. This has been going on ever since. Can you set the sync speed back to its earlier level?

Highlighted
Community Team - TT Staff

Hi John,

 

Unfortunately we are unable to manually change line profiles, DLM does this automatically and we have no manual override

 

Just to confirm, have you tested with a second router since you started experiencing this issue a couple of weeks ago?

Chris

Highlighted
Wizz Kid
No, I have not tested a second router. Do not have one
Highlighted
Community Team - TT Staff

OK thanks, I think we should test with a second router, what was the problem with the 3782?

Chris

Highlighted
Wizz Kid
Difficult to remember, you've sent me so many. It connected at a much slower sync speed, and I think, instead of slowing down, it rebooted at random times
Highlighted
Community Team - TT Staff

OK thanks, I think we should try a different make and model of router before logging over to our network team so are you OK for me to send another 3782 to test with?

Chris

Highlighted
Wizz Kid
Fine, send one. Do you only have a choice of two routers?
Highlighted
Community Team - TT Staff

Yes we can only send the 633 or 3782. I've ordered a 3782, it should be with you within a couple of days but please allow up to 5 working days for delivery


Thanks

Chris

Highlighted
Wizz Kid
New router now in over a week. Disconnecting and reconnecting at different sync speeds most mornings. Presume this is DLM. Started off syncing at about 20,000. Each reconnection has been a bit slower. Now at 16,454
Highlighted
Community Team - TT Staff

Hi John,

 

I'm sorry to hear this and I'll take a look now. The line test is clear. Just to confirm, are you using all the new cables and microfilter that came with the replacement router?

 

Does your master socket also have a test socket? As soon as we've confirmed this then we can pass this over to our Network Team and ask them to take a look.

 

Thanks

 

Highlighted
Wizz Kid
Using new filter etc. Master socket does have a test socket.
Highlighted
Wizz Kid
Checked, it wasn't the new cable, changed it, syncing at the same speed, so I presume it's DLM doing the disconnections. It's had 10 days now, just, so it should be about done
Highlighted
Community Team - TT Staff

Hi JohnFielder1,

 

Is your router currently connected to your test socket?

Chris

 

 

Highlighted
Wizz Kid

No, it's not connected to the test socket. No one has asked me to do that

 

Reconnected last night, presumably DLM again. Now syncing at 19,400

 

Is this DLM or is this router disconnecting whereas the other one just went slow?

Highlighted
Community Team - TT Staff

Hi John,

 

Thanks for confirming this. Would it be possible to connect the router at the test socket for 48hrs to see how the stability compares and also to see if the speed remains consistent?

 

Thanks