cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Issues with Router when YouTube uploading

Reply
22 REPLIES 22
Highlighted
RichJ170
Team Player

Hi,

 

Recently my son tried to upload a video to his YouTube channel and all devices on the network were basically kicked off the router (HG633). Nobody in the house could log onto the router for WiFi whilst it was uploading, even my pc which is hard wired couldn't connect to the internet.

 

I confirmed it was him uploading as I got him to stop and we could all get onto the WiFi again and internet came back on my pc. As soon as he started again we were all binned again.

 

Not previously had any problem as he's had his channel for over 2 year and always uploaded and I have previously too whilst others in the house have been on the internet.

 

I've checked the line using the TalkTalk status check and everything comes up green.

 

Has anyone else had anything like this.

 

Thanks

Rich

Bolt Monkey
Highlighted
Community Team

Hi Rich

 

I've completed a line test which hasn't detected any faults and the sync speed looks ok.

 

Do you have a different router that you can test with?

 

Thanks

 

Debbie

Highlighted
RichJ170
Team Player

Hi Debbie,

 

Thanks for the reply and doing a line test.

 

Unfortunately I don't have another router to test this problem out with.

 

The HG633 I'm currently using I only received it last October. It was to replace my old one due to issues with line speed I was having. It cleared up the line speed issue and has been working fine since then.

 

I've also looked into the YouTube side of it and it doesnt appear as if there is an option to throttle the upload of the file from the account either.

 

Thanks

 

Rich

Bolt Monkey
Highlighted
Community Team

Hi Rich

 

Thanks for your reply.

 

Would it be possible to try uploading another video to see if you still experience the same issue?

 

Thanks

 

Debbie

Highlighted
RichJ170
Team Player

Hi Debbie

 

Have just tried uploading a 15 min (1Gb) game clip onto my YouTube channel on my pc, my son would normally be at least an hour long game so the file which initially cause this issue would have been considerably larger.

 

Once uploading the WiFi went on my phone but after a minute the WiFi came back but no internet access, same with the smart TV.

 

On the pc I also opened another tab to try get another web page up whilst the YouTube upload was in progress and it just timed out.

 

The other thing I forgot to mention was that both pc's are hard wired to the router as used for gaming.

 

Thanks

Rich

Bolt Monkey
Highlighted
Community Team

Hi Rich

 

I think we should send a replacement router for testing, would you like me to arrange this?

 

Thanks

 

Debbie

Highlighted
RichJ170
Team Player

Hi Debbie,

 

That would be great if you could arrange that please.

 

Thanks

Rich

Bolt Monkey
Highlighted
Community Team

Hi Rich

 

The replacement router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

Highlighted
RichJ170
Team Player

Hi Debbie

 

Thanks for sorting this out so quickly. Will try this all again once the new router has arrived and update on here.

 

Many thanks

Rich

Bolt Monkey
Highlighted
Community Team
Highlighted
RichJ170
Team Player

Hi Debbie,

 

Router has arrived and been set up using all the new cables and power supply as well to rule out them and unfortunately no difference at all. 

 

When uploading to YouTube all devices are unable to gain access to the internet.  Cancel the upload and everyone has internet access straight away.

 

Apart from this the internet is fine so no idea whats up. 

 

Thanks

Rich

Bolt Monkey
Highlighted
Community Team

Hi Rich,

 

Does this happen with all upload to Youtube regardless of time of day?

 

Do you upload to any other sites? If you do, do you have the same issue?

Chris

Highlighted
RichJ170
Team Player

Hi Chris,

 

It doesn't seem to make a difference time wise and only when uploading to YouTube. It was first noticed in the evening and has been tried both evening and afternoon. Since the problem first occurred have had it 4 times in the evening. that being 2 times when my son tried and the other 2 when i tried to replicate the issue. I have also replicated it on this Monday afternoon to check when there was no other load on the router and internet.

 

We don't really upload large files apart from my son for his channel, maybe the odd small video clip on  FaceBook. I haven't noticed it dropping the internet or had any complaints voiced from the family apart from when YouTube is involved. With an 11 and 13 year old I'm soon informed if there is an issue with the internet 🙂

 

Thanks

Rich

Bolt Monkey
Highlighted
Community Team

Thanks for the information. We can send a different make and model of router to test with, would you like me to arrange this


Chris

Highlighted
RichJ170
Team Player

That would be great if you could. Thanks for the quick response and help with this.

 

Thanks

Rich

Bolt Monkey
Highlighted
Community Team

I've ordered the router, it should be with you within a couple of days but please allow up to 5 working days for delivery 🙂

Chris

Highlighted
RichJ170
Team Player

Thanks very much for ordering a different router.  I'll update as soon I've got it up and running and tried it out. Here's hoping it gets it resolved.

 

Thanks again

Rich

Bolt Monkey
Highlighted
Community Team
Highlighted
RichJ170
Team Player

New router arrived this afternoon and is all set up set up. 

 

Seems to be working fine with kids streaming and browsing while YouTube is uploading on my pc.  Have tried this a couple of times to confirm and it seems fine.

 

I'll get the HG633 router that was sent out on Tuesday packed up and sent back on the weekend.

 

Many thanks to everyone who's had a hand in sorting this out for me so quickly.

Rich

Bolt Monkey
Highlighted
Community Team

Hi Rich,

 

Thanks for keeping us updated 🙂

 

Thanks