cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Issues with Sagemcom 5364 and G.Fast

Reply
7 REPLIES 7
Highlighted
First Timer

Hello,

 

I had the new G.fast 300 installed yesterday by an Openreach engineer. Everything went smoothly apart from him informing me that I should have been sent out an ethernet cable by TalkTalk prior to the installation. We had a couple of spare ethernet cables though so it wasn't that big of an issue. 

 

As soon as the engineer left we moved the router and modem to clean the floor and then placed them back. Then, the router started flashing orange, the internet connection was gone and the LAN led on the Openreach modem was off. 

 

I tried: 

- Cutting power to the router for 30 seconds;

- Cutting power to the modem and router for 30 minutes;

- Cutting power just to the router for 30 minutes;

- Changing the ethernet cable multiple times;

- Factory resetting the router;

- Placing the ethernet cable from the modem into a LAN port instead of the WAN port (which oddly made my hardwired connection work temporarily until it died again)

- Using the cable supplied with the Openreach modem (which the engineer correctly told us would not work for some reason)

- Resetting the gateway

 

Eventually when resetting the router for the n'th time, the white light switched on and everything was fine until this morning when it switched back to flashing orange and refusing to connect.

 

Now, if I plug my PC straight into the LAN port on the modem the line works fine and I have tested all the ethernet cables - everything works. The issue appears to be with the Sagemcom 5364 router. We had been having issues with the router before the upgrade as well - with wifi connectivity suddenly dropping but that was something we could manage.

 

Is there anything else I could try or is it just the case that a replacement router is needed?

 

I have updated my profile with the necessary information to be contactable by TalkTalk in the meanwhile. 

 

Cheers

Highlighted
Community Star

Staff usually only reply from Monday to Friday, @Stefan_H.

 

Try Chat for help over the weekend:

 

https://community.talktalk.co.uk/t5/Articles/Our-update-on-Coronavirus/ta-p/2468300

 

Phone 03451 720046 Saturday.  Not available Sunday. 

Gliwmaeden2
Highlighted
Enlightened One

This seems to be a common issue on here recently - here's another

 

https://community.talktalk.co.uk/t5/Fibre-Broadband/Gfast-Internet-issues-since-upgrading/td-p/26184... 

 

 

Highlighted
Community Team - TT Staff

Hi Stefan_H

 

I'm really sorry to hear this.

 

I have ordered you a replacement router for testing to rule out any possible faults with your current router.

 

Please allow 24-48hrs for this to arrive. Let us know how the connection compares with this router.

 

Thanks

 

Debbie

Highlighted
First Timer

Thank you,

 

I'll reply once I've got an update. 

Highlighted
Community Team - TT Staff
Highlighted
First Timer

Hi, after many issues with Yodel (pretending to attempt delivery, not replying on any channels, lack of updates, etc.) I finally received the router 2 days ago and it is working just fine. I suspect the WAN port was defective on the old one since, after a lot of fiddling around, sometimes the connection worked. 

 

I've had no further hardware issues. However, I have had plenty of connection stability issues. While I am getting up to 330Mbps, every time I actually use the speed to download something using the full speed, the connection drops for a few seconds, then resumes, then drops again until I stop the download. If I don't make use of the full speed, it stays stable.

 

This leads me to believe that this speed isn't stable. Will this resolve itself or does it require intervention? 

 

Cheers

Highlighted
Community Team - TT Staff

Hi Stefan,

 

I'm sorry to hear that there was a delay with the router and thanks for the update. I've run a test on the line now which is clear and the sync speed looks very consistent. Just to confirm, when the throughput speeds are varying does this affect both wired and wireless speeds?

 

Thanks