cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Just got connected and find I have a problem

ANSWERED
Reply
10 REPLIES 10
Highlighted
Popular Poster

Hi all. So I've just got connected and the install went well

However I have just found out through here in the community that the Sagemcom router that's been supplied cannot be put into bridge/modem only mode so I can run it through my Asus AC1900.

As it stands the service will be no good to me.

Can a different router or modem be sent out to me or is best that I just cancel the contract (14 day period) and look elsewhere which I don't want to have to do.

Thanks

Highlighted
Community Star

No TalkTalk router supports modem mode, but that is not necessarily a problem. Exactly how do you want to connect these two routers together? I am assuming as a started the Sagemcom is connected to the broadband line?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Popular Poster
I want to setup the sagemcom into bridge mode and run my Asus AC1900 as the router. I have read that it cannot be done
Highlighted
Community Star
Solution

So did I assume correctly that you are connecting the Sagemcom to the broadband line? This is critical, also how are you connecting to the Asus from the Sagemcom, is it on a LAN port or does the Asus have an EWAN port?

 

When I know the full details, I will be able to answer your question.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Popular Poster
The Sagemcom is currently connected direct to the internet.
Previously while on virgin I put the their router into modem mode then connected via wlan into my Asus.
From what I've read the Sagemcom settings will not allow either modem or bridge to be enabled
Highlighted
Community Star

All you really need to do is to connect the Sagemcom as normal to the line, connect the two router's via a LAN port on each & put the Asus into bridge mode.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Popular Poster

Cheers I'll sort it this afternoon after work

Highlighted
Popular Poster
As long as I can use the asus's capability of continuing use of my smart VPN settings I'll be happy
Highlighted
Community Star

It should behave as a network switch plus Wireless AP, it will not function as a router. I can, therefore, make no guarantees as to whether this function will work or not. However, it is much more secure, particularly with WiFi connected devices, to use a separate VPN client on each device, that way the VPN encrypted tunnel will router over the WiFi. Establishing a VPN on the router will not do this.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Popular Poster
All my devices are hard wired but thanks
Highlighted
Popular Poster
If it doesn't work I'll probably have to end up upgrading the Asus