cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Latest Sagemcom router not playing ball

Reply
9 REPLIES 9
Highlighted
Bdotcom
Chatterbox

I have a new talktalk Sagemcom super router which has a problem with manually selecting WiFi channel. I have found that there are a lot of other routers used in my neighbourhood that are clashing with my router on the same channel. Using an app such as WiFi analyser shows me un used channels. I change the channel manually to get better coverage and performance but the next day it has changed back to an overused channel. The auto setting just changes my channel to an over populated channel and back to square one.

How do I fix this and make it stay on the channel that I select? I suspect that talktalk is monitoring my router and making adjustments to put it back to either channel 1 or 6 the most used by talktalk routers. Please get back to me with any ideas, I did see this posted by another user with regards to using extender and sonos speakers but the same problem with changing channels. 

Bertywoo
Highlighted
Community Team

Hi Bdotcom,

 

Welcome to the Community 

 

The router will automatically switch channels to the channel offering the least interference/best performance, are you experiencing any problems with wifi performance?

 

Chris

Highlighted
Bdotcom
Chatterbox

Hi Chris, does this mean that the router is always set to auto regardless of setting it to a manual set channel. In my case I have a bedroom in our house that the signal is poor and if I set it to channels that no other router occupies then there is a speed and performance increase in the signal. 

Where I live there is a large number of routers in neighbouring properties so I need to be more selective in the router settings. My old talktalk huawei 633 router worked regarding the channel settings but was not as good as the new Sagemcom super router. Any suggestions other than a WiFi extender? 

Bertywoo
Highlighted
Community Team

Yes it does mean that the router is always set to auto, but it should automatically select the best band/channel. Have you noticed a speed/performance decrease with the Sagemcom router?

 

Thanks

Chris

Highlighted
Bdotcom
Chatterbox

Hi Chris, I suspected as much that the channel is always set to auto. I know that if I manually set it to 10 or 11 then it moves the signal away from contending neighbour routers and there is a marked improvement in channel speed and dB drop making it better. Can this be altered in the firmware to give users a choice if they know what they are doing.

Bertywoo
Highlighted
Community Team

I'm afraid it can't be changed in the firmware. It should really provide a more stable wifi connection as the channel selected is based on more data than a wifi analyser provides.

 

Chris

Highlighted
Bdotcom
Chatterbox
Hi Chris, I'm afraid that answer is fundamentally wrong in many ways. Firstly why have a setting of any other channel if the only setting that works is auto. This gives me the impression that talktalk have doctored the menu to prevent users from being able to set any other channel if they wanted to.
The router feature has been disabled and should be renabled. What do other users think?
Bertywoo
Highlighted
Garton2019
Conversation Starter

Hi @Bdotcom 

 

I just posted a response on this thread explaining what is happening from a TT users perspective.

 

Unfortunately TT's community software has decided it was spam and moved it to a holding area, so could I please request that @OCE_Chris (or any OCE) move the post back - cheers.

 

EDIT - no need to restore the post, Bdotcom received the message via the @ mention apparently before the spam filter jumped in.

Highlighted
Bdotcom
Chatterbox
Thanks Garton2019 for your post/email, it now explains what has been done to the new super router and why users are having issues with changing channels when they thought that the channel could be fixed.
This might not be the panacea that talktalk want it to be. As in some cases human intervention can be better if the user is tech aware.
Bertywoo
Highlighted
Community Team

Hi Garton2019,

 

 

Sorry that your post was marked as spam, I've found your post in the spam quaranteen, if you'd like me to recover it just let me know.


Chris