cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Line buffering badly

Reply
30 REPLIES 30
Highlighted
Heidi3
Team Player

Hi

 

I have fibre broadband and for a long time I have had constant buffering every couple of minutes and I am now fed up with it. I’m looking for any help to rectify this please....

Highlighted
Community Team

Hi Heidi3,

 

Can you please update your community profile to include your:

  • Name
  • Telephone number
  • Alternative contact number

We'll then look into this further. Please do not post this information on this thread Once you've updated your profile please post in your topic to confirm it's updated. 

 

Thanks

 

Highlighted
Heidi3
Team Player

Thanks, All details added as requested to my profile

Highlighted
Community Team

Hi Heidi3,

 

Thank you. I've run a test on the line which hasn't detected a fault and the connection stats also look ok. Could I just confirm, are you connected wired or wireless when you experience the buffering?

 

Thanks

 

Highlighted
Heidi3
Team Player

Hi

 

The buffering happens with both wired and wireless connection 

 

Thank you

Highlighted
Community Team

Hi Heidi3,

 

Ok thanks for confirming this. Does the buffering occur on different devices? What speeds do you receive if you run a speed test when this happens? Is this permanent or intermittent?

 

Thanks

 

Highlighted
Heidi3
Team Player

 

Sorry for delay in getting back to you. 

 

This is a permanent fault which happens on all devices.  Whilst buffering the speeds drop down to around 7mb this lasts for a couple minutes and this may happen every 10 minutes or so.  Hope this helps.

Highlighted
Community Team

Hi Heidi3

 

Thanks for your reply.

 

Are any of your devices connected wired? Are these also affected?

 

Debbie

Highlighted
Heidi3
Team Player

Devices connected to internet are also buffering and situation not improved. 

Highlighted
Community Team

Hi Heidi3,

 

Could I just confirm, do you mean connected wired? (via ethernet)

 

Thanks

 

Highlighted
Heidi3
Team Player

Yes that’s correct, via ethernet.

Highlighted
Community Team

Hi Heidi3,

 

Thanks for confirming this. The line test is still clear and the connection stats also still look ok. Which router are you using? (make and model) Do you have an alternative router that you could test with to rule this out?

 

Thanks

 

Highlighted
Heidi3
Team Player

I only have the one router, it is a D - Link  Model No DSL 3782.

Highlighted
Community Team

Hi Heidi3

 

I can send a replacement HG633 router for testing, would you like me to arrange this?

 

Thanks

 

Debbie

Highlighted
Heidi3
Team Player

Yes please, another router may work.

 

Thank you

Highlighted
Community Team

Hi Heidi3

 

The replacement router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

Highlighted
Heidi3
Team Player

Hi,  I have received the new router and the buffering has not really improved very much. I was thinking maybe I should upgrade my internet speed to see if this makes any difference, do you think this may solve the buffering? I can see that you charge an admin fee to upgrade though and I don’t want that extra fee to pay if it does not improve the situation. Is it possible to upgrade the speed for a day and see if it makes a difference to the buffering every 10 mins? 

Highlighted
Community Team

Hi Heidi3,

 

Thanks for trying this. I've re-run the line test which is still clear and the current sync speed does look ok. Are you using all the new cables and microfilter that came with the new router? Is the buffering still happening with just the one device connected to the line?

 

Thanks

 

Highlighted
Heidi3
Team Player

Hi

 

Yes I have changed all wires to the new ones with the router.

 

The connection is still buffering with the devices that are wireless and with the one that is wired. There is intermittent connection loss.

Highlighted
Community Team

Hi Heidi3

 

Apologies for this.

 

The sync speed looks good - 39.2mb.

 

Are any other devices in use and connected at the time when the buffering occurs? What device are you using when this fault occurs?

 

Thanks

 

Debbie