cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Losing connection and slow speeds on HG633

Reply
Community Team

Hi M Lynn,

 

We can send a different make and model of router to test with. would you like us to arrange this?

Chris

M Lynn
Conversation Starter
Yes please, I can't think of anything else to test and I don't have another fibre router to try. Thanks.
Community Team

I've ordered a router, should be with you within a couple of days but please allow up to 5 working days for delivery 


Thanks

Chris

M Lynn
Conversation Starter

Thank you :thumbsup:

Community Team

No Problem, please let us know how you get on with the new router 🙂

Chris

M Lynn
Conversation Starter
Will do, thanks.
Community Team
M Lynn
Conversation Starter
Well, I'm still having frequent disconnections, even with a new router, and my download is now down to 25Mbps. At times it's totally unusable as the disconnections are just so constant. So it's not the router, it's not the cables or filter, I've double checked those, and according to the engineer the line is good. What does that leave? Is it possible the line has an intermittent fault on it that the engineer couldn't find? I'm at a loss now.
Community Team

Hi M Lynn,

 

Thanks for trying this and I'm sorry to hear this. I've re-run the line test which has now detected a potential fault. Just to confirm, is the voice service still ok with no noise on the line?

 

Once we've confirmed this then we can pass the intermittent connection straight over to our Network Team for further investigation.

 

Thanks

 

M Lynn
Conversation Starter

Hi, I don't use the voice service at all and I don't have a phone connected, but earlier in the thread I was asked to check for crackling on the line. There was a little bit but it wasn't constant. An engineer visit was booked, he checked the line and said it was fine. Thanks.

Community Team

Hi M Lynn,

 

Ok, I've passed the intermittent connection over to our Network Team now. If you don't hear back by the end of today then please can you bump your thread and we can re-check this for an update for you.

 

Thanks

 

Community Team

Hi M Lynn,

 

I've now received an update to advise that the fault has been passed to BTOR for further investigation and we should receive an update back within the next 72hrs.

 

Thanks

 

M Lynn
Conversation Starter
Ok, thanks for the update.
Community Team
M Lynn
Conversation Starter

Hi

 

It appears this is still not resolved.

 

To summarise what has happened so far. There were no problems with my standard broadband until I moved onto fibre last year. Then I started getting constant disconnections and the line speed was constantly changing. An engineer has now been twice, replaced the master socket, and on both occasions said the line was ok and the problem must be with TalkTalk. A new router has also not solved the problem.

 

After the last update in December, the engineer arrived, and said there were no problems with the line. Since then, the router has been left switched on the whole time and everything has been fine for 3 months until last week when it started disconnecting again. It's getting more and more frequent by the day to the point it's now almost unusable and very annoying. I'm really not happy with this at all now.

 

Thanks.

Community Team

Hi M Lynn,

 

I'm really sorry to hear this and I'll take a look now. I've run a test on the line which hasn't detected a fault, however the connection does look very unstable. Just to confirm, are you experiencing any issues with the voice service such as noise on the line or no dial tone? Have you recently added any new equipment to the line?

 

Thanks

 

M Lynn
Conversation Starter

Thanks, I agree it's very unstable to say the least. No, nothing has changed at all, and nothing has been moved. I don't use the phone line and I haven't even got a phone plugged into it. I haven't done so for years. We have gone over all this, yes there was a slight crackle on it when tested but the engineer says there is nothing wrong with the line at all.

Community Team

Hi M Lynn,

 

Ok thanks for letting me know. As the line test hasn't detected a fault would you like us to send another router for testing purposes or would you prefer us to pass this straight over to our Network Team for further investigation?

 

Thanks

 

M Lynn
Conversation Starter
Hi

I'll try another router to test again first.

Thanks.
Community Team

Hi M Lynn

 

The replacement router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie