cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Loss of Connection over night.

Reply
20 REPLIES 20
dillingerdan
Popular Poster

My internet is currently down. Literally as  I type, and I'm resorting to my phone to post. Nearly every night during the hours of midnight and about 5am I lose connection if not for an hour then it can be upwards of 15 minutes. When it comes back on sometimes the connection is super slow and unstable.

 

I was using a third party router with an openreach modem but decided a few weeks ago to try your router. While the sync died had actually increased slowly over the past week or so it is still doing the same thing over night and it's getting annoying. Since it isn't usable for about an hour sometimes longer after it comes back online and everything goes show/buffers.

 

The thing is the router reports a connection. It never reports anything as being disconnected and even when it comes back on, it reports the full speed just like any other time of day when i check. 

 

I'm sure most would not notice, but i do, and this is stupid. Not everyone is using their service during waking hours only.

dillingerdan
Popular Poster

I’m attaching images showing the connection status, during in the first shot, and literally as it came back on, in the second. Still says I’ve been connected for 2+ hours. I would post the log but it shows all my mac addresses. Nothing out of the ordinary appears though. Just IGMP negotiations. 

 

970AF938-E2CF-4A31-8169-21F2CD4EDA6D.pngC3CA30BD-5367-46EE-ACE9-2D99D99CEB39.png

Community Team

Hi dillingerdan,

 

I'm sorry for the delay. Is it always exactly at midnight? Is the voice service affected? Do you have HomeSafe active?

 

Thanks

 

dillingerdan
Popular Poster

No it's not at midnight. Its usually about 3, but I've had it as early as about half 12 and as late as 4.30. Luckily I was down for only about 10 minutes last night when i posted the thread and then it came back live without any speed issues.

 

Just bizarre. The thing is I can't tell you if this is common or what it was like on another service. We've only just moved in 2 months ago. Talktalk is the first service we've had here. And the first time I've personally used talktalk. But I've never had a similar issue in any previous service or home.

 

I've not tested the voice service at the time. I'll try of it happens tonight, but waiting for it to happen again seems unproductive. 

Community Team

Hi dillingerdan,

 

Did it happen again last night? If it did, did you try the voice service?

Chris

dillingerdan
Popular Poster

I wasnt awake last night as I needed to be up early, so didn’t notice a loss of service. 

 

BUT I just lost service. As I noticed I sprung out of bed towards the telephone with my mobile calling the landline, which worked. Didn’t sound awful, but harder to tell when I am holding both phones to both ears. 

 

But the net came immediately back on after a few seconds. Just checked the router, and I think it’s renegotiated as Ive been live for 4 mins by the router timer, whereas the other day the router had no clue it wasn’t connected so I don’t think this was the same thing. I need to be up again, so I’ll probably miss it again tonight if it goes down...

 

I'm also now syncing faster still. Up to 69.7mbps.

 

i’ll try to keep monitoring the situation. 

dillingerdan
Popular Poster

Literally about to turn the TV off and YouTube starts buffering. 

 

Jumped up, checked for net connection; nothing!

 

phone line; works, no crackling that I can tell! Internet didn’t come back on this time. Left it about 3 minutes more then reset the router, which seems to have immediately fixed it. 

 

This is weird. It can’t be the router as the one I had (personal one, ASUS with Openreach modem) did it too. 

Community Team

Hi dillingerdan,

 

Thanks for the information. Are both wired and wireless devices affected by the drops?

Chris

dillingerdan
Popular Poster

Yes, both. My Tvs are wired through homeplugs. iPad, phones etc also not connecting.

 

Its like the line goes down but the modem/router doesn't recognise that it has lost connection. 

Community Team

OK thanks. Would you be able to test with the homeplugs disconnected, just to see if they are causing any problems?

Chris

dillingerdan
Popular Poster

I can’t see how they would but i’ll wait til it happens again and unplug the one connected to the router since that will isolate the others from the internet then anyway. See if it springs back into life.

Community Team
dillingerdan
Popular Poster

Well we had a few days without problems and its just gone again. Homeplugs being isolated made no difference. Had to restart the modem.

 

I changed the router on Friday to the netgear Orbi, and it also now has this issue. Modem is Huawei HG612. Got 2, a 2B and 3B revision, both do it. This is obviously a line issue. It just fails to renegotiate unless i force a restart, luckily on this set-up I can restart just the modem. At least the Orbi recognised the net was down. Your talktalk router still said I was connected.

 

Why always at these hours?

 

I cannot say for certain as I was actually asleep during night hours last night, but I’m sure it happened about 1AM the night before, so Monday night into Tuesday, and now Tuesday into Wednesday, at about 2.35AM.

 

3 routers, yours, ASUS and a Netgear, all exhibit the same issue. This isn’t hardware related!

Community Team

Hi dillingerdan,

 

I'm sorry to hear this. One of the line tests is detecting a voice fault, could you confirm if you have a dial tone at the moment?

 

Thanks

 

dillingerdan
Popular Poster

Indeed, I have no dial tone! This is a new development. The internet just went down again. Checked the phone, nothing. Tried ringing out, nothing. And tried ringing the landline from my mobile, just disconnects.

 

line was definitely working last week when I did the checks.

Community Team

Hi dillingerdan,

 

I've raised this to our network team for further investigation. If possible could you test with a different telephone and with the router disconnected from the telephone socket

Chris

dillingerdan
Popular Poster

We have a dial tone again, but it seems a little crackly. Much worse than when I checked for the other tests last week. 

 

I haven’t got another phone, but just to pre empt your next request anyway it sounds the same in the test socket.

Community Team

Thanks for the update. I'm chasing this with our network team. If you don't hear anything later today or over the weekend can you bump the thread again on Monday

Thanks

Chris

Community Team

Hi dillingerdan,

 

Our network team have asked if you can confirm that you can still hear the crackle?


Thanks

Chris

dillingerdan
Popular Poster

I had a call from a guy yesterday morning about the line, and asked if there was any problems. No was the immediate response. And was told to call back if anything happens to the line quality. 

 

The internet has just cut out again. 12.15am. The thing is, it seems to be stable over the weekend, and then during the week, goes down. If i don't reset the modem it takes maybe 30 minutes to gain a connection again, but resetting gets an immediate reconnect. 

 

I'm not doing any more tests, or answering any more questions. This is ridiculous. I'll be moving ISP if this is not fixed within the week. You've had plenty of time to fix this and gotten me to do loads of pointless tests. You should have had this fixed by now. Either it's the line or something happens at your end and you terminate the line every night, but this is stupid. I pay for a reliable connection! Fix it, or lose my custom!