cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Loss of broadband speed (around 10Mbps)

Reply
30 REPLIES 30
Highlighted
Participant

Hi,

 

I had an issue on 1st Feb 2020 where I had no broadband and I contacted TT via telephone and found it was an external fault and a OR engineer would need to visit the exchange.

 

Around 2/3 days later I had a txt message to confirm the fault had been fixed and I now have working broadband and telephone.

 

Since then my connection has dropped from around 26/7 Mbps and getting between 9/15 Mbps.

 

I have tried my test socket, I have a BT NTE5C Mk4 socket and using an uprated router Asus DSL-AC68U.

 

Is possible I can have my profile reset via TT or raised with OR / BT please.

Highlighted
Community Team

Hi Liquid_NeoTheOne

 

I'm really sorry to hear this.

 

I've completed a line test which hasn't detected any faults but I can see re connections on the line and this can affect the sync speed.

 

Is the connection dropping or has the router been rebooted?

 

Please can you leave the router connected at the test socket for 48hrs, without rebooting so we can see if DLM starts to increase the speed again (if the connection remains stable)

 

Thanks

 

Debbie

Highlighted
Participant
Hi Debbie,

Yes I have been having the connection drop, I did report this via txt message maybe a 2 weeks ago.
I have moved the router to the test socket again and will monitor it for 48 hours.

FYI - Connection normally is very stable but since the 1st feb these issues have happend.

Not to worry if the DLM can self rest and increase itself then fingers crossed.
Highlighted
Community Team

Hi Liquid_NeoTheOne

 

Thanks for your reply.

 

Please can you post back on this thread on Thursday, we can then check the connection stats/speed again.

 

Thanks

 

Debbie

Highlighted
Participant
Hi Debbie,

Still no changes to the speed from what I can see,

I have checked my router as It live updates without breaking the connection

So

Max Rate -

Downstream
30584 kbps (This has increased)

Upstream
1063 kbps (This has dropped)

Yet my data rate is

Data Rate

Downstream
19999 kbps

Upstream
1063 kbps

Yet I am still getting poor speeds, The connection is solid no dropouts (We did have a powercut wednesday morning).

Any chance you can you can increase the data rate to match the max rate for the downstream?

Highlighted
Community Team

Hi Liquid_NeoTheOne,

 

Thanks for bumping your thread. I can't currently see your connection stats. Just to confirm, are you using the TalkTalk router?

 

Thanks

 

Highlighted
Participant
Hi Michelle, I am not i'm afraid using my own uprated rouer - Asus DSL-AC68U.
Highlighted
Community Team

Hi Liquid_NeoTheOne,

 

Ok thanks for confirming. Do you still have the TalkTalk router?

 

Thanks

 

Highlighted
Participant
Hi Michelle,

I don't sorry.
Highlighted
Community Team

Hi Liquid_NeoTheOne,

 

Ok, would you like us to send a replacement router for testing to rule this out?

 

Thanks

 

Highlighted
Participant
Hi Michelle,

I have test another router which I had spare and the speed loss is still there.
Highlighted
Community Team

Hi Liquid_NeoTheOne,

 

Sorry for the delay. Can I just confirm, is this alternative router still connected at the moment?

 

Thanks

 

Highlighted
Participant

Hi Michelle,

 

Yes the router has been connected since Sunday.

 

 

Highlighted
Community Team

Hi Liquid_NeoTheOne,

 

Your sync speed looks really low at the moment, are you currently experiencing any problems with your telephone service, any noise on the line?

Chris

Highlighted
Participant
Hi Chris,

No noise on the line, telephone service seems to be working fine.

Adam.
Highlighted
Community Team

OK thanks Adam, the next step will be to arrange an engineer visit. If you'd like us to go ahead with the engineer visit can you confirm:

  • That you accept potential Engineers charges
  • Provide availability, either AM (8am to 1pm) or PM (1pm to 6pm) between Monday to Friday.

I've also sent you a PM to confirm some other details 


Thanks 

Chris

Highlighted
Participant
Thanks Chris,

I have sent you details.

Is it possible I can have the test router just to ensure that the two third party routers are not at fault before I book the engineers?.

What is my line syncing at the moment?
Highlighted
Community Team

Thanks for the PM

I've ordered a router to test with, it should be with you within a couple of days but please allow up to 5 working days for delivery 


Chris

Highlighted
Participant
Hi Chris,

I managed to find my old talktalk router the HG633.

I have connected this, still no speed improvement. I will leave it connected to see if you can login and check.

I have turned off all WIFI and just have a wired connection to the laptop.

Highlighted
Community Team

Thanks for trying the other router. Your current sync speed is 18.7Mbps. Could you leave the router connected to you test socket for 48 hours and we'll see if DLM moves you to a faster profile


Chris