cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Lower Speeds After Switch To Fibre 65 & New Router

Reply
OCE_Chris
Community Team - TT Staff
AndyUK
Whizz Kid

Chris,

 

I left the router off for just over an hour and am seeing little difference. 42.0 Mbps down and 12.3 Mbps up as measured using a wired connection to the router and the TalkTalk Speed Check page.

 

Do you know what the engineer did last Saturday? They didn't contact me at all and after TalkTalk had told me the visit had been made the router stats showed no break in connection up to that point so I suspect it didn't involve any physical intervention to the connection.

 

Andy L

OCE_Chris
Community Team - TT Staff

Hi Andy,

 

Thanks for trying that

 

The engineer notes just say Engineer was unable to identify the cause of the fault. no fault was found.Final FastTest completed.The test passed on 16/04/2021 16:12.

 

We can arrange an engineer visit to your home to investigate further. If you'd like us to do this please let us know and we'll confirm some details


Chris

AndyUK
Whizz Kid

Chris,

 

Whilst I obviously can't rule out a fault in my home it does seem unlikely to me as effectively all that has happened in the house between me getting around 54 Mbps download and now, when it's around 42 Mbps, is that I unplugged one router (HG633) and connected the new one (Sagemcom).  Putting the HG633 back didn't improve matters either.

 

Am I right in thinking an engineer's visit would be at my expense?

 

Looking at some of the other posts in this section it seems that I'm not the only one on Fibre 65 to have suffered reduction in download speed.  How confident are you that the issue isn't down to something amiss at Openreach or TalkTalk?

 

Andy L

OCE_Chris
Community Team - TT Staff

Hi Andy

 

The type of engineer we can book (appointed or non-appointed) depends on the line test results, in this case as the line test is now passing we would have to arrange an engineer visit to the home 

 

There are details of potential engineer charges here - Engineers charges

 

Thanks

Chris

AndyUK
Whizz Kid

Morning Chris,

 

Two questions if I may:

 

1.  The link you gave giving engineer charges shows several types of visit.  Which are we looking at here - Service visit by TalkTalk engineer or Openreach visit.

 

2.  If I have a visit and no fault is found within my home I'll presumably be charged £40 or £65 and will still be stuck with the lower speed.  What would be the next move in that case?

 

Andy L

OCE_Chris
Community Team - TT Staff

Hi Andy,

 

In answer to your questions

 

1. It would be a Openreach engineer visit

 

2. I can't say that you definitely won't be charged but I think in this scenario it's unlikely that there would be a charge if no fault is found as the speeds are below the bottom of the guaranteed minimum. 

 

Chris

AndyUK
Whizz Kid

Thanks Chris.  Is it OK if I leave it a week before deciding on a visit?  It still strikes me as odd that the 'fault' should appear at exactly the same time as I swapped routers and re-established my connection.  Putting the old router back didn't fix it nor did using the test socket.  Are you sure the DLM isn't asleep on the job!!!?

 

Andy L

OCE_Chris
Community Team - TT Staff

Yes that's no problem Andy. Your current line profile isn't capping your speed so if you have the same speed with both routers at the test socket then it does look as though there is an issue on the line causing the low speed

 

Chris

AndyUK
Whizz Kid

Chris,

 

Grateful if you could arrange the engineer's visit.  No change in speed since last week.

 

Andy L

OCE_Karl
Community Team - TT Staff

Hi Andy

 

I'll send you a PM to confirm some details to allow an engineer to progress.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

OCE_Chris
Community Team - TT Staff

Hi Andy,


I've booked the earliest appointment available - April 29 2021, AM (08:00-13:00) - please let us know how you get on

 

Chris

AndyUK
Whizz Kid

Thanks Chris, that was quick.  I was expecting to wait longer than one day!  I'll report back tomorrow.

 

Andy L

OCE_Chris
Community Team - TT Staff
AndyUK
Whizz Kid

The engineer has now left and was unable to find any physical fault with the line.  He fitted a new master socket as is their policy.  He did discover that the route of the landline to the cabinet is not as shown on their plan but a hundred metres or so longer so it wasn't a complete waste of time!

 

He reset something, DLM?, and initially recorded a speed of 53.3 Mbps to the router but by the time he left it was down to 46.6.

 

A speed test, wired, using the TalkTalk test page currently shows 43.8 down and 12.8 up. A slight improvement but not the 50+ Mbps I was experiencing before I started this thread.  I'll keep an eye on it but have yet to receive a convincing explanation as to why I've lost around 10 Mbps download speed given that there's no fault on the line or with the equipment in the house.

 

Andy L

OCE_Chris
Community Team - TT Staff

Hi Andy,


Thanks for the update. Could you monitor your connection for a few days and bump the thread again next week and we'll see how you're getting on. We can check if there has been any improvement or not


Chris

AndyUK
Whizz Kid

Chris,

 

Results of monitoring so far:

 

1425 29 Apr Speedtest 43.8 Down 12.8 Up.  Router first page 46.6 Down / 13.6 Up.  Detailed page Actual 466xx Down / Max 466xx Down, Actual 136xx Up Max 136xx Up.  I didn't note the last two figures but Actual and Max were the same in both cases.

 

0930 30 Apr  No change in any of the above.

 

Connection apparently was reset overnight 30 Apr / 1 May

 

0900 1 May Speedtest 43.7 Down 13.1 Up.  Router first page 46.4 Up / 14 Down.  Detailed page Actual 46405 Down / Max 53201 Down, Actual 14027 Up Max 14027 Up.

 

0900 2, 3 and 4 May No change to any of the 1 May figures except +/- 0.1 variation on Speedtest download figure.

 

The overnight automatic reset has increased the Max Down rate but slightly reduced the Actual and slightly increased both the Max and Actual Up rate.

 

To cut a long story short, no significant improvement since the engineer's visit so I'm still about 10 Mbps worse off in terms of download speed than I was before yet the line checks out fine.

 

I don't know if it's still applicable to a fibre connection but I believe that having TV active on the connection caused the DLM to prioritise stability over speed.  If that's still correct then it maybe worth checking that TV isn't active on my connection, I'm not paying for it and can't use it.

 

Andy L

AndyUK
Whizz Kid

Just seen a typo in my earlier reply:

 

For 0900 1 May "Router first page 46.4 Up / 14 Down." should of course read "Router first page 46.4 Down / 14 Up."

 

Andy L

OCE_Chris
Community Team - TT Staff

Thanks for the information Andy

 

Line test is still clear and router is in sync at 46.4Mbps. I've checked what you mention about prioritising stability for TV but this isn't the case for you

 

DLM is still adjusting your profile so it may be worth giving it until the end of the week to see if any further changes are made.

 

Chris