cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Lower Than Normal Upload Speed And Ping Spikes When Live Streaming

Reply
5 REPLIES 5
AlanTetley
First Timer

The other day the router had some issues was constantly dropping conenction to the internet and did so for about 30-60 minutes. After the connection had stabilized everything seemed normal. Now I know that to not be the case. The Internet package that we have is Unlimited Fibre Broadband 38mb. Usually we get 34down 10up on average which is pretty good and has worked well for some time now. However after the router doing whatever it did now at 32down 7up. Still good speeds right but not what it was and would be fine yet somehow it isn't fine.

 

While trying to live stream no matter the bitrate 2000kbps-6000kbps there are ping spikes which range from acceptable (but not right) to unacceptable. Before this issue it was possible to stream at 6000kbps 720p without any major ping spikes making gaming/streaming at the same time fine. Now all of a sudden It's not possible.

 

I want to point out that it is possible to stream at 2000kbps probably could get away with 3000kbps but the ping in games is still spiking randomly it's acceptable and can be dealt with but it's not right this has never been an issue until yesterday.

 

I have turned the router off and left it off for 1hour to reset the gateway. Download is at 32 and Upload is still at 7mbps. Tested streaming again and still the same problem ping spikes. No Hardware changes however the router is on an extension (which has worked fine with no problems until recently) will test on the master socket later on tonight (Master socket doesn't have a test socket it's very old) Haven't tested for noise on the line yet will do that when I test on the master socket 

 

XDSI
xDSI.PNG

 

Community Team

Hi Alan,

 

I'm sorry to hear this and I'll take a look now. I've run a test on the line which hasn't detected a fault, however I can see quite a lot of re-connections which will affect the sync speed and the performance of the connection.

 

Did you have a chance to test the voice service for a dial tone or any noise on the line?

 

Thanks

 

AlanTetley
First Timer

Dial tone is fine can't hear any noise on the line. Seems the upload speed has got a little better which is great. Now at 8241. Tested streaming and it seems okay now. No ridiculous ping spikes so it's a lot better but not perfect so I guess it's mostly cleared up. Any idea what caused the original disconnects the other day?

Community Team

Hi Alan,

 

Thanks for the update. Would it be possible to monitor the connection over the weekend to see how it compares?

 

Thanks

 

AlanTetley
First Timer

Will do. Will bump the thread on Monday 

Community Team