cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

My first weekend on TT!

ANSWERED
Reply
18 REPLIES 18
Deedpopo
First Timer

Hi,

Just came across to TT and their 'Game Changing' hub!

 

Apart from the seemingly usual problems of IP addressing and port forwarding to contol our CCTV and alarm network on our first weekend everything has gone kind of sluggish!

 

A speed test shows a drop of around 6Mbps (40-34) which shouldn't really be that noticeable but browsing is really slow.

 

Is there a higher tier with better contention?

 

I only have 25 days left to ditch this if I can't get everything working!

 

Can anyone provide some advice?

 

Thank you.

Gordon.

KeithFrench
Community Star

Did you get the port forwarding working as I can offer a lot of help with that.

 

As far as the speed issue, are these speed test figures or the hub's downstream line rate? Please can you get me the xDSL stats from the router. Is the problem on wired or wireless connections or both?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Deedpopo
First Timer

Hi, thanks for your reply.

 

I've got one DVR working with port forwarding by setting it's IP address manually (on the DVR) in the 192.168.1.<10 range, TT are still sending hubs with 1400t F/W so no IP reservation possible and I can't change the address range on the router.

 

For some reason forwarding isn't working on the alarm as yet, I can access it locally but not from outside. I will keep experimenting.

 

Downstream always connects at 40k, a speed test was initially reporting around this and dropped to 36k when I tested it over the weekend as the family were complaining of sluggishness, however on testing this morning it still seems to be at 36 (which is actually fine anyway) and sites are loading normally. Perhaps it is the remote sites which are being sluggish at peak times?

 

xDSL Stats:  Down   Up

Actual:         40000  7242

Max:             43846  7242

Noise M:         0          6

Atten:            23.5       0

Power          13.10   -6.10

 

Hope that formats ok 🙂

 

 

Community Team

Hi Deedpopo

 

Apologies for the delay.

 

Can I just check, is it certain websites that are going slow or is this affecting all browsing?

 

Thanks

 

Debbie

Deedpopo
First Timer

Hi Debbie, thanks for replying.

 

I would describe it probably as 'some' websites, Facebook, for instance, is always fast (touch wood). Others such as Google seem to take ages to serve the page, if using Maps, there will sometimes be a delay before starting to load but once started it loads quickly.

 

I will speak to my wife and daughter to see which sites they had trouble with over the weekend. I always use LAN whereas they use Wi-Fi and the sluggishness seems to affect both.

 

One other thing  I have noticed is that both their iPhones sometimes connect to the 2.4GHz band although they are in the same room as the router.

 

Cheers,

Gordon.

 

Community Team

Hi Gordon

 

Thanks for your reply.

 

You could try splitting the SSIDs on your router and testing the connection between the 5gh channel and the 2gh channel, some phones operate better with just 1 channel selected.

 

Log into the router  (192.168.1.1 etc ) and manually change the SSID (Wi Fi) name of the 5ghz channel.

 

I often find it is better to keep the 2 broadcast channels separate.  For example, I have changed mine, and call one Home2Ghz and the other Home5Ghz.  Some devices can drop the connection when the SSID's remain the same.

 

Also, you can try manually setting the wifi channel  for each broadcast channel. Try channel 6 for the 2ghz channel and 44 for the 5ghz channel.

 

Give this a try , test with both SSID's and see if the connection improves.

 

Debbie

 

Deedpopo
First Timer

Hi,

 

Actually I'm not sure I can rely on the lists of connected devices and what connection they are on as while fiddling about trying desperately to get it to pass port 10001 through to the alarm I noticed that one of the iPads was listed as connected via ethernet which clearly it wasn't.

 

Now it doesn't even list the alarm as connected although I can access it through its local address.

 

Time for a factory reset and start again I think.

 

Gordon.

 

KeithFrench
Community Star

There are numerous bugs associated with the device listing in the current hub firmware, this should be fixed in the new version currently on trial.

 

If you want to give me the TCP or UDP port number used by this alarm, I will test this on my hub for you.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Deedpopo
First Timer

Hi Keith,

 

The port is locked to 10001, using an internet tool it's showing as open but was not passing through.

 

I've now done a factory reset and unplugged everything apart from the TV box, this PC, the NAS and the alarm. Only the TV box and this PC appear in the device list although I can access the NAS from the PC and it is online as normal.

 

I'm thinking it must be down to the fact that the rest of the house wired LAN runs through a switch although it has worked OK with BT and Plusnet.

 

Can I go back to my BT hub?

 

Thanks,

Gordon.

 

KeithFrench
Community Star

Is 10001 TCP or UDP I need to know this to be able to test it?

 

I am not aware of any problems with the hub not forwarding via a switch, but these days I have no need of one. The only router that had such problems was the HG633. To prove it can you temporarily connect this alarm directly to the hub?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Deedpopo
First Timer

Sorry, it's TCP.

 

Good suggestion, connected alarm directly to hub with no difference, the hub can clearly connect to the alarm as I can talk to it locally via it's LAN address (I've tried setting a few different ones) but from my allocated external IP or DDNS it fails (I tried both to eliminate a DDNS problem).

 

At least we have eliminated the switch as the problem 🙂

 

 

Thanks,

Gordon.

 

Community Team

Hi Gordon

 

Apologies for this.

 

I've updated your router firmware, please can you retest and let us know how you get on?

 

Thanks

 

Debbie

KeithFrench
Community Star

I will test this later today and get back to you.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

KeithFrench
Community Star

Hi @Deedpopo 

 

I did manage to try forwarding a port to the TT WiFi Extender to test my theory yesterday (not 10001) and that did work fine. It was good that you were also able to prove moving the alarm to directly to the hub made no differenc

 

I have just tested TCP port 10001 forwarded to my PC on the WiFi Hub & that reported open. This is the rule I used:-

 

tcp10001.png

 

Eare you sure that the alarm actually has this port open when you are testing it. some applications will only open a port for a small period of time when a certain event has been triggered.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Deedpopo
First Timer

Thanks Keith,

 

That looks just like my rule, got my F/W updated as well but still no joy with connections from outside the LAN.

 

The alarm should respond on that port at any time (obviously this is configurable and you can get it to request that a local user enters a code before access is granted etc.) but I have it set for continuous direct access.

 

Using the app on my phone, as I have always done, with my external IP or DDNS it fails to connect through the TT hub Wi-Fi. So I made a second profile in the app with the same settings but the local IP address and it connects no problem with the same Wi-Fi connection, it doesn't even need a port rule since it is local.

 

Now I'm beginning to wonder if I have at some point set the alarm to reject external addresses! This seems like the most likely scenario given that the addresses I've picked for CCTV pass through no problem.

 

Thanks for all your help,

Gordon.

KeithFrench
Community Star
Solution

Maybe I didn't cover this off earlier (I deal with so many problems simultaneously it can be difficult to remember what I have suggested sometimes), you won't be able to test from a device connected locally to the router, go out to the internet & back in via your DDNS or WAN IP address. This is classed as loopback traffic, which all TT routers consider a security risk & block it.

 

I normally test via a smart phone having disconnected from the WiFi & use mobile data. As I have proved the port reports open on my PC via a port checker, then the TT network & wifi hub are all OK. Do you have an IPv4 default gateway assigned to the alarm?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Deedpopo
First Timer

Doh!

 

You are a genius! 🙂

 

I don't get a mobile signal inside so have been testing with wi-fi, went out back, wi-fi off and connects fine.

 

Thanks muchly Keith!

 

KeithFrench
Community Star

No problem, glad to help.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they?