cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

NO BROADBAND AFTER GO LIVE DATE - TRYING TO WORK FROM HOME

Reply
3 REPLIES 3
Highlighted
First Timer

Hello,

 

We have no broadband and we are trying to work from home. We have rubbish mobile signal in our area for hot spot connection so we are really struggling to complete any work set to us by our bosses. The situation is as follows:

 

My partner and I recently moved into our new flat (in a block of 6 flats, built last year). We ordered the talk talk faster fibre broadband with a go live date on the 30th April. We knew that it was possible to get the broadband set up given the situation as one couple who moved in around the same time got their new line set up with talk talk recently and another got theirs with BT.

 

On the go live date we plugged in the router sent to us from talk talk as per the instructions with microfilter into the openreach 5C master socket and then the router into the microfilter. There was a wireless signal but no internet and there was also a slowly flashing amber light. We connected a phone into the microfilter and there was no dial tone indicating the line was not active. We tried switching on and off and different filters etc, no luck.

 

Next day, we still had no internet and talked on the online chat. Even though I advised them that there was no dial tone, they wanted to eliminate the router as the problem so sent a replacement. 

 

We connected the replacement yesterday and still no luck with the same slow flashing amber light and no internet (it was obvious beforehand that the router wasn't the problem). We noticed on our online account that even though it says we are live at the top of the page, a little lower it says we need to rebook our “appointment” before we can go live.

 

We cannot reach the customer service through the phone or the online chat as they are now closed and hence why I am here.

 

Please can anyone help.

Kind regards, Ryan
Highlighted
First Timer

Hi,

 

UPDATE

 

I am posting an update here as I have filled out the query form but unsure if this post or the query form is being read, just trying to get the message through.

 

Got the following text from talk talk:

 

"thanks for your query. We're sorry to hear you're having connection issues with your broadband connection. Due to the Covid-19 situation, the team who can help you over the phone is significantly reduced. We have completed some diagnostics from our side. Please power down the router for 30 minutes. If after this time, you still have no internet connection, please contact again."

 

Powered down for 30mins. Turned back on. Wifi signal but no internet connection. Slow flashing amber light as before. Tested phone, no dial tone (i.e. its not to do with the router, there is no signal coming through the line...)

 

 

Kind regards, Ryan
Highlighted
Community Team - TT Staff

Hey Ryan000, 

 

Sorry for the delayed reply, we're doing our best in these unprecedented circumstances due to the Corona virus to answer everyone as quickly as possible. I have tested the line using Openreach's line testing equipment and nothing is being detected. This does not mean there is no fault, it just means we don't know where to send an engineer to find the cause of your issue. 

 

The next step will be to arrange an engineer visit to investigate further, to do this can you confirm:

  • That you accept potential Engineers charges
  • Provide availability, either AM (8am to 1pm) or PM (1pm to 6pm) between Monday to Friday.

To confirm you're the account holder can you reply to me via PM (Personal Message) with the following information: 

  • Full Name
  • Home telephone number or account number
  • Are you the account holder
  • 1st and 3rd characters of your telephone password

    NOTE: If you don’t have a telephone password why not add one now check out Setting up your telephone password for details

    If password is unknown, confirm the below:
  • Your registered email address:
  • Your registered mobile phone number:  

Note: Please do not post personal information directly in the Forums.

 

Thanks and keep safe!

Jon

 

Highlighted
Philosopher

@Ryan000 

 

Does your 5C master socket have TWO outlets ?

 

If it does, one is for the phone and the other is for the broadband using the grey cable.

 

DO NOT use a microfilter.

Martin