cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Need to extend network to garage but having issues with drop out.

Reply
7 REPLIES 7
Highlighted
Chatterbox

Hi all.

 

I have recently upgraded to fibre (8 meg to 80 - wow!) and have a new need to extend the internet into my garage which is ~15 meters from my house. I used a TP-Link pair to extend the signal through the mains, that's working well. I get a 70 meg connection when it works. I'm using an old Apple Airport Extreme as my WiFi hotspot in the garage. Here's the thing - if I connect to that and try to do anything 9 times out of 10 it'll cause the main TalkTalk router to drop the connection to the internet, meaning a hard reset.

 

I need wifi in the garage vs wired, I wonder if it the age of the Apple gear or something else. I get drop outs on the main TalkTalk hub every 4-5 days for an hour or so, but otherwise it's all ok.

 

I know this isn't a lot to go on but do we think it's the Airport or the TP-Link, or do I need to configure the TalkTalk router to allow a second hotspot? I'm happy to buy new gear to go in the garage.

 

Cheers.

Highlighted
Community Team - TT Staff

Hi

 

Does this reconnect if you reboot the hub or extenders ?

 

Do any devices near the hub lose connection. phones tablets etc ? 

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


STAY HOME      -      PROTECT THE NHS      -      SAVE LIVES

Highlighted
Chatterbox

Good question, I missed this.

 

When the error happens devices will not reconnect to the TalkTalk hub until I reboot it. The light stays white on the hub.

Highlighted
Community Team - TT Staff

Hi

 

Ok. If devices are staying connected locally to the hub then it could be the extenders that have lost the connection. You could try changing the wifi 2.5Ghz operating mode to 20Mhz in the router config and see if this gives more stabiltiy.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


STAY HOME      -      PROTECT THE NHS      -      SAVE LIVES

Highlighted
Chatterbox
Devices stay connected to the AirPort Extreme when in range, but the connection to the internet vanishes.

Devices will not connect back to the TalkTalk hub until it reboots. It’s like the AirPort Extreme or the TP-Link are causing the router to hang.

I’ve had the TP-Links connected with no errors. They are connected now. It’s just when I connect to the Airport.

I think I’ll try another WAP.
Highlighted
Community Team - TT Staff

OK, please let us know how you get on with the alternative WAP

 

Chris

Highlighted
Chatterbox

Hello.

 

New access point hasn't arrived yet but I noticed if I renew the lease after the problem occurs everything is working. So I may just have to do that.

Highlighted
Community Team - TT Staff

Hi P1505C

 

Thanks for your reply.

 

Please can you try this and let us know how you get on.

 

Debbie