cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

New Router for Faster Fibre, can't connect to the internet using Ethernet cable, Wifi works fine.

Reply
7 REPLIES 7
Rafal7
First Timer

I recently upgraded my broadband to Faster Fibre. Wifi works just fine, but when i connect my PC with Ethernet cable, I don't have access to the internet, despite being connected. This surely isn't a client-sided issue, as I tried two cables and both work just fine with old router. Also all settings seem to be in order.

OCE_Michelle
Community Team - TT Staff

Hi Rafal7,

 

I'm sorry to hear this. Have you tried factory resetting the router and then retesting?

 

Restore your router to factory settings

 

Thanks

 

Rafal7
First Timer

Yes, I have tried that during conversation with technical support. I've also done every test suggested by an agent. I will be sent a new router to check if this one is faulty.

OCE_Debbie
Community Team - TT Staff

Hi Rafal7

 

Did our Faults Team advise that they were sending a replacement router for testing?

 

Thanks

 

Debbie

Rafal7
First Timer

Correct, Im supposed to get it in 1-2 working days.

OCE_Debbie
Community Team - TT Staff

Hi Rafal7

 

Thanks for your reply. Please let us know how the connection compares with this router.

 

Debbie

Rafal7
First Timer

I fixed the problem by manually setting DNS adresses, rather than letting the hardware find them automatically. Ethernet connection works just fine now.

OCE_Debbie
Community Team - TT Staff

Hi Rafal7

 

Thanks for keeping us updated. Please let us know if you do experience any further issues.

 

Debbie