cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

New Wifi Hub

ANSWERED
Reply
39 REPLIES 39
Highlighted
godfrem
Chat Champion

Hi all,

 

Just a trivial point, but have had the new Wifi hub for just over a week now and although the single light on the front is better than the old routers line of constantly flashing lights, it is constantly on and is a very bright white. I have found in the router settings (called Light Control) a setting to turn this light on/off and have turned it off, lovely job done.  However, after a few hours the darn thing has turned itself back on again, despite the setting saying that it should be "off"!!!

 

Anyone know why this is so and if there is a way to have it to stay off?!?!

Matthew Godfrey
Gondola
Community Star
Solution

Hi Matthew

 

Thanks for reporting this.  It's a minor bug in the software that didn't get noted during the first pre-launch trials but that's already on the list for fixing for a software update. 

 

So, the ability to 'light' or 'no-light' will be restored but only when a software update is ready.  No timescale for this as yet. 

 Gondola - Offline : No posts or PM's

To appreciate my help . . . If I offered a solution Best Answer

godfrem
Chat Champion

Hi Gondola, thanks for the quick reply. As long as it's not just me going mad I'll just hang on for a fix 🙂

 

Whilst nosing around in the settings I came across the logs, and although I've only had the hub for just under a week there were over 150 logs, dating back to January 2013!!! Would this be correct and have I therefore been sent a pre-used unit?

Matthew Godfrey
Gondola
Community Star

Hi Matthew

 

The log entries with an incorrect date and time (usually time 00:00 at switch on) will usually be start-up entries prior to the wi-fi Hub receiving data from the NTP network time servers to synchronise the wi-fi Hub's internal clock to today's time.

 Gondola - Offline : No posts or PM's

To appreciate my help . . . If I offered a solution Best Answer

paulshent
Community Star

Just a quick comment on this router. I have one, and would like to make a suggestion when they update the software.   1) i would like to see an option to dim the single white led light, as well as the turn off option. 2) May we have an option to clear down the logs. Unless it does it itself.

 

Otherwise. It's a great router and well worth getting.  Knocks spot of my HG635.

 

godfrem
Chat Champion

Both very helpful suggestions and I agree that both would be useful. So far can't knock it at all, certainly a huge improvement over the HG633 I had prior to this.

Matthew Godfrey
prawlin
Enlightened One

I just received my 'hub' today, yes that white LED is ridiculously too bright. It virtually burns into your retina! Why on earth didn't someone realise this before finalising the design. White is a silly colour anyway, surely it should have been green for go and red for no go? I expect I'll be sticking some coloured tape or something similar over it. I can't tolerate that white led beaming at me, but I don't want to turn it fully off either!

 

Is there a known bugs list online anywhere? I could swear they've got the Upstream and downstream noise margin data transposed. Mine is showing 9.5db for downstream and 6.1db for upstream (on ADSL2 today, my VDSL goes live tomorrow). I'm pretty certain these values are reversed from the norm on my line. It should read 6.1 on the downstream! My sync speeds are same as with my previous HG635 for up and down, but the noise margins are swapped!!

 

When I select different icons for the various devices I have connected, the Icons are just missing apart from the TV monitor shaped one!

 

I am getting the distinct feeling this box may still be riddled with teething bugs. I hope I'm wrong.

 

Its a lot bigger than I was expecting too!

 

Peter

Gondola
Community Star

Hi Peter

 

The Wi-Fi Hub is unexpectedly large isn't it. There is a firmware update due soon to refine and fix some of the issues.  One of the issues fixed is being able to turn off the led.  There is a possibility of the led brightness being made variable but we'll have to see if this is delivered in the first firmware update.

 Gondola - Offline : No posts or PM's

To appreciate my help . . . If I offered a solution Best Answer

prawlin
Enlightened One
Thanks Gondola

I would like to view the known issues or bug list page. Is there one?
Or maybe a thread to read and report such issues?

Cheers

Peter
paulshent
Community Star

Just a quick comment on the router and single super bright led.  I noticed after a few months use that the led is growing less bright. So i have now turned it off.  I suspect that like the tv boxes that the led is slowly burning out.  Unlike my hg635 that had no issues with led lights i think this one will fail.  Question is would TT replace the router if it failed. How would you be able to answer a question of "What is ther light showing, or What colur is it"

Apart from a superb performing piece of equipment i suggest that someone takes a look at the reliability of the power led, which in my eyes is of poor quality.

prawlin
Enlightened One
I'm pretty sure TT would replace the router if it became faulty, even if it was only the LED.
As a retired electronics engineer, I can say it is pretty unlikely that the LED will wear out anytime soon.

Cheers

Peter
Doug J
Chatterbox
Do you find it quicker than your HG635 only I tried the new hub and after a week I went back to my HG635 because I lost 25% of my speed with the supposedly better new WI-FI Hub
Doug J
Chatterbox
I tried it and it's 25% slower than my HG635 so back it went for a refund
paulshent
Community Star

For me it is def quicker.  Connection speed to adsl is more constant and dont get the restarts to service i used to get. Plus wifi coverage is far better than the 635.

The hg635 in my books is one of the best ever supplied by TT.  Only thing that anoys me about the new router is that even when you turn off the led it still darn well turns on by itself.

Roll on a microcode upgrade.

Doug J
Chatterbox

Tried the new WiFi hub and found it slower than my HG635 so until they improve it back it's gone for a refund.

paulshent
Community Star
your the first one i have heard that has said this. Most strange indeed.
godfrem
Chat Champion

I had the HG633 prior to this and can only say that the new WiFi Hub is a million times better! It may be that unfortunately you have a dud one, might be worth swapping it for another before giving up on it entirely. My HG633 was giving me download speeds of around 20-25 Mbps, but the new Wi-Fi Hub is constantly giving me around 59Mbps so I can't grumble at all.

Matthew Godfrey
godfrem
Chat Champion
I have found exactly the same results as you have, compared to my old HG633. I have even become accustomed to the blinding white led 🙂
Matthew Godfrey
Doug J
Chatterbox
If you go on the forum you'll see lots of people unhappy with the new WiFi hub.
Doug J
Chatterbox
You must have been a lucky one