cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

New contract. Speeds fine until the 14 days cooling ended!

Reply
20 REPLIES 20
Highlighted
Participant

Hello everyone. Been happy with how my new contract has gone through but it seems my speeds are now getting very slow. Was getting about 36mbps but now its gone down to 2mbps!!! The very minimum should be 18mbps.

 

Anyone know why this is?

 

Thanks

Highlighted
Community Star
Has the router been left switched on 24/7 during those first 2 weeks? have you noticed the router losing its connection and reconnecting ?
Highlighted
Participant

Yes left on from the start. No there have been no drop outs. Trying to download a game now and im at 800Kbps 😬

Highlighted
Community Star

Cool, probably need one of the Communities team to run some tests on your connection then. You will need to update your community profile to include your name, phone number & alternative contact number. This will allow the TalkTalk communities staff who read this post to identify you, and they will then be able to run some tests against your line to see if there is any issue.

 

Don't post any personal details in this thread, just add them to your communities profile.

 

They don't tend to work weekends, so you may not hear back until early next week.

Highlighted
Participant
Cheers skynet. Ive updated my profile and hopefully get this sorted.
Highlighted
Community Team - TT Staff

Hi sprite1275,

 

I'm sorry for the delay. Please can you re-check and confirm if the telephone number in your Community Profile is correct? Please do not post any personal information on the Community.

 

Thanks

 

Highlighted
Participant

Hi Michele. I have checked and yes that's my number! Or did it change with new contract? There was no mention of a number change.

Highlighted
Community Team - TT Staff

Hi sprite1275,

 

Line test is passing and sync speed is 39.9Mbps. Are you getting the slow speeds on devices connected to your router by Ethernet cable or wifi?

Chris

Highlighted
Participant

Cheers Chris. I turned the router off for 5 mins and speeds came back. Not sure why they dropped. The low speeds was tested on my PC which is wired to the router 👍

Highlighted
Community Team - TT Staff

Hi sprite1275

 

Apologies for the delay.

 

How has the connection/speed been since your last post?

 

Thanks

 

Debbie

Highlighted
Participant

Ok so at the time of this post I'm currently getting 8mbps 😞

Highlighted
Community Team - TT Staff

Hi sprite1275

 

Does the speed increase again once the router has been rebooted?

 

Thanks

 

Debbie

Highlighted
Participant

I have not rebooted as I thought best to leave so you can test the line while the problem is there.

Highlighted
Community Team - TT Staff

Hi sprite1275

 

I've checked the connection stats and your line is in sync at 39.9mb.

 

Please can you run a wired speed test before you reboot the router?

 

Thanks

 

Debbie

Highlighted
Participant

Ok wired connection shows 12.6 down and 4.8 up. 

 

Over wifi on my phone i got 13.6 down and 5.0 up.

 

I shall now reboot the router.

Highlighted
Community Team - TT Staff

Hi sprite1275

 

Thanks for testing this. Please let me know what the speed is after the reboot.

 

Debbie

Highlighted
Participant

Straight after the reboot;

 

Wired im getting 37.4 down and 5.0 up

 

Wifi im getting 12.3 down 4.7 up.

 

Thought best test wired again . Slowly went up to 19.8 down 4.7 up. Seems to keep doing this now.

Highlighted
Participant
Scrap the latter tests. Steam started up and started downloading.

Latest test shows 37.7 up 5.0 down.
Highlighted
Community Team - TT Staff

Hi sprite1275

 

Would you like me to send a different router to see how the connection/speed compares? You shouldn't need to keep rebooting the router to increase the speed.

 

Thanks

 

Debbie

Highlighted
Participant

Hi Debbie.

 

Yes i think it might be best as my speeds today are down to 18 down and 3.6 up .

 

Reset router and now there 37.6 down 5.0 up!