cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

New customer with no connection since 25th Feb

Reply
2 REPLIES 2
noctilucent
First Timer

The history is that I had been a Virgin Media customer for the last 9 years. Planned a switch to TalkTalk to save myself quite a lot of money without sacrificing speed. After placing the order with TalkTalk on 11th February with a Go Live date of 25th February, I called Virgin Media to cancel, and was given a disconnection date of 5th March. In a nutshell I haven't received any service to date from TalkTalk, and now Virgin Media has been disconnected, I've paid bills to both companies this month and I'm left feeling answer-less, service-less and overall almost like I've been scammed 😞

 

This is my timeline so far:

 

11th February - Placed order online for Faster Fibre £24.95 per month with Go Live date projected for 25th February.

 

22nd February - Engineer came to the flat, plugged in Wi-Fi hub, said he needed to connect something at the exchange and left. This was a Friday and the Go Live date was the following Monday, so I didn't expect to get any connection at this point, but left it plugged in and powered. It was continuously flashing an amber light.

 

25th February - I expected to Go Live on this day as advised. I got an automated email some time in the afternoon to say everything had gone live, and to install SuperSafe, so expected everything to be set up by the time I got home from work. After work in the evening it was still flashing the amber light, so I unplugged for a while and then powered it back up. It was again continuously flashing the amber light. I could pick up and connect to the Wi-Fi on my phone, but there was no actual Internet connection. I reset the router, re-plugged the wires etc, still nothing. Logged into My Account to find it had updated to "You missed your engineer appointment. Your go live date: Before you can go live you need to re-book your appointment.". I then spoke to Live Chat to check what was going on who told me it could take until midnight to connect, which seemed reasonable so I left it for the night. The next day after a reset, it was still flashing amber with no connection. I reported it to Live Chat and was told I would be contacted with 72 hours as they could see a fault on the line.

 

For the following 2 weeks after my planned Go Live date, my service status has been in a constant state of "We're working on your fault." I've spoken to Live Chat every couple of days to ask for updates because I was receiving no emails or texts. I was told each time that there was a problem on the external line, that no one needed to visit my property as it was external, and that it had been escalated to Openreach to fix. At one point an agent even told me the ticket number and pasted the update, but it was technical jargon that included the word "pending". This is as much information I could get, worded similarly each time and with no changes to my service status. My Virgin Media was still connected, so at least I had Internet at home and could easily reach TalkTalk Live Chat to discuss it. I became suspicious that all these problems were because Virgin Media was still active, but I couldn't do anything about this because I was already given a disconnection date. I understand they run on different lines, but I wasn't sure how it works with "ownership" of the telephone number. I even spoke to a rep on Twitter and was told it shouldn't matter about Virgin Media but all they could tell me otherwise was that the fault was still with Openreach.

 

8th March - First bill was taken out by direct debit at £27.40 instead of the advised £24.95. Apparently I had incurred a £1.96 Faster Fibre charge for 25th-27th February and a 49p Fibre Speed Boost despite having absolutely no service so far. I spoke to Live Chat again and got a helpful agent who went through everything I've said above instead of just checking the ticket this time. They advised me the master socket is still owned by Virgin Media, that I need a new master socket installed, that I would not receive a connection through my current socket since it wasn't owned by them, and that I would be updated by text within 72 hours of when this would happen. I thought again about my previous suspicions about Virgin Media. My disconnection date had passed but I did still have working Internet with them, however the phone service had been removed, and the broadband was just to follow.

 

Today, 14th March - As I last spoke to someone on a Friday night, I didn't expect the 72 hours to start until the Monday, so I left things a full 3 days this week. I haven't received any emails or texts since. This morning I found my Virgin Media has now been completely disconnected; phone, Internet and TV. I plugged in the TalkTalk Wi-Fi Hub again just to check and it is still continuously flashing amber, though I don't know if this is fruitless if I truly need a new socket. I spoke to Live Chat again and the latest I'm told now is just a repeat of the past, that the fault is external and is still "in progress" with Openreach. I told them I was told last week that I need a new socket and when should I expect an engineer, only for it to be reiterated that the fault is external and needs to be fixed on the external line before they can install any new sockets and until all of this is done I won't get a connection, and that it could be longer than 72 hours if dig work is needed.

 

So... here I am, still not 100% sure what's actually required for me to get a working connection at this point. The Live Chat agents have always been pleasant, I just feel I need more explicit explanations considering it's been over a month since I placed the order and almost 3 weeks since my Go Live date. Luckily I have mobile data for Internet at home for the time being, but I'm just really frustrated. In another few weeks I'll get another bill notification as well. I'm posting here mainly to ask if anyone else had had problems with the transition of Virgin Media to TalkTalk, and whether this debacle is truly down to my socket / phone number. Again, I understand its a different line system, but I just don't understand how the socket is affecting it. I haven't used the landline for 5+ years so unfortunately don't think I have a landline phone to check for a dial tone but I might be able to borrow one if this would help me. My Account front page also still says "Before you can go live you need to re-book your appointment." - is this going to be there forever?!

 

Thanks for any input,

 

Kirsty

KeithFrench
Community Star

I have asked one of TalkTalk's OCEs to pick your thread up and investigate it for you.

The forum is not real-time 24/7 support, so depending on how busy they are & how many are working at any one time, this can take 24 - 48 hrs (excluding weekends & limited cover on Bank Holidays). Alternatively, you can call the call centre or use online chat. The posts are responded to in time/date order, oldest first. So the fewer entries you make on your thread now, the sooner they will pick it up.

To save yourself time, please make sure that your community profile includes your first & last names, broadband phone number & if possible an alternative contact number. This can be done by clicking on your Avatar picture then click on "My Settings" followed by:-

Personal Profile > Personal Information

Otherwise, TalkTalk will not be able to tie up your forum username to your broadband account. Only you & TalkTalk have visibility of your details.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Community Team

Hi @noctilucent

 

Thanks for your post, sorry that you are having problems. 

 

I can see that a fault has been logged, I will look into this for you and get back to you. 

 

Regards