cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

New router needs pppoE log in

ANSWERED
Reply
37 REPLIES 37
Highlighted
Participant

Hello all

This is my last hope to get my router working before I send it back, the problem I am having is with my new Asus Rapture GT-AX11000 its all set up but when I log in it saying disconnected and wrong username and password, I've tried my number @TT.net I've tried leaving it blank but you have to enter the details to continue,  I've phoned TT and they said there is no password or username any ideas ??

Highlighted
Community Star

Assuming that you are on ADSL, it is true that no username or password are required any more. However, some routers have made these fields mandatory. Just put anything in these fields.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Participant
Thank you for your reply.. I've tried countless time in the username and password even left blank still will not connect

Highlighted
Community Team - TT Staff

Hi stemac123

 

Add your home number to your Community Profile and I'll check your connection is network enabled and not set to password.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


STAY HOME      -      PROTECT THE NHS      -      SAVE LIVES

Highlighted
Participant
Ok karl I've done that 🙂
Highlighted
Community Team - TT Staff

Hi

 

Checked your line and the Auth Type is set to Full Network so authentication is taken from the connecting line.  Any user details within the router would be ignored so these details can be set to anything.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


STAY HOME      -      PROTECT THE NHS      -      SAVE LIVES

Highlighted
Participant

Ok thank you Karl, I have tried no details and old passwords and user names in the pppoE log in nothing works still says invalid password or username  

Highlighted
Community Star

As you are using a 3rd party router, is it compatible with TalkTalk's network & is it configured for it? Do you have a TalkTalk router at all you could just temporarily try to see if that connects, just to prove a point? Further information on using a 3rd party router is provided here:-

 

https://community.talktalk.co.uk/t5/Articles/Set-up-a-non-TalkTalk-router/ta-p/2205383

 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Community Team - TT Staff

Hi

 

That is strange, most third party routers will usually just connect.

 

Try powering all off for 30 minutes then try again as this will clear any stale session.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


STAY HOME      -      PROTECT THE NHS      -      SAVE LIVES

Highlighted
Participant
Ok karl I will post a picture of the error and setting later when I am home, Asus haven't been any help what so ever, they told me to update firmware, I did and it never worked then told me to send it back for refund, I expected abit more help then that lol
Highlighted
Participant

Hello again Karl, I've done a network diagnosis test and all well with my router and modem its saying it's a ISP problem, I had a Asus RT AC88U that was working perfectly fine then one morning few weeks ago it was disconnected from the internet and I couldn't get it back online so I thought it was a router problem, that's why I have the latest Asus router,  but now it seem to be not on my end as this router is doing the same, like I said the other Asus was working get for 8 month so something has changed on my internet ??

Screenshot_20190822-125357_ASUS Router.jpg

20190822_125958.jpg

 

Highlighted
Community Star

Have you tried selecting Automatic IP in the WAN > Internet Connection settings?

Highlighted
Community Star

Followed by Yes > Yes > Yes > Yes > None

Highlighted
Participant

Yep I I tried Automatic ip address Ferguson  

Highlighted
Participant

20190822_174643.jpg

This is the settings I've just put in and accepted.. still no joy 😞

Highlighted
Community Star

Hi Stemac have you tried mpoA?

I don't work here and all my opinions are my own.
Highlighted
Participant

Hello Divsec not to sure if I have but will give it a try later no opinion for mpoA 

I have


Automatic Updates

Static IP

PppoE

Pptp

L2TP

Highlighted
Conversation Starter

I could be completely wrong with this, so forgive me if I am, but from my recent experience of setting up an Orbi system as my router, I thought that PPoE isn’t used for TalkTalk Fibre and it’s actually a DHCP/IPoE connection.

“The journey home, is never too far...”
Highlighted
Participant
Hello Jm I've tried every way and I've done a network diagnosis the router and modem it fine its clearly a talktalk issues, I lost connection on my Asus RT 88U is was working fine for 8 month.. Its like talktalk have turn on or off something on my line..

Highlighted
Conversation Starter

Hi @stemac123,

 

I feel your pain. I recently moved to TalkTalk because I wanted to use my own modem and router and it has been a month of hassle trying to get it to work. My Netgear and TP-Link routers both only got DHCP leases for 15 minutes from the exchange and only the TalkTalk router didn’t seem to have a problem. However, modem-only mode seems to be disabled on most TalkTalk routers.

 

In the end I set the TalkTalk router into DMZ mode and got my Orbi router to deal with the home network. It works fine now but it was a stress getting there.

“The journey home, is never too far...”