cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

New router needs pppoE log in

ANSWERED
Reply
Highlighted
Participant

I were with Pipex till talktalk bought them out so had the same BB for 20+ years and never had a problem till now.. The new router cost a bomb,  so don't really want to change settings in my old TT router do get a connection the whole purpose is to get rid of the old TT router 🙂  and it seem the router and modem are working fine its TT at fault here, maybe its time to find a different ISP,  

Highlighted
Community Team - TT Staff

Hi stemac123,

 

Could  just confirm, does the TalkTalk router still connect ok?

 

Thanks

 

Highlighted
Participant

Hello michelle yes the talktalk router works as normal, I contacted Asus and they said I need the pppoE username and password so am at a loss for what to do now, 

Highlighted
Community Team - TT Staff

Hi,

 

Ok thanks for confirming this. @OCE_Karl - Can you think of any further suggestions?

 

Thanks

 

Highlighted
Community Star

Just looking at the instruction manual for this model online and it appears that you need a separate modem, can you confirm that is so and what model are you using?

Highlighted
Participant

Yep I have a modem its a DrayTek Vigor 130 🙂

Highlighted
Community Star

OK and that is known to be working OK? On that basis have you tried the auto setup process, first doing a reset as mentioned in the manual?

 

Screenshot 2019-08-23 at 11.28.29.png

Highlighted
Community Star

Hi Stemac, thanks for mentioning the draytek, all new game, these are my draytek settings. All you need then is wan output from modem to wan input on router, set the router to access point mode.

Photo editing_Cloud20190823.jpg

The community is very busy, what took minutes can take hours. Be patient, avoid multiple posts and stay healthy, please.
Highlighted
Participant
Hello Ferguson yeah I've tried that a few times 🙂
Highlighted
Participant
Hello Div I wanted to get into my modem to check the setting the other day, but with no internet access from the asus how would I do that ?
Highlighted
Community Star

You cannot and never could, you need the only output from the modem to go into a pc or laptop then dial up the modem 192.168.1.1 and whatever passwords you have for the modem.

The community is very busy, what took minutes can take hours. Be patient, avoid multiple posts and stay healthy, please.
Highlighted
Participant
Ok mate I will give it a go and get back to you thank you 🙂
Highlighted
Community Star

It should do the trick drove me mad for ages, which is why I have the 2762 now. Anyone want a vigor 130?

The community is very busy, what took minutes can take hours. Be patient, avoid multiple posts and stay healthy, please.
Highlighted
Participant

20190823_132613.jpg

20190823_132634.jpg

 Div I've taken 2 shot of my settings at my interface is different then yours what do you think ?  Are you saying the 130 no good ? 

Highlighted
Community Star
Solution

Hi the vigor 130 is a good bit of kit, apart from accessing the user interface.

In my opinion!

  1. On your two screen shots try switching the enabled to disabled. Mpoa should be enabled
  2. On the mpoa the MTU looks too high try 1476

That should get you closer.

The community is very busy, what took minutes can take hours. Be patient, avoid multiple posts and stay healthy, please.
Highlighted
Participant

Ohh my god it worked 😄 lol I could kiss you Div lol thank you very much my friend 😁

Highlighted
Community Star
  1. Great news, perhaps we'll save the kissing till we've been introduced😏

Glad to be of help. If you feel like it please mark one of the posts best answer, it'll save the team reading further, and I get a bit of kudos.

 

Now remember your super router is only going to be as good as your internet connection so it will never turn 78 into 1000!😢

 

All the best

D

The community is very busy, what took minutes can take hours. Be patient, avoid multiple posts and stay healthy, please.
Highlighted
Participant
Yes will do div.. I've put it on static ip and worked straight away 🙂 one again than you 🙂