cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

New wi-fi hub problem

ANSWERED
Reply
30 REPLIES 30
Chat Champion

I have fibre broadband, and have just renewed with offer. I have received new hub, and connected it. Immediately problem arose with upload speed, which was virtually non-existent (0.1) Internet became almost impossible on PC and tablets, but laptop, no matter where I tested in house, was showing excellent speeds on both down and up. I phoned TT, and spent about an hour while they tried to find fault. Inbetween times, I had retried the old router, and still half decent speeds, although not as fast as laptop with new one. Eventually the opinion was that there was a fault with the new one, and I should let them run more tests. I called back today, and was told that as it was a different agent, we would need to go through the whole process again. No chance of me doing that, and now see why TalkTalk are lowest rated for customer service. Will now consider cancelling.

Ronat
Community Star

Just a couple of quick questions & it might be easy to resolve.

 

How do you connect wireless, wired, or a mixture? If a mixture is a wired connection better than wireless?

 

It is important to see what your line is actually capable of and what your current download speed is.

 

To help diagnose this issue, please can you log on to your router, by opening a web browser (e.g. Internet Explorer, Mozilla Firefox & Google Chrome etc) and then enter this address in the address bar:-

http://192.168.1.1

enter the credentials:-

username: admin
password:     use the unique password, which can be found at the top of the label on the rear of the router. It is the one labelled "router" or "admin" password, not the wireless one.

 

Dashboard > See internet settings > Manage Advanced settings > TalkTalk Wi-Fi Hub

 

Click on the General tab then scroll down to the page to the xDSL section & copy & paste them into your reply.

 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Chat Champion

Thank you for reply, and can confirm everything is wireless connection. I have tried with wired connection, but speeds are just the same. At the moment, I am using old router, and get download speeds of about 21mbps, and around 7mbps upload. Now these are acceptable speeds, although my Sky boost gets quite a lot of interruptions, but the line is capable of around 35mbps, which was showing up in laptop with new hub. What I found difficult to understand, was why, with laptop sited next to PC, it was getting these speeds, while PC was so slow, I kept losing internet, which was also the case with tablets.

Ronat
Community Star
Solution

With it all being wireless there is a lot of scope for all sorts of problems, but most I can easily rectify.

 

First off the WiFi is a dual-band router using the often very congested 2.4GHz band and the newer better performing 5GHz band. It could be the case that the laptop that is OK wherever it is connected to the 5GHz band and the others only can connect to the 2.4GHz band. That might be congested giving very poor speeds.

 

Slow speed, intermittent dropouts, breaks in the signal, or no signal on some or all devices, might be caused by Wi-Fi interference from other local networks, which can also lead to a permanent reduction in speed. No ISP can be responsible for your local environment, this is mainly a by-product of the popularity of Wi-Fi.


The default configuration of the hub uses Band Steering which will automatically move any 5G compatible device connected to the 2.4G band to the 5GHz band. However, this can make it difficult to tell which band each device is connected to. You can change the network names so as both bands have different names, the choice is yours, I prefer the default option here.


Generally speaking, the 2.4GHz band suffers much more from interference than the 5GHz band, but the 2.4GHz one can sometimes have a better range, but this all depends on your local area.

None of this so far will do anything to resolve your problems. The next stage involves sending out a guide to you to help you get me some important diagnostic results, so as I can analyse them for you and recommend changes to your router configuration to solve them.

I only send this out to people who request it.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Chat Champion

Have reconnected, and thus:-

 

StatusConnection TimeLink StatusStandardLine EncodingLink encapsulation

UP
00h02m13s
UP
VDSL2 (G_993_2_ANNEX_ B)
DMT
ATM (G_992_3_ANNEX_ K_ATM)

 Actual Rate [Kbps]Maximum Rate [Kbps]Noise Margin [dB]Attenuation [dB]Power [dBm]

DownstreamUpstream
399709995
769269995
0.006.00
10.400.00
14.20-1.70
Ronat
Community Star

So your fibre is getting the full 39M download at the router, it now depends on the speed tests on the devices & if still bad, then you need to consider what I said in my last post.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Chat Champion

Keith, unbelievably, have just checked tablet as well as laptop, and both are now getting fairly equivalent speeds (24 and 7). This is the very first time this has happened, and although I have yet to check PC, this is definitely encouraging. Appreciate your assistance on this, and will update when I get the time.

Ronat
Chat Champion

Have now checked PC, and download showing about 26, although still problem with upload unable to check. However, this does not seem to be causing a problem, so will continue with fingers crossed. Appreciate all the help, but still can't quite work out what has changed to achieve those figures, from what I was getting before.

 

Ronat
Chat Champion

Have just tried Thinkbroadband speed test, which is showing 27.7 download, and 5.1 upload, so not sure what the problem is with the inability of TT to get upload speed.

Ronat
Community Team - TT Staff

Hi ronat,


Glad to hear you've seen some improvement in speed. Does everything seem to be running OK now?

Chris

Chat Champion

Hi Chris, yes thankfully everything is working fairly well. Am a bit disappointed that speeds are just fairly similar to my old hub, but realise that with most being wireless,  can't expect too much. Am in an area that suffers because of the distance from exchange, but is reasonably problem free. Thanks for assistance once again.

Ronat
Community Team - TT Staff

Hi ronat,

 

Thanks for the update. Could I also confirm if you've tried switching the router off for a full 30 minutes and then retesting the speed again?

 

If the sync speed is a lot higher than the throughput speed then this can sometimes help as this will clear the current session.

 

Thanks

 

Chat Champion

No I haven't done this on new hub, but will do when I go offline. Thanks for help.

Ronat
Chat Champion

Still similar, around 24 down, and 8 up. Not spectacular, but can live with it.

Ronat
Community Team - TT Staff

Hi ronat

 

Apologies for the delay.

 

Did you power down the router for a full 30 minutes?

 

Are you also running wired or wireless speed tests?

 

Thanks

 

Debbie

Chat Champion

Hi Debbie

Yes, I was powered down for full 30 minutes. I have wireless connection, but it's close to the hub, and in full sight. I have tried before with wired connection, but got exactly same result as wireless. Really speaking, the only problem I have now with, I presume, the speed, is fairly regular freezing of picture on Sky boost. However, as I have said, I can live with it.

Thanks for your attention.

Ronat
Community Team - TT Staff

Hi ronat,

 

Ok thanks for confirming this. How often is the sky channel currently freezing? Please let us know if you do need any further assistance 🙂

 

Thanks

 

Chat Champion

When watching a Sky programme, either live or recorded, I would estimate it freezes around six times in an hour. The freezing (sometimes more of a pause than a freeze) varies. Sometimes after around ten seconds, the sound continues while the picture remains frozen. This can usually be rectified by a quick operation of the fast-forward button. This fortunately, doesn't happen too regularly, but the pause does.

Ronat
Community Team - TT Staff

Hi ronat,

 

Is the TV box connected via any powerline adapters/network connectors?

 

Thanks

 

Chat Champion

Yes, it is. Is this problematic?

Ronat