cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

No Internet connection

Reply
6 REPLIES 6
First Timer

Recently switched to Talk Talk. Router stopped working a day after it was installed then I got sent a replacement which also has a solid amber light. Reset it numerous times and tried tester socket and is still the same. 

Community Star

Hi @Sue_mo22 welcome to the community your post has been flagged for assistance and you should hear during tomorrow.

How is your phone line do you have any noise on it?

I don't work here and all my opinions are my own.
Community Team - TT Staff

Hi Sue_mo22

 

I'm really sorry to hear this.

 

Is the telephone number in your Community Profile correct? (please do not post the number on this thread)

 

Do you have a dial tone?

 

Thanks

 

Debbie

First Timer

I have just bought a new phone and the landline number had changed so the number is now correct and we do have a dial tone 

Community Team - TT Staff

Hi Sue_mo22

 

Thanks for updating your Community Profile.

 

I've completed a line test which is not detecting any faults. Is the router currently connected at the test socket?

 

What lights are showing on the router?

 

Thanks

 

Debbie

First Timer

It is currently connected to the main socket but I have tried the test socket and it shows a solid amber light on both the main and test socket. 

Community Team - TT Staff

Hi Sue_mo22

 

Thanks for your reply. Would it be ok to connect the router back at the test socket?

 

When you tested with a different router did you also change the cable and microfilter?

 

Thanks

 

Debbie