cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

No Internet - with two different Routers

Reply
13 REPLIES 13
Highlighted
Chatterbox

The other day I found my internet connection down returning from work via a netgear R7000. Tried the original modem router from talktalk, still no connection even after leaving the talk talk router off for a least 30 minutes, several  times. Talktalk seem to think its is a router issue I don't. 

 

Any help appreciated.

 

Using  Faster Fibre .

Highlighted
Community Star

What is the state of the lights on the TalkTalk router (I have no idea what ones are on the Netgear)?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Chatterbox

everything is green, apart from the internet which is red

Highlighted
Community Star

When the internet light is red on the router, (or the status light is amber on the new TalkTalk Wi-Fi hub) the connection to the exchange equipment (or fibre cabinet if fibre) is normally OK, but there is a virtual path that needs to exist from this equipment to the internet. It is this virtual path that is down. This can be caused generally by:-

 

  1. Authentication issues
  2. Network issues
  3. IP filter issues
  4. An unusual line fault that does not affect basic connection.
  5. Router configuration issue or faulty router

 

The best way to resolve this is for me to pass this to one of TalkTalk's OCEs to investigate the condition for you now.


The forum is not real time 24/7 support, so depending on how busy they are & how many are working at any one time, this can take 24 - 48 hrs (excluding weekends & limited cover on Bank Holidays). Alternatively, you can call the call centre or use on-line chat. The posts are responded to in time/date order, oldest first. So the fewer entries you make on your thread now, the sooner they will pick it up.

Please make sure that your community profile includes your first & last names, broadband phone number.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Chatterbox

I have spoken to talktalk, by email/phone/livechat but they are saying it is a router issue, which i don't think it is, which is why i posted on this forum, to try and understand what is going on.

 

 

Highlighted
Community Star

I did pass it over to the OCEs, they had some people working yesterday, so if you are lucky they might have someone working Monday. If not, it will be Tuesday.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Community Team - TT Staff

Hi coinup

 

Apologies for the delay.

 

Can I just check if your landline service is working ok when making calls? Do you have a dial tone?

 

Thanks

 

Debbie

Highlighted
Chatterbox

Hi Debbie,

 

Yes I have a dial tone. And can make calls.

Highlighted
Community Team - TT Staff

Hi coinup

 

Thanks for your reply.

 

Your line is showing in sync and connected. Please can you connect the router at the test socket?

 

Please can you also factory reset the router using the pin hole reset for ten seconds?

 

Thanks

 

Debbie

Highlighted
Chatterbox

I am not at home at the moment, so maybe bit is working again.

Highlighted
Chatterbox

I am not at home at the moment, so maybe it is working now. I'll will be home by midday so will update you. Thank you for your help Debbie.

 

Highlighted
Community Team - TT Staff

Hi coinup

 

No problem, please let us know how you get on.

 

Thanks

 

Debbie

Highlighted
Chatterbox

Seems to be working now .

 

Thanks again

Highlighted
Community Team - TT Staff

Hi coinup

 

That's great, thanks for keeping us updated.

 

Please let us know if you do experience any further issues.

 

Thanks

 

Debbie