cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

No Internet

Reply
2 REPLIES 2
Highlighted
First Timer

Everyday for the past 2 weeks my internet has switched off and the light on the hub is flashing amber.

When it does run i only get between 1 and 13 MBPS which is pretty pathetic for so called super fast fibre broadband i pay for, its been like this for 7 months since we moved house

Highlighted
Community Star

Hi @Steven Heap ,

 

It would be worth going to the Service Centre to do a test on your phone line, this will indicate if there is currently a fault on your line. You can also access this from the ‘My Account’ site.

 

Also, if you have a landline phone can you check to see if that is working normally (i.e. you have a clear dial tone and no noise on the line).

 

If your master phone socket has a test socket then you could also try the router in there, that would then eliminate any of the phone wiring in your home as being a possible cause of the problem.

 

For one of the TalkTalk staff on this community to be able to look into this you will need to update your community profile to include your name, landline telephone number that your TalkTalk service is provided on & an alternative contact number. This will allow them to identify you, and they will then be able to help.

 

Don't post any personal details in this thread, just add them to your community profile.

 

Then they will hopefully be able to respond to this post tomorrow.

Highlighted
Community Team - TT Staff

Hi Steven

 

Can you please update your community profile to include your:

  • Name
  • Telephone number
  • Alternative contact number

We'll then look into this further. Please do not post this information on this thread. Once you've updated your profile please post in your topic to confirm it's updated. 

 

Thanks

 

Debbie