cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

No Router Page

Reply
6 REPLIES 6
GerryMac
Philosopher

Hi,

I always had my router page on my Bookmarks but from last week it doesn,t sem to work. Even putting 192.168.1.1 into the Address bar doesn,t help.

When I try and open a New window it tells me Can,t recover Web page.

I,m using a HG633 with W1O and Microsoft Edge.I could view it before and still can on my mobile device..

Also, I,m getting adverts at bottom of screen while on the Community Site..Any ideas with this..

 

Cheers.

YNWA-JFT 96

Community Team

Hi GerryMac,

 

Have you tried rebooting the router?

Chris

GerryMac
Philosopher

Hi Chris,

No..but will do in the morning...What about the annoying Ads at bottom of page.How to get rid..Never had them appear before..

 

Cheers.

YNWA-JFT 96

Community Team

Hi GerryMac,

 

How are you getting on? In regards to Ads on the Community, we're currently trialing this at the moment, however if it's causing problems then you could use an Ad blocker.

 

Thanks

 

GerryMac
Philosopher

HiAndy and Michelle,

I rebooted the router and still cant get into the Router page. I try and type it into the address bar and nothing..Again when I try and open a new window its telling me 192.168.1.1 is not responding..

As for the Ads I,ll grin and bear them...

 

Cheers.

YNWA-JFT 96

Community Team

Which internet browser are you using? Have you tried more than one internet browser?

Chris

GerryMac
Philosopher

Hi Chris,

Microsoft Edge and have been using this to view the said Router page over the last few years.

I have just tried it on IE and it,s working..So is there a setting within ME which is preventing the Router page coming up?

 

Just found this..   https://answers.microsoft.com/en-us/edge/forum/all/windows-10-1809-edge-cannot-open-local-network/44......

 

..and this..

Try these steps:

Open the Control Panel and select Internet Options.
On the Security tab, select the Trusted Sites icon.
Select the Sites button.
Clear the check box for Require server verification (https:) for all sites in this zone.
In the Add this website to the zone: box, type the local IP address that failed to load, such as http://192.168.0.1.
Select the Add button.
Select the Require server verification (https:) for all sites in this zone check box.
Select the Close button.
Select the OK button.
Restart Microsoft Edge.

This is currently known issue after installing KB4480966. Not sure, why the Preview Build is affected.

 

All working again...Thanks for the replies..

 

Cheers.

YNWA-JFT 96