cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

No fibre after 00:00 again

Reply
19 REPLIES 19
apols
Team Player

Again no Internet after midnight in Kent , thats anoing.....IMG_20190604_002427.jpg

 Logs buffer over loading,  after hard reset still not connecting

 

15596060045989062680732879373869.jpg

 

How many Times will this happens ready 3-4 Times in 2 weeks...

KeithFrench
Community Star

There are problems with the system log not updating, which has been passed over to the developers. Mine has not displayed anything since 31st of May, but I have no issues.

 

Therefore something else is the cause of your problem. How are you connecting via wired (Ethernet) or wireless connections or both? If both how do wired ones compare to the wireless ones?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

apols
Team Player

No wired and no wireless internet untill hard reboot and aw 30min.

KeithFrench
Community Star

I'll pass this over to the OCEs.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Community Team

Hi apols,

 

I'm sorry to hear this and I'll take a look now. I've run a test on the line which hasn't detected a fault and the sync speed looks consistent. Just to confirm, does this only ever happen after midnight? Are the speeds ok during the day?

 

Thanks

 

apols
Team Player

Hi @OCE_Michelle  can i try old firmware where all was ok...

 

Disconnect happens when log reach 1334 pages , somehow its not clear automaticly and Hard reboot is needed.

 

looks Like talktalk recently sendine me new firmware what is buggy , please can you stop do this

 

i noticed this firmwares 

version SG4K10002600t -current

version SG4K10001E00t-

version SG4K10001400t -

 

i would like go back to 

version SG4K10001400t -

 

where was no problem at all

 

 

apols
Team Player

@OCE_Michelle  I asked for stable firmware from the past version SG4K10001400T

 

and got version SG4K10002800t

what im Beta tester or what?

2800tbeta.png

Community Team

Hi apols,

 

Thanks for confirming this. We can't roll firmware back, however I've asked our Products Team to take a look and I'll let you know as soon as I know more.

 

Thanks

 

Community Team

Hi apols,

 

I've just been advised that they have made a change to the firmware. Could you let us know if there is any change over the next 24hrs please?

 

Thanks

 

apols
Team Player

@OCE_Michelle as you can see loogs growing 174pages in 1 day  to reach 1334 we need some time 🙂 and then will report

Community Team
apols
Team Player
new firmware not helped at all , buffer filled and yesterday hang again , and same story need HARD reset from the back button and need wait a 1h before synced back properly .... thats anoing TALKTALK!!!
Community Team

Hi apols,

 

I'm really sorry to hear this. Would you like to send a replacement router for testing purposes to rule out any issues with the current router?

 

Thanks

 

apols
Team Player

yes please i can test new router

Community Team

Hi apols

 

The replacement router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

apols
Team Player

Hi again 

 

1 week with new router and same issue  after 6days 14h there no space for loogs ( stopped collecting loogs 30.06.2019 23:59:53)

 

the new ruter i got was set up fit firmware 1400T after one day got this shi..y 2600T and still overflow the logs buffer overflow.png

uptime.png

Community Team

Hi apols,

 

I'm sorry to hear this. I've passed this to our Products Team and I'll let you know as soon as I know more.

 

Thanks

 

Community Team

Hi apols,

 

Can I just confirm, when this happens is the router still locking up and you're unable to view any webpages until the router is rebooted again? This is also not still happening exactly at midnight, just 6 days and 14 hours after the router was last rebooted? Is it also still taking 1 hour to work after the router has been rebooted or is this now instant?

 

Thanks

 

apols
Team Player

yes thats correct

Community Team

Hi apols,

 

Thank you, I'll let our Products Team know now.

 

Thanks