cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

No internet again!

Reply
29 REPLIES 29
Highlighted
Conversation Starter

No internet since 6am'ish. Restarted router numerous times. Please help!

Highlighted
Community Team - TT Staff

Hi skoobz

 

I'm sorry to hear this.

 

I've completed a line test which has detected a possible fault with the landline service. Do you have a dialtone or are you experiencing any noise on the line?

 

Is the router currently connected at the test socket?

 

Thanks

 

Debbie

Highlighted
Conversation Starter

Hi @OCE_Debbie 

Yes the router is in the test socket, it's the only one. I do have a dial tone, but there is also a little noise on the line. 

Highlighted
Community Team - TT Staff

Hi skoobz

 

Was this noise there previously? Can it be heard when talking on calls?

 

Thanks

 

Debbie

Highlighted
Conversation Starter
I hadn't noticed any real noise on calls before no. Just called myself and sounds ok. The noisy line seems intermittent.
Highlighted
Community Team - TT Staff

Hi skoobz

 

Would it be possible to remove all equipment from the line including the face plate, router and phone for a short while so I can run another line test in this set up?

 

Thanks

 

Debbie

Highlighted
Conversation Starter
Sure, done.
Highlighted
Community Team - TT Staff

Hi skoobz

 

Thank you. Just running the test now and I will post back shortly.

 

Debbie

Highlighted
Community Team - TT Staff

Hi skoobz

 

The line test is now detecting a loop fault. Could you post a photo of your master socket? 

 

Thanks

 

Debbie

Highlighted
Conversation Starter

IMG_20191126_093306621.jpg

 

Highlighted
Community Team - TT Staff

Hi skoobz

 

Is the test socket on the front of the plate? (hanging down)

 

Thanks

Highlighted
Conversation Starter

Yes the front looks like this

IMG_20191126_094251185.jpg

 

Highlighted
Conversation Starter

@OCE_Debbie 

Is it possible to add data to my mobile number untill this is resolved?

Highlighted
Community Team - TT Staff

Hi skoobz

 

Apologies for the confusion, is there a test socket on the 2nd part of the face plate (behind your hand)

 

Thanks

Highlighted
Conversation Starter

Yes I believe so

IMG_20191126_114614546.jpg

 

Highlighted
Community Team - TT Staff

Hi skoobz

 

Ok, is the no sync fault still present if you connect the filter and router at the middle part of the socket (faceplate removed) I will then raise this fault for investigation.

 

Thanks

 

Debbie

Highlighted
Conversation Starter

@OCE_Debbie 

No, it still doesn't work just plugged into the other socket behind the face plate.

So, is it possible to add data to my mobile until this is resolved please? 

Thanks for your help so far.

Highlighted
Community Team - TT Staff

Hi skoobz

 

I have raised this over to Openreach to be investigated by a line engineer and we should receive further updates within the next 48hrs.

 

Apologies, we would be unable to arrange this. I would suggest contacting our Customer Service Team to discuss this further.

 

Thanks

 

Debbie

Highlighted
Conversation Starter

Thanks @OCE_Debbie 

So, do I now just wait? As there is no land line/dial tone now will I be contacted on my mobile? Or will I receive updates through here?

Highlighted
Community Team - TT Staff

Hi skoobz,

 

Your should receive updates on your mobile, if you don't hear anything within 48 hours can you bump the thread and we'll check for updates


Thanks

Chris