cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

No internet, now I’ve moved house

ANSWERED
Reply
5 REPLIES 5
Alayla
First Timer

Hi,

Hope you can help. The engineer came to set up my internet yesterday, after moving house. He said it was all fine and the diagnostics said it was fine, but I had no internet connection. It said that it needed to be authorised. He said that it needed to go live and once he said it was sorted that TalkTalk needed to authorise it. He said it can take up to midnight that day, and to ring up in the morning if no connection.

 

Morning came and still no connection. All the lights are green on the router, not a wireless issue as no different with an Ethernet cable in the laptop. I’ve also tried a factory reset.

 

I’ve tried to ring up, and they said I need to text and automatically disconnected me. Then I tried live chat and they stopped responding after a while. 

 

The error that I get is “Broadband service not enabled. Contact provider for activation date”. To me, this seems to be confirm what the engineer said, but no one at Talk Talk seems to be sorting it, or even being able to get through to them!

 

Thanks.

 

 

Community Team

Hi Alayla,

 

I'm sorry to hear you're experiencing problems with your service. Can you please update your community profile to include your:

  • Name
  • Telephone number
  • Alternative contact number

We'll then look into this further. Please do not post this information on this thread Once you've updated your profile please post in your topic to confirm it's updated. 

 

Thanks

Chris

Alayla
First Timer

Thanks Chris. I’ve done that now.

Community Team
Solution

Hi Alayla,

 

Thanks for that. Could you switch your router off for 30 minutes then switch back on and retest


Thanks

Chris

Alayla
First Timer

Hi Chris! Yes that seems to have solved it! Thank you so much.

Community Team

No Problem, glad to hear it's OK now 🙂

Chris