cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

No internet since go live date

Reply
2 REPLIES 2
akw420
First Timer

Hello TalkTalk,

My go live day was yesterday 14th Dec and router still shows as Amber light(stable amber light no blinking) with no connection.

Please check as I need to work from home and don’t want to lose another pay day.

 

Thanks.

Skynet_TX
Community Star

Hi @akw420,

 

Did you receive a text/email to confirm your service had gone live ?. Are you able to log into the 'My Account' site to check the status of your activation ?

 

It would be worth going to the Service Centre to do a test on your phone line, this will indicate if there is currently a fault on your line. You can also access this from the ‘My Account’ site.

 

If you have a landline phone can you dial 17070, this will read back the phone number of the line, can you ensure this is the number you expect (i.e. the number displayed in 'My Account').

 

If the above checks are all ok have you tried switching the router off for over 30 minutes, then when you switch it back on it will start a new 'session' in the street cabinet, this can sometimes help it connect.

 

The TalkTalk staff on this community will also be able to help, they will hopefully be able to respond to this post within a working day or two. You may get faster support from the live chat or by phoning up during opening hours.

OCE_Chris
Community Team - TT Staff

Hi akw420,

 

Your connection appears to be up and running now, is everything OK at your end?


Thanks

Chris