cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Non talktalk router

ANSWERED
Reply
7 REPLIES 7
Highlighted
First Timer

Hello 

 

Try to find out correct settings for non talktalk router /Draytek 2860n/, I know there is many threading about this but I could find any specific info regarding for FTTC connection.

The most struggle is Encapsulation should be 1483 Bridged or 1483 Routing IPLLC or other.

and the Tag value 101 should be enabled under customer or under service.

 

Thank You in advance  

Highlighted
Insightful One
Solution

Welcome @DraDra While I can't tell you the specific settings for the 2860 I have listed below the settings I use for the 2762 which should be much the same.

 

On the WAN general settings page the VLAN tag insertion are:

 

VDSL2 (Customer) is Enabled with the values: Tag 101 Priority 0

Other tags are disabled.

 

On the Internet access page:

 

Access mode: MPoA/Static or Dynamic IP

 

On the Internet access/details page MPoA tab the following values are set:

 

WAN Connection Detection: ARP Detect

Multi-PVC Channel: Channel 2

Encapsulation: 1483 Bridged IP LLC

VPI 0

VCI 38

Modulation: Multimode

 

Hope this helps

Highlighted
Community Team - TT Staff

Hi DraDra

 

This help page should provide some further information

 

Set up a non-TalkTalk router

 

Thanks

 

Debbie

Highlighted
First Timer
Thank you Brichcroft for quick and specific and detailed answer, will try this weekend.
Highlighted
First Timer

hi is that plugging in the telephone line to the adsl port of the router. or plugging in the talktalk router rj45 to the wan2 of the router? sorry im new to this? do you have screen shots

Highlighted
Insightful One

Hi @bloomhelp  from your post it is not exactly clear what you are trying to do.  If you are replacing a talktalk router with one of your own then the lead that goes from your master socket to the talktalk router should be disconnected from the talktalk router and connected to the ADSL/VDSL input of the new router.  The settings for the router will be as described in the link provided by @OCE_Debbie .  Depending on the type of master socket you have it will either have 1 or 2 sockets. If it has 2 sockets then 1 is for the phone and 1 for the router, in this case you use the router socket to connect to your router. If it only has one socket then it should have a filter plugged into that socket and the filter will have 2 sockets 1 for the phone and 1 for the modem.

 

For future reference you should really start your own thread rather than using someone else's, and provide a clearer description of the problem you have and what you are trying to achieve.  This makes it easier for those who respond and greatly reduces any confusion that might be caused by multiple questions within one thread.

Highlighted
Community Team - TT Staff

Hi bloomhelp,

 

If you need any assistance from the Community Team can you please start your own thread and we'll be happy to help

Chris

Highlighted
First Timer

I found that link a waste of time, I have a router which can have two internets connected to it, so I didn't want to use Talktalks. I was under the impression I would need a Account name and password, tried to ask TalkTalk my account name, but they kept on giving me the routers user name and just could not comprehend  I wanted the TalkTalk Account name.  Eventually I gave up with TalkTalk and with the help of google found a phone number to call, and it would give me my account name and password.  HOWEVER! You do not need either. If you are using an OpenReach modem and TP Link ER6120, you just connect the modem up to the phone socket and it will connect to TalkTalk, no setting up.  Then you just have to connect your router to your modem, (connection type Dynamic ip + the address of modem) and then it will work.

 

Talktalk phoned me back the next day and told me that my router was not compatible and I would have to use their! (even though I was now up and running!)