cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Paying for 76Mb, only getting 32Mb. Upload 18Mb

Reply
20 REPLIES 20
kinetic
Team Player

I have been battling with speed far less than the guaranteed for a long while and a new router sent our hasn't made any difference whatsoever.

 

I have tried the master socket with different wired connections.

 

Please help....

kinetic
Team Player
Just to add, I have removed the face plate and tried in the test socket as well and it makes no difference.
kinetic
Team Player
I must have spent at least 3 hours on phone calls to "technical" and on "chats" where the person on the other end takes 5 minutes to respond each time too. I have had a fibre speed boost for ages and don't think I have ever had above 32Mb, so not sure what I have been paying for...

But there must be something that can be done?
kinetic
Team Player

Stats from the router....

 

Line Quality

Upstream line rate (kbit/s) :
20000
Downstream line rate (kbit/s) :
34824
Upstream noise safety coefficient (dB) :
5.8
Downstream noise safety coefficient (dB) :
13.7
Upstream interleave depth :
1
Downstream interleave depth :
5
Line standard :
VDSL2
Upstream line attenuation (dB) :
3.6
Downstream line attenuation (dB) :
10.6
Upstream output power (dBm) :
7
Downstream output power (dBm) :
13.9
Channel type :
Interleaved
Community Team

Hi kinetic,

 

I'm sorry for the delay and I'll take a look now. I've run a test on the line which hasn't detected a fault and it looks like the sync speed has increased since your last post. What speeds are you receiving at the moment?

 

Thanks

 

kinetic
Team Player

Hi there.

 

I ran a speed test last night and am still only getting 33.4Mb download whilst upload is 18.6Mb.

 

The modem says its syncing at 65Mb now, so the above speed seems odd.  The test was done on my pc with a wired connection.

 

Wireless test via a phone was 27Mb.

Community Team

Hi kinetic,

 

Thanks for the update. Could you try switching the router off for a full 30 minutes and then retest the speed again please. If the sync speed is a lot higher than the throughput speed then this can help as it will reset the current session.

 

Thanks

 

kinetic
Team Player

Thanks.  It is now showing 57.6Mb which is much more like it.

 

What was changed to improve this?

Community Team

Hi kinetic,

 

Thanks for the update. DLM increased the speed.

 

Thanks

 

kinetic
Team Player
Hi there. Unfortunately things have slowed right down. Just measured 11Mb download and 18Mb upload.

Do I need to turn the modem off again for 30 minutes and why should this be necessary?

Thanks.
Community Team

Hi kinetic,

 

I'm sorry to hear this and I'll take a look now. The line test is clear and the sync speed also looks ok. You shouldn't have to keep rebooting the router to improve the throughput speeds. Just to confirm, are you using a HG633 or a 3782 router?

 

Thanks

 

kinetic
Team Player
It’s an HG633
Highlighted
Community Team

Hi

 

I've a different model router on the way, I want to see if this shows the same behaviour using a different chipset.

 

Thanks

 

Karl. 

kinetic
Team Player
Ok thanks.
Community Team
kinetic
Team Player
Hi, the speed seems to be holding up at 62Mb, but our home plugs cause the modem to disconnect from the internet and the light flashes Amber. As soon as you unplug the one near the router the router, the the light goes white and the internet comes back on . I have tried other home plugs that do exactly the same thing.

Any suggestions??
Community Team

Hi kinetic

 

Apologies for this. Which home plugs are you using?

 

Thanks

 

Debbie

kinetic
Team Player
I have tried some Talktalk branded ones (black with a small switch on the side), as well as some TP link AV500.
Community Team

Hi kinetic

 

Thanks for your reply.

 

Are you using the wired or wireless powerlines?

 

Debbie

kinetic
Team Player
They use the home power wiring and allow for both Wi-fi and and an Ethernet port.