cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Problem accessing Wordpress via TalkTalk after adding new domain name to hosting site

Reply
7 REPLIES 7
seadragon16
First Timer

Hi

 

I added a new domain to my Bluehost hosting account yesterday. Waited for DNS to propagate, but now I can only access it via mobile data - if works fine from my phone and via computers connected to other ISP's, but just not through Talktalk.

 

I've spent two hours on Bluehost's live support and they assure me everything is set up as it should be. I've tried unplugging my router for more than 30 mins but this didn't change anything.

 

I see another person had a similar problem on this thread: https://community.talktalk.co.uk/t5/Fibre-Broadband/Problem-accessing-new-domain-via-Talktalk/td-p/2...

 

Please can anyone help?

 

Divsec
Community Star

Hi Seadragon, welcome to the community. Probably taking the Talktalk DNS servers a while to catch up with the rest of the world. If the problem is still with you this morning try changing the dns router settings to 8.8.8.8 for example.

Regards Divsec, I don't work here, know little, and have too many opinions.
seadragon16
First Timer

Hi Divsec,

 

Thanks for replying! Yep, still the same this morning and an hour on live chat with Talktalk was a waste of time.

 

So, how can I get this working? How do I change the router DNS?

Birchcroft
Wise Owl

Search for the answer to: router DNS above and one of the articles it will point you to is about changing DNS on TalkTalk routers.  Or click here.

seadragon16
First Timer

Thanks Birchcroft!

 

I've looked at that link and googled it too. I can log in to my router, but I'm not sure which settings I need to change or how exactly what I need to change them to? It's currently set to the standard Talktalk DNS servers (79.79.79.79 & 79.79.79.80).

Birchcroft
Wise Owl
How you change the DNS address will depend on the actual router you have. But in general terms you need to disable "automatically get DNS" and then enter the DNS addresses you wish to use. But as I said before exactly how you do this will depend on which router you have.
Divsec
Community Star

Hi Seadragon. Try 8.8.8.8 and 8.8.4.4 these are the Google DNS servers

Regards Divsec, I don't work here, know little, and have too many opinions.
seadragon16
First Timer

Thanks guys, all sorted! Changed the DNS servers and it's working fine now. Thanks for all your help!