cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Problem with Windows 10 / Chrome / HG633 / Cisco AnyConnect VPN - Establishing secure connection...

ANSWERED
Reply
11 REPLIES 11
nreed
Chatterbox

Hi there,

I use the HG633 router to access fibre broadband. My work Win10 PC requires me to use the Cisco AnyConnect VPN. To access wifi with any stability I use DuckDNS.

Over the last few months, I have found that websites increasingly show the 'Establishing secure connection...' message in the bottom left of the screen and eventually drop after a minute or two. Cutting and reconnecting to the router (requires re-entry of VPN password) fixes the problem briefly but it quickly comes back.

I should also mention that the settings on my work PC are heavily locked down so solutions involving DOS commands etc. are unlikely to work.

Other devices (Smartphones, Netflix etc) don't seem to be affected.

Any help greatly appreciated. 

KeithFrench
Community Star
Solution

DuckDNS is a DDNS provider, this will have no impact on your problem. Is the HG633 running the latest firmware (v2.00)?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

nreed
Chatterbox
Thanks for your reply.
Yes, HG633 is on V2.00t
KeithFrench
Community Star

Is this locked down laptop a work machine?

 

On V2 firmware, the HG633 has no known probles with VPNs. Does the IP address handed out to your pc from your work's VPN server conflict with the 192.168.1.0 IP network?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

nreed
Chatterbox
Thanks Keith, it is a work PC. How would I find out if there's a conflict?
KeithFrench
Community Star

Ask your IT department. Daft question, I assume that the VPN client is allowed through your pcs firewall in an outbound direction?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

nreed
Chatterbox

Thanks Keith. I don't have the issue on other WiFi networks 🤷‍♂️

KeithFrench
Community Star

All I can do then is pass it over to TalkTalk in case your router is faulty or something.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

nreed
Chatterbox
Thanks Keith, no issues with other devices. It's a weird one! Thanks very much for taking the time to help, much appreciated.
Community Team

Hi nreed,

 

I'm sorry to hear this. The HG633 (v2.00) should work fine with VPN. Just to confirm, have you tried factory resetting the router and then retesting this again?

 

Thanks

 

nreed
Chatterbox
Thanks Michelle. I had not tried this but have done so this morning. It has not solved the issue unfortunately.
Community Team

Hi nreed

 

I can send another router to test with, would you like me to arrange this?

Chris