cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Problems with Faster Fibre upgrade

ANSWERED
Reply
20 REPLIES 20
Highlighted
Team Player

I upgraded from the standard fibre package to faster fibre last Monday (9 days ago now).

 

On the old package I was getting about the maximum speeds (37Mb down, 9.5Mb up or thereabouts). Talktalk estimated a potential download speed on the new package of 60+Mb, but guaranteed 47Mb minimum.

So far my connection is sitting at 44.4Mb down, 17.7Mb up.

 

I have raised a ticket regarding this and I went through the issue with technical support yesterday over the phone. They said that the line was testing fine and everything should sort itself out in 24 hours. The speeds (and other router stats) have, however, stayed exactly the same.

 

I have a Sagem Wi-Fi hub running the 2816t software. This has been installed in the same place, with the same wiring etc. for the last 18 months.

In the course of troubleshooting this the router has been rebooted and factory reset. I have tried using the BT test socket vs the BT filtered faceplate on it (no change in stats). I have tried several different cables between the router and the socket (no change in stats).

 

My connection stats look like this;

DonMac_0-1598438356546.png

Other than a change of less than 200kbps in the sync speed that is the same as when I raised the ticket (before all of the cable changes & a couple of reboots).

 

Does this mean that, for whatever reason, I will not be able to get the faster speeds on my line - or is there something else that technical support could try from their end?

 

 

Regards

Don
Highlighted
Community Team - TT Staff

Hi DonMac,

 

I'm sorry for the delay. I've run a test on the line which hasn't detected a fault. Is the router connected to the test socket at the moment as it can take up to 48hrs for DLM to start making changes to the sync speed if the connection remains stable?

 

Thanks

 

Highlighted
Team Player

Thanks for looking into this Michelle.

 

Everything is connected up as it was when I finished my call to support on Tuesday, a little under 48 hours ago now.

 

My router's current connection time is just over 25 hours as I type this, I rebooted it yesterday. All of the numbers have been stable since Tuesday.

 

So, from what you've said, I'm keeping my fingers crossed to see some improvement tomorrow morning?

 

Regards

Don
Highlighted
Community Team - TT Staff

Hi DonMac,

 

Ok thanks for confirming. Would it be possible to monitor the speeds for a few more days now that the router is connected to the test socket to see if DLM makes any further changes to the speed?

 

Thanks

 

Highlighted
Team Player

Can do. The current speeds are;

 

 DownstreamUpstream
Actual Rate [Kbps]4439017687
Maximum Rate [Kbps]4310717687
Regards

Don
Highlighted
Team Player

The connection time is now over 2 days and the speeds are exactly the same as yesterday.

Regards

Don
Highlighted
Team Player

The connection time is now past 3 days with no change at all in the speeds and all of the other numbers remaining stable (see below).

I don't see any signs of DLM operating, is that correct?

 

DonMac_0-1598686331547.png

 

Regards

Don
Highlighted
Team Player

The connection time is now past 4 days, no changes in speeds etc.

 

DonMac_0-1598773625453.png

 

Regards

Don
Highlighted
Team Player

Connection time over 5 days, no change in speeds. No sign of DLM.

 

DonMac_0-1598862779439.png

 

Regards

Don
Highlighted
Team Player

The connection has now gone over 6 days without a reset, no change in the numbers.

It looks like the DLM is finished, is it possible to make it try again?

 

DonMac_0-1598947647059.png

 

Regards

Don
Highlighted
Team Player

OK, it looks like DLM is back - the connection reset overnight.

 

Unfortunately the results so far aren't great, the downstream speed has increased fractionally to 44890 actual / 43468 max (+500kbps) whilst the upload speed has decreased by a somewhat larger margin to 15464/15464 (-2223kbps).

 

DonMac_0-1599031408222.png

 

Regards

Don
Highlighted
Team Player

No reset last night. Speeds remain exactly the same as yesterday.

 

DonMac_0-1599115101292.png

 

Regards

Don
Highlighted
Community Team - TT Staff

Hi DonMac,


Are you experiencing any problems with your telephone service, any noise on the line?

Chris

Highlighted
Team Player

No, the phone seems OK.

Regards

Don
Highlighted
Community Team - TT Staff
Solution

Ok thanks. We can arrange an engineer to take a look at this for you. If you'd like us to do this please let us know and we'll confirm some details 


Thanks

Chris

Highlighted
Team Player

Yes please, this obviously isn't sorting itself out.

Regards

Don
Highlighted
Community Team - TT Staff

Hi DonMac,

 

If you'd like us to arrange the engineer visit can you confirm:

  • That you accept potential Engineers charges
  • Provide availability, either AM (8am to 1pm) or PM (1pm to 6pm) between Monday to Friday.

I've also sent you a PM to confirm some other details 


Thanks

Chris

 

Highlighted
Team Player

OK to the potential charges.

 

With schools going back I'm afraid that my availability is reduced;

 

AM tomorrow (4/9/20)

All day Monday 14th - Wednesday 16th September.

All day Monday 21st - Tuesday 22nd September.

 

(I think that the upgrade will be 30 days old on the 16th, so I imagine we'll want to try and get it fixed before then)

Regards

Don
Highlighted
Community Team - TT Staff

Thanks for the PM. I've booked the engineer visit for tomorrow September 04 2020, AM (8am-1pm), please let us know how you get on


Chris

Highlighted
Team Player

The engineer (thoroughly nice bloke) has just left. After a fair bit of work on the wiring from the cabinet to the pole outside my house I now have an 80/20 connection!

DonMac_0-1599221210150.png

Thanks for your help with this.

Regards

Don