cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Problems with Twitch.tv and internet drop outs

Reply
Highlighted
Community Team - TT Staff

Hi PWhiteley12

 

Can you connect up the wifi hub and use that for a while.  I'll check it has the later firmware and then we can record some connection data with our network tool and see what that shows.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Highlighted
Team Player

I would like to chime in and mention I am having an identical issue.

 

I suspected it was down to router hardware (I was using an aging Netgear R7000) and so completely changed my network infrastructure to multiple Unifi WAPs and a Unifi USG. Still the same issues, both wired with ethernet and wireless. No issues on 4g on mobile.I'm based in the East Midlands, if that helps.

 

This feels like a routing issue between Talktalk and Twitch. It's very frustrating.

Highlighted
Conversation Starter

I have connected the router.

 

i am based in East Midlands too.

Highlighted
Community Team - TT Staff

Hi

 

Ok, The connection looks ok.  The earlier trace routes you posted show no issues.  The hoptimes to reach twitch are low and look fine.  I've compared the trace to my own (Liverpool) and the times are similar.  

 

When you are on the site, are all live streams failing to play no matter which are selected.  

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Highlighted
Team Player

In the hope this might convince you there's an issue, I've run pingplotter for a while this evening, with the following results:

 

18% lost packets when pinging 1 per second, at the final hop from Talktalk's network to Twitch.tv.

 

Is this still considered normal behaviour?

 

Target Name: twitch.tv
IP: 151.101.194.167
Date/Time: 04/06/2019 20:12:36 - 04/06/2019 20:22:36

Hop Sent PL% Min Max Avg Host Name / [IP]
1 600 0 0.36 3.00 0.55 192.168.1.1 [192.168.1.1]
2 600 100 0 0 0 [-]
3 600 0 6.50 34.17 9.80 host-78-151-229-189.as13285.net [78.151.229.189]
4 600 0 6.74 47.46 10.00 host-78-151-229-192.as13285.net [78.151.229.192]
5 600 1 12.13 53.40 17.06 host-78-144-11-37.as13285.net [78.144.11.37]
6 600 1 11.79 50.83 17.98 host-78-144-14-43.as13285.net [78.144.14.43]
7 600 0 11.79 62.88 16.82 23.235.41.94 [23.235.41.94]
8 600 18 11.74 46.72 16.28 twitch.tv [151.101.194.167]

Highlighted
Conversation Starter

I think it’s safe to say this isn’t a hardware or software issue considering the amount of people reporting the same thing.

Highlighted
Community Team - TT Staff

Hi PWhiteley12,

 

I'm sorry for the delay. I've asked one of our Network Engineers if they can take a look and I'll let you know as soon as I know more.

 

Thanks

 

Highlighted
Team Player

same issue, I reported it 2 weeks ago too. It’s got to be a routing issue, I am also from East Midlands. any updates, I am getting very impatient and I’m sure these guys are too

Highlighted
Team Player
I also have problems with Instagram videos and pictures loading for a long time, anyone else experiencing this. I have 80 down and 20 up, no problems at all watching 4k on youtube for several hours on a livestream.
Highlighted
Community Team - TT Staff

Hi Notey,

 

Apologies, our Network Team are currently looking at this and I'll let you know as soon as I know more.

 

Thanks

 

Highlighted
Community Team - TT Staff

Hi,

 

We believe that this should now be resolved. How have you found the connection since your last post?

 

Thanks

 

Highlighted
Team Player

No change at all for me unfortunately, still the same. buffering every 2 mins even on the lowest quality. how is everyone else’s doing?

Highlighted
Conversation Starter

Exactly the same for me. No change at all.

Highlighted
Team Player

what exactly was changed @OCE_Michelle ? and why was something changed for the worse in the first place. Paying extra for speedboost and being unable to even watch a 180p low res live stream is pretty shambolic in my eyes.

Highlighted
Community Team - TT Staff

Hi,

 

Thanks for retesting and I'm sorry to hear this. I've let our Network Engineers know now and asked if they can take another look. Would it be possible to run another wired ping and trace route in case our Network Team request this again?

 

I'll also let you know as soon as I receive an update back.

 

Thanks

 

Highlighted
Community Team - TT Staff

Hi,

 

Sorry for the delay. They have requested some more pings and traces as this will help with our investigation please.

 

Thanks

 

Highlighted
Team Player

I will do some more when home later on.

For others suffering the same issues, if you Google Pingplotter and download the trial, that's the software I used. Start a trace and then leave it running for the data.

Highlighted
Community Team - TT Staff
Highlighted
Conversation Starter

Will run these tests when I get home again. Still no explanation as to what they have changed for this to happen? 

 

I think this is obviously an issue across the board not just with us. Running all these tests does what exactly? No doubt if they run the tests at their end the same problem will occur.

Highlighted
Team Player

The traceroute shows where in the network the connection is being dropped (in my example it was the last hop to twitch from (i presume) talktalk's internal network.