cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

ROUTER STATS OK

Reply
Highlighted
Enlightened One

Screenshot_3.png

 

spoke too soon time is 16:54 6 mins befor 5pm speed dropped nothing changed in house come on need to know why as all comments i read on new threads speed seem to drop for every one ????? sumit tt not telling us

Highlighted
Community Team - TT Staff

Hi hood128

 

Apologies for this.

 

Did this affect the performance of the connection, is this why you ran the speed test?

 

Was this a wired or wireless speed test?

 

Thanks

 

Debbie

Highlighted
Enlightened One

all my speed test are wired router is 1 foot from pc only coulple years old all upto date just odd that all the tt threads i read 80% have same problem or sort off come peak times day time all speeds drops nothing to do with router or hardware its tt own setup there side until cov 10 tt internet was for me cant vouch for every 1 but stable in last 4 months its been hit miss as i say my money every month never changes but my internet dose so some were in tt network sumit not rigth agaon my youtube never buffers but in last few months its buffers only 1 pc watching it so should nt buffer just strange little things 1 day slow next ok then back to slow

 

 

Screenshot_3.pngScreenshot_1.png

Highlighted
Community Team - TT Staff

Hi hood128

 

Please can you run the speed tests using the TT speed tester when the speed is good and a few tests when the speed drops.

 

Can you leave at least a couple of minutes in between speed tests. I will then ask our Network Team to look at the results.

 

Thanks

 

Debbie

Highlighted
Enlightened One

tried non stop yesterday and this morning to do a simple speed test on tt own web site and it hangs for hours just says wait 2 mins but never dose any thing look below i go on any other speed test on web and works ??????if tt own speed test not work for its clients god help us for rigth speed we pay for lol

 

Screenshot_6.png

Highlighted
Community Team - TT Staff

Hi hood128,

 

I'm sorry for the delay in getting back to you. Have you been able to run a speed test since your last post? Can I also just confirm if you were running the speed test wired?

 

Thanks

 

Highlighted
Enlightened One

all my test are from wired ive tried again today and tt own speed test dont work says wait 2 mins i wait 30 mins nothing i login to my tt account then go on to speed check just hangs so how can i run a test on tt own speed test and still it dont work lol

Highlighted
Community Team - TT Staff

Hi hood128,

 

If you're still experiencing problems with the speed test, can you switch your router off and leave it off for at least 30 minutes, then switch back on and retest. Please let us know how you get on 


Thanks

Chris

 

 

Highlighted
Enlightened One

done the 30 min switich off now ive lost 1 meg from me router all ways said 38 meg now says 37 since i did 30 min switich off now lost speed look at picks below

 

Screenshot_1.pngScreenshot_6.pngso since powering it of ive lost speed come on are these tt routers got a fault or not like yoyo speed all time but hen i pay every month my money not up down i know its no fault off oce members on here its tt the company i want 1 simple thing stable speed not up down

Highlighted
Community Team - TT Staff

Hi hood128,

 

I'm sorry to hear this. Can I just confirm, have you tested a Huawei and a Sagemcom router? Have you now been able to run the speed test?

 

Thanks

 

Highlighted
Enlightened One

ive the latest router the big one huawei 8041w i like this modem as if you send another out to try id want same make as others are crap firmware

Highlighted
Community Team - TT Staff

Hi hood128,

 

Ok, would you like to try another Huawei router just to rule this out?

 

Thanks

 

Highlighted
Enlightened One

yes please as this one ive seen has re set it self last night and back on why do they do tht ive never seen my router go past 10 days with out it re setting it self

Highlighted
Community Team - TT Staff

Hi hood128

 

The Huawei WiFi Hub is on its way, please allow 24-48hrs for this to arrive.

 

Thanks

 

Debbie

Highlighted
Enlightened One

thank you

Highlighted
Community Team - TT Staff

No Problem, please let us know how you get on 


Chris

Highlighted
Enlightened One

new router been on for over week and me speed are worse gone from solid 36 to 37 to crap now plus on me router it all ways showed 38 down and 4 meg up now look what it shows plus ive had no home phone line fro over 10 days

 

Screenshot_3.pngweres 5 meg gone in ast week ??? was all ways 38 you can see on me post plus ive still ot go any landline supposed to be a bt enginer comeing out this tuesday he best check me internet as well sick of paying talk mony for crap service now

Highlighted
Enlightened One

just re booted router after a hour still same how me speeed droped from 38 meg to 33 meg plus ive had no house land line fro over 13 days and now internet dropped so i gto slow internet and no land line for weeks i know its not admins fault but can some 1 tell me why im paying talktalk money for a bad service

Highlighted
Community Team - TT Staff

Hi hood128,

 

I replied earlier on your other thread 


Chris

Highlighted
Enlightened One

Screenshot_18.pngtodays speed shocking  plus why on my home router below in the picture fo rpast year all ways showed 38 meg look at pick below please explaine

 

why has speed dropped from 38 meg all year to 33 meg now since my land line nbeen offwhy has speed dropped from 38 meg all year to 33 meg now since my land line nbeen off

 

now 9/9/20 look what it says on my router and speed ups down terrrible

 

how can speed change in less than 4 days plus had no land line for 2 weekshow can speed change in less than 4 days plus had no land line for 2 weekscan some one tell me hows its dropped ???????