cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Receiving only 5-20% of advertised speed

Reply
60 REPLIES 60
Highlighted
Team Player

Hi,

 

I am on a Fibre Package that's up to 80mb download and over the last 3-4 weeks I have been fluctuating between 5-15mb. I don't feel that my conversations with Customer Service are making much process and I'm not holding much hope for progress so I'm here loking for any other guidance and/or support!

 

In short, from memory I have completed the following in this order:

  • (Speedtests throughout)
  • Many resets of settings by Customer Support
  • Manual Reset (using the pin button)
  • Tested Router in Master Socket (usually in a different one(where I use a micro filter)
  • Many 'call us back in 24/72 hours' prompts as router could take time to 'settle'
  • No resolution, so an Openreach Engineer attended, he found all sockets within the property where delivering around 79mb so advised it could be my router
  • TalkTalk sent new Router
  • Router setup, same issues, repeat of multiple tests and a firmware update performed by Customer Support
  • Waited 72hr for another 'settle' of the router, no fix.
  • Customer Support said they where trying to get a hold of some team to check my settings as some setting they could see on my router was constantly changing but should not, advised team was busy and would get call back.
  • Call back, but no mention of this special team or notes on what the previous adviser was talking about. and, advised 'TalkTalk have done everything they can and honestly didn't know what was next (I appreciate the honesty!), with the only thing left to be turning off my router for 30mins, although he didn't expect much.
  • Still no fix, called back, now have a TalkTalk Engineer arriving in 5 days (oh, joy...)

 

I hope that provides some insight, I can't help but feel everything that's done is just resets of a router and there must be a setting somewhere on TalkTalk's side that has moved me to a slower profile or something...

 

Note that I do remember getting the advertised speed, but cannot say for certain when the speed dropped.

 

I never have much luck solving issues with TalkTalk (even when joining my service was delayed for 3-4 weeks). I will be in talks with other providers soon to switch, which will be aided by my ability to cancel without any incurring any costs if I still have a fault on 16th June.

 

I don't want hassle, I just want to game and stream 4k - help make it happen? 😞

 

Highlighted
Team Player

Not sure how to edit, but see further points:

  • I have tested speeds through multiple routes such as Laptop (Wired and Wireless, with all other devices disconnected and connected), Mobile WiFi, Smart TV WiFi and Wired Xbox One X.
  • Laptop Wired has provided the highest speed, Xbox One X reports the lowest when testing and typically gives me around 5mb and not higher (even for upload which on all tests seems stable at 17mb)
  • Upload speed never seems to change apart from when testing on Xbox.
  • I do not use a landline
  • Although I cannot test Speed on my Smart TV, it does buffer often or in the case of Amazon Prime provides a notice of slow connection.
  • All devices (Wired and Wireless) and within 3m when tested
  • My Master Socket is a 5C
Highlighted
Community Team - TT Staff

Hi MattD7,

 

I'm sorry to hear this. I've run a few tests on the line which haven't detected a fault and the sync speed does look ok. Could you run a wired ping and trace route and post the results into the thread please.

 

Run a Ping or Traceroute

 

Thanks

 

Highlighted
Team Player

Hi,

 

I've ran both, and have attached screenshots. Unfortunately I'm missing a few lines a the command does not stay open.

 

 

Highlighted
Community Team - TT Staff

Hi MattD7,

 

Thank you, the results look ok. Just to confirm, did the engineer run some speed tests with their own router and the throughput speeds were ok? Which router are you currently using? (make and model) Is this the same make and model as the previous router?

 

Thanks

 

Highlighted
Team Player

I don't remember seeing him use a router, he had a little remote in his hand. 

 

He did connect his laptop to my router and got 4mb.

 

Both routers are WiFi Hubs. 

Highlighted
Community Team - TT Staff

Hi MattD7,

 

Ok thanks for confirming this. Would you like us to pass this over to our Network Team for further investigation?

 

Thanks

 

Highlighted
Team Player
Almost certain some of those I had spoken to on the phoned either referenced themselves as the network team or had spoken to them, but feel free to forward onto anyway who can help.
Highlighted
Community Team - TT Staff

Hi MattD7,

 

Ok, I've asked our Network Team to take a look now and I'll let you know as soon as I receive an update back.

 

Thanks

 

Highlighted
Community Team - TT Staff

Hi MattD7,

 

Our Network Team have investigated this and can't see any issues that would be causing the slow throughput speeds that you're experiencing. Could I just confirm, you did switch the router off for the full 30 minutes before retesting the speed again?

 

Thanks

 

Highlighted
Team Player
The router was switched off for roughly 60mins.
Highlighted
Community Team - TT Staff

Hi

 

I can see the days the speed has dropped low. I' looking at the data from the router over the last 5 days and can see speed has improved but not enough.  

 

So I can pass these findings back to networks can you run a fresh speed test for me now, wired with nothing else connected.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Highlighted
Team Player
I wouldn't agree that the speed has improved, its more likely that the reports you see are the higher reports.

I have just had the router turned off for roughly an hour, and to be certain I had also disconnected all other devices within the property from the plug, disabled the WiFi on my mobile and unplug all but one ether (to my laptop for the test) so that we can be 100% sure there are no other devices interfering with the test.

The test shoes a ping of 8, download of 12.9 and upload of 10.1.

This is the first time I have seen the upload speed lower than 17 too, so I ran a 2 more to check for an average.

Run 2 had a ping of 9, download of 12.3 and upload of 17.9.
Run 3 had a ping of 8, download of 12.3 and upload of 17.3.

I also re ran the ping and trace tests which can be seen below.

Http://i67.tinypic.com/900z5y.jpg
Highlighted
Team Player
Just noticed an error on my screen shots, twice of the same pic! The ping tests results were 32/7/54, almost identical as the previous result.
Highlighted
Team Player
I've also waiting an hour to re run another few tests to be sure my router has 'settled' as advised by support in the past, similar results of 13-17mb
Highlighted
Community Team - TT Staff

Hi MattD7,

 

I'm sorry to hear this. It would be worth continuing with the TalkTalk Engineer visit as they will be able to complete further tests. Please let us know how you get on.

 

Thanks

 

Highlighted
Team Player
TalkTalk engineer arrived and was in the property for roughly 2-3minutes before telling me its an openreach issue.

From what I could tell he used his mobile to connect to my WiFi, seen the results I had been getting and said its Openreach who needs to correct.

This is nothing more than a joke now, I'm lost for words.

Now what?
Highlighted
Community Team - TT Staff

Hi MattD7,

 

I've passed this back to our network team. I'll let you know when I receive an update


Thanks

Chris

 

 

Highlighted
Community Team - TT Staff

Hi MattD7,

 

Sorry, there's been no update yet so if you don't hear anything later today or over the weekend can you bump the thread again on Monday

Thanks

Chris

Highlighted
Community Team - TT Staff

Hi MattD7,

 

I see that you now have an Openreach engineer visit booked, please let us know how you get on


Chris