cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Reduced speeds and high ping spikes, games unplayable

Reply
44 REPLIES 44
Highlighted
Andy64bit
Team Player

After numerous online chats ive been sent here, i am reciving reduced speeds and ping spikes exceeding 1200ms + as you know this makes online games unplayable

 

my speeds seem to be throttled during the day and after 10:30pm or around this time its back to normal, unfortinatly with my work and family life im usually asleep by that point lol

 

ping tests via cmd prompt show spikes every 5-10 seconds thats approx a 2 second ingame delay the tests have been to google liike suggested on the self help areas, but also to talktalk servers and all the game servers no change, these results are wired ethernet connection and also wireless very little discrepency between also trace route backs this up.

 

i would like to be routed to a different connection if any are available, this has been going on for roughly 6 months i have purchased different routers, cables etc and had the exact same results on all tests.

 

i would like some advice and for this to be looked into as im fed up of having this issue, i get very little time to actually do my hobbies and obviously its restricted in what i can do

 

thanks

Andy

Highlighted
Community Team

Hi Andy64bit,

 

I'm sorry to hear this and I'll take a look now. I've run a test on the line which hasn't detected a fault, however I can see some re-connections on the line. Is the connection unstable or are you rebooting/switching off the router?

 

Could you run a wired ping and trace route when the connection is ok and also when you experience the high latency and post the results into the thread. Do you also experience slow speeds during this time?

 

Run a Ping or Traceroute

 

Thanks

 

Highlighted
Kevin16
Team Player

Hi  @Andy64bit. Been having similar issues. Did you manage to resolve this?

Best regards kevin.

Highlighted
Community Team

Hi Kevin16,

 

I'm sorry to hear this. Please can you create your own thread and we can look into this further for you.

 

Thanks

 

Highlighted
Andy64bit
Team Player

Pinging google.co.uk [216.58.213.99] with 32 bytes of data:
Reply from 216.58.213.99: bytes=32 time=54ms TTL=55
Reply from 216.58.213.99: bytes=32 time=840ms TTL=55
Reply from 216.58.213.99: bytes=32 time=44ms TTL=55
Reply from 216.58.213.99: bytes=32 time=37ms TTL=55

Ping statistics for 216.58.213.99:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 37ms, Maximum = 840ms, Average = 243ms

 

Tracing route to google.co.uk [216.58.213.99]
over a maximum of 30 hops:

1 12 ms 9 ms 10 ms 192.168.1.1
2 * * * Request timed out.
3 36 ms 29 ms 40 ms host-78-151-229-241.as13285.net [78.151.229.241]
4 43 ms 30 ms 30 ms host-78-151-229-236.as13285.net [78.151.229.236]
5 33 ms 40 ms 46 ms host-78-144-11-187.as13285.net [78.144.11.187]
6 328 ms 53 ms 48 ms 74.125.51.110
7 * * * Request timed out.
8 39 ms 40 ms 40 ms 108.170.232.102
9 697 ms 102 ms 40 ms 216.239.57.119
10 37 ms 40 ms 40 ms lhr25s02-in-f3.1e100.net [216.58.213.99]

Trace complete.

 

 

these are wired connection,

 

i dont generally touch the router but have tried all the troubleshooting options ive found on other threads such as factory resetting etc, to be fair its been ok for a week or so and now we are back to square one

 

as previously mentioned its roughly around every 8 seconds, its as if my connection is been throttled in peak times.

 

here is another ping test to your servers

 

Reply from 107.162.133.62: bytes=32 time=1007ms TTL=247
Reply from 107.162.133.62: bytes=32 time=48ms TTL=247
Reply from 107.162.133.62: bytes=32 time=44ms TTL=247
Reply from 107.162.133.62: bytes=32 time=40ms TTL=247
Reply from 107.162.133.62: bytes=32 time=45ms TTL=247
Reply from 107.162.133.62: bytes=32 time=40ms TTL=247
Reply from 107.162.133.62: bytes=32 time=43ms TTL=247
Reply from 107.162.133.62: bytes=32 time=47ms TTL=247
Reply from 107.162.133.62: bytes=32 time=1202ms TTL=247
Reply from 107.162.133.62: bytes=32 time=50ms TTL=247

 

Highlighted
Andy64bit
Team Player

Reply from 107.162.133.62: bytes=32 time=714ms TTL=247
Reply from 107.162.133.62: bytes=32 time=34ms TTL=247
Reply from 107.162.133.62: bytes=32 time=386ms TTL=247
Reply from 107.162.133.62: bytes=32 time=259ms TTL=247
Reply from 107.162.133.62: bytes=32 time=141ms TTL=247
Reply from 107.162.133.62: bytes=32 time=159ms TTL=247
Reply from 107.162.133.62: bytes=32 time=131ms TTL=247
Reply from 107.162.133.62: bytes=32 time=271ms TTL=247
Reply from 107.162.133.62: bytes=32 time=96ms TTL=247
Reply from 107.162.133.62: bytes=32 time=236ms TTL=247
Reply from 107.162.133.62: bytes=32 time=128ms TTL=247
Reply from 107.162.133.62: bytes=32 time=58ms TTL=247
Reply from 107.162.133.62: bytes=32 time=298ms TTL=247
Reply from 107.162.133.62: bytes=32 time=388ms TTL=247
Reply from 107.162.133.62: bytes=32 time=61ms TTL=247
Reply from 107.162.133.62: bytes=32 time=39ms TTL=247
Reply from 107.162.133.62: bytes=32 time=207ms TTL=247
Reply from 107.162.133.62: bytes=32 time=34ms TTL=247
Reply from 107.162.133.62: bytes=32 time=49ms TTL=247
Reply from 107.162.133.62: bytes=32 time=322ms TTL=247
Reply from 107.162.133.62: bytes=32 time=232ms TTL=247
Reply from 107.162.133.62: bytes=32 time=294ms TTL=247
Reply from 107.162.133.62: bytes=32 time=108ms TTL=247
Reply from 107.162.133.62: bytes=32 time=249ms TTL=247
Reply from 107.162.133.62: bytes=32 time=188ms TTL=247
Reply from 107.162.133.62: bytes=32 time=39ms TTL=247
Reply from 107.162.133.62: bytes=32 time=126ms TTL=247
Reply from 107.162.133.62: bytes=32 time=92ms TTL=247
Reply from 107.162.133.62: bytes=32 time=79ms TTL=247
Reply from 107.162.133.62: bytes=32 time=100ms TTL=247
Reply from 107.162.133.62: bytes=32 time=120ms TTL=247
Reply from 107.162.133.62: bytes=32 time=40ms TTL=247
Reply from 107.162.133.62: bytes=32 time=50ms TTL=247
Reply from 107.162.133.62: bytes=32 time=179ms TTL=247

 

 

 

 

************************Roughly turned 9:45pm *****************

 

 


Request timed out.
Request timed out.
Reply from 107.162.133.62: bytes=32 time=34ms TTL=247
Reply from 107.162.133.62: bytes=32 time=35ms TTL=247
Reply from 107.162.133.62: bytes=32 time=37ms TTL=247
Reply from 107.162.133.62: bytes=32 time=34ms TTL=247
Reply from 107.162.133.62: bytes=32 time=39ms TTL=247
Reply from 107.162.133.62: bytes=32 time=34ms TTL=247
Reply from 107.162.133.62: bytes=32 time=34ms TTL=247
Reply from 107.162.133.62: bytes=32 time=34ms TTL=247
Reply from 107.162.133.62: bytes=32 time=38ms TTL=247
Reply from 107.162.133.62: bytes=32 time=35ms TTL=247
Reply from 107.162.133.62: bytes=32 time=34ms TTL=247
Reply from 107.162.133.62: bytes=32 time=34ms TTL=247
Reply from 107.162.133.62: bytes=32 time=35ms TTL=247
Reply from 107.162.133.62: bytes=32 time=34ms TTL=247
Reply from 107.162.133.62: bytes=32 time=34ms TTL=247
Reply from 107.162.133.62: bytes=32 time=37ms TTL=247
Reply from 107.162.133.62: bytes=32 time=34ms TTL=247
Reply from 107.162.133.62: bytes=32 time=35ms TTL=247
Reply from 107.162.133.62: bytes=32 time=34ms TTL=247
Reply from 107.162.133.62: bytes=32 time=34ms TTL=247

Highlighted
Andy64bit
Team Player

todays ping test

 

Reply from 107.162.133.62: bytes=32 time=51ms TTL=247
Reply from 107.162.133.62: bytes=32 time=247ms TTL=247
Reply from 107.162.133.62: bytes=32 time=20ms TTL=247
Reply from 107.162.133.62: bytes=32 time=1175ms TTL=247
Reply from 107.162.133.62: bytes=32 time=1030ms TTL=247
Reply from 107.162.133.62: bytes=32 time=42ms TTL=247
Reply from 107.162.133.62: bytes=32 time=32ms TTL=247
Reply from 107.162.133.62: bytes=32 time=33ms TTL=247
Reply from 107.162.133.62: bytes=32 time=25ms TTL=247

Highlighted
Community Team

Hi Andy64bit,

 

I'm sorry for the delay. The results are showing high pings to the router. Just to confirm, did you run all the pings and traces when connected wired?

 

Thanks

 

Highlighted
Andy64bit
Team Player

Yes while connected via ethernet

 

last night was the worst its ever been the entire connection dropping off every 15 mins

while still experiancing the ping spikes

Highlighted
Community Team

Hi Andy64bit,

 

Thanks for confirming this. I've re-run the line test which is still clear, however the connection does look unstable. Just to confirm, does your master socket have a test socket? Do you also have an alternative router that you can test with to rule this out?

 

Thanks

 

Highlighted
Andy64bit
Team Player

Its only like this during the day time obviously when im not even using it, come 10pm ish it seems to settle down and its usually ok but keeps dropping the connection completly

 

we did purchase a new router from you but still have the same issues

 

its asif its been throttled during peak times

Highlighted
Community Team

Hi Andy64bit,


How many telephone sockets do you have? Does your master socket have a Test Socket?

 

Chris

Highlighted
Andy64bit
Team Player

As fas as im aware we only have one socket, and i dont think it has a test socket

Highlighted
Community Team

If you check the link in my previous post it should help you identify the type of master socket you have and if it has a test socket


Chris

Highlighted
Andy64bit
Team Player

@OCE_Chris wrote:

If you check the link in my previous post it should help you identify the type of master socket you have and if it has a test socket


Chris

 

I cannot open your link?

is it a test point behind the front cover, im not currently at home i will check later


 

Highlighted
Community Team

Sorry about the link, please try this one - Master socket guide

 

Yes it's a test socket under the master socket faceplate 

 

Thanks
Chris

Highlighted
Kevin16
Team Player

Hi Andy.  If it is any help i resolved my ping issues by routing my ps4 through the dmz.

Good luck.

Highlighted
Community Team
Highlighted
Andy64bit
Team Player

I didnt check until around 10pm which its normally ok by anyway, still experianced drop outs on wifi devices while in the test socket, i did notice we also have a virgin phone socket aswell, i wonder if that could be related?

 

its not used but was already fitted when we moved in 

Highlighted
Community Team

Hi Andy64bit,

 

Thanks for trying this. We'll need to raise the intermittent connection first. When you connected the new router did you also replace the cables and microfilter? Is the voice service also ok with no noise on the line?

 

As soon as we have confirmed this then we'll pass this straight over for investigation.

 

Thanks