cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Router Firmware Update Needed?

ANSWERED
Reply
7 REPLIES 7
Highlighted
Popular Poster

Since upgrading to fibre probably over a year ago now at least, the line stability seems to have suffered with regular dropouts that are be becoming more frequent. Have had the problem flagged with TalkTalk for ages now but as per my last call with them they said they couldn’t help me any further with it, as my TT Super router needed an firmware upgrade that could only be done from a pc / laptop.

As I do not any of these devices, only an iPad at the moment, they said they were unable to proceed with the fix. However I’ve just been reading on another thread, that talktalk are able to push the update to the router, so is this possibly something, they could do in my case, getting really fed up with it now, always seems a bit lagging hesitant even browsing and page loading sluggish, seems worse than the old copper connection to be honest, even the landline quality can crackle a bit and has always suffered with intermittent echo on calls sometimes.

Highlighted
Community Team - TT Staff

Hi Jarmaine

 

I'm really sorry to hear this.

 

Is the noise on the line still present if you connect the phone at the test socket, with the router removed from the line?

 

I have also updated your router firmware.

 

Thanks

 

Debbie

Highlighted
Popular Poster

Hi there, the line noise seems to be ok, the echo comes and goes occasionally, still getting random internet dropouts, latest was last night and problems this morning with my son’s Xbox.

I wonder if it’s anything do with the old BT 66 box and cable outside the house 

 

Highlighted
Popular Poster

I just ran another live check, and it says that there is a problem with the network

Highlighted
Team Player

Can you update my router please 



Cable Modem Serial NumberHardware VersionSoftware Version

N7193534N009919
FAST5364 3.00
SG4K10001400t

 

Norse
Highlighted
Community Team - TT Staff

Hi Jarmaine,

 

I'm sorry for the delay in getting back to you. I've re-run the line test which has detected a possible fault. Could you confirm that the voice service is still ok since your last post and I can pass the drop in speed over for investigation.

 

Thanks

 

Highlighted
Popular Poster
Solution
The problem was finally traced to corroded wiring in the BT 66 outside the house, the connection was good while the corroded wire were wet from rain, but as soon it dried out it lost connection again, the Open Reach engineer sorted it out and replaced the parts that were at fault.
It was my suspicion that this had been the problem all along and could’ve been sorted sometime back when I first suspected this was the issue.
Highlighted
Community Team - TT Staff

Hi Jarmaine

 

I'm glad to hear that this fault has been resolved. Please let us know if you do experience any further issues.

 

Debbie